<!doctype html>
<html lang="de-de" class="gw-ads-root"><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><meta charset="utf-8"><title>Nintendo Switch Online: Kommen jetzt endlich GameCube- &amp; N64-Klassiker? Das sagt Nintendo! - News von Gameswelt</title><link rel="stylesheet" href="https://assets.gameswelt.de/global/js/3rdparty/video-player/player.css?1559824453"><link rel="stylesheet" href="https://assets.gameswelt.de/gw/desktop/css/style.min.css?ts=1559824453"><link rel="stylesheet" href="https://assets.gameswelt.de/global/js/3rdparty/lightslider/css/lightslider.min.css"><link rel="stylesheet" href="https://assets.gameswelt.de/global/js/3rdparty/light-gallery/css/lightGallery.css"><link rel="stylesheet" href="https://assets.gameswelt.de/global/js/3rdparty/shariff/shariff.min.css"><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css"><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script><script>dataLayer =[{}]</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5FQJKZH');</script><script src="https://ced.sascdn.com/tag/420/smart.js"></script><script>
        sas.setup({ networkid: 420, domain: "https://www4.smartadserver.com" });
    </script><script>sas.call('onecall', {siteId: 16708,pageId: 120857,formatId: '20075,41332,7445,26360,7444,7424,7446,7427,45225',target: '297251;news;nintendo-switch;nintendo;nx;switch;nintendo-nx-switch;nsw;tbuk'});</script><link rel="canonical" href="https://www.gameswelt.de/nintendo-switch/news/kommen-jetzt-endlich-gamecube-n64-klassiker-das-sagt-nintendo,297251"><link rel="alternate" hreflang="de-DE" href="https://www.gameswelt.de/nintendo-switch/news/kommen-jetzt-endlich-gamecube-n64-klassiker-das-sagt-nintendo,297251"><link rel="alternate" hreflang="de" href="https://www.gameswelt.de/nintendo-switch/news/kommen-jetzt-endlich-gamecube-n64-klassiker-das-sagt-nintendo,297251"><link rel="alternate" hreflang="x-default" href="https://www.gameswelt.de/nintendo-switch/news/kommen-jetzt-endlich-gamecube-n64-klassiker-das-sagt-nintendo,297251"><link rel="alternate" hreflang="de-AT" href="https://www.gameswelt.at/nintendo-switch/news/kommen-jetzt-endlich-gamecube-n64-klassiker-das-sagt-nintendo,297251"><link rel="alternate" hreflang="de-CH" href="https://www.gameswelt.ch/nintendo-switch/news/kommen-jetzt-endlich-gamecube-n64-klassiker-das-sagt-nintendo,297251"><link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.gameswelt.de/nintendo-switch/news/kommen-jetzt-endlich-gamecube-n64-klassiker-das-sagt-nintendo,297251"><link type="application/atom+xml" rel="alternate" title="News (atom)" href="https://www.gameswelt.de/news/atom.xml"><link type="application/rss+xml" rel="alternate" title="News (rss)" href="https://www.gameswelt.de/news/rss.xml"><link type="application/atom+xml" rel="alternate" title="Alle Artikel (atom)" href="https://www.gameswelt.de/artikel/atom.xml"><link type="application/rss+xml" rel="alternate" title="Alle Artikel (rss)" href="https://www.gameswelt.de/artikel/rss.xml"><link type="text/html" rel="shortlink" href="https://gwe.lt/3xo3"><link type="text/css" rel="stylesheet" href="https://assets.gameswelt.de/global/js/3rdparty/lightbox/css/lightbox.min.css"><link rel="icon" type="image/x-icon" href="https://www.gameswelt.de/favicon.ico"><link rel="apple-touch-icon" href="https://assets.gameswelt.de/gw/pictures/icons/touch-icon-iphone.png"><link rel="apple-touch-icon" sizes="76x76" href="https://assets.gameswelt.de/gw/pictures/icons/touch-icon-ipad.png"><link rel="apple-touch-icon" sizes="120x120" href="https://assets.gameswelt.de/gw/pictures/icons/touch-icon-iphone-retina.png"><link rel="icon" sizes="120x120" href="https://assets.gameswelt.de/gw/pictures/icons/touch-icon-iphone-retina.png"><link rel="apple-touch-icon" sizes="152x152" href="https://assets.gameswelt.de/gw/pictures/icons/touch-icon-ipad-retina.png"><link rel="icon" sizes="152x152" href="https://assets.gameswelt.de/gw/pictures/icons/touch-icon-ipad-retina.png"><meta name="theme-color" content="#636363"><meta name="msapplication-TileColor" content="#FFFFFF"><meta name="msapplication-TileImage" content="https://assets.gameswelt.de/gw/pictures/icons/windows8-icon.png"><meta property="og:title" content="Nintendo Switch Online: Kommen jetzt endlich GameCube- &amp; N64-Klassiker? Das sagt Nintendo!"><meta property="og:site_name" content="Gameswelt"><meta property="og:description" content="Auf der Switch hat ja seit etlichen Monaten mittlerweile auch Nintendo einen eigenen kostenpflichtigen Online-Service am Start, der nicht nur Online-Gaming auf der Plattform ermöglicht. Abonnenten bekommen regelmäßig auch NES-Klassiker für lau an die Hand. Könnten später auch GameCube- oder N64-Klassiker auf diesem Weg folgen?" name="description"><meta property="og:type" content="article"><meta property="og:url" content="https://www.gameswelt.de/nintendo-switch/news/kommen-jetzt-endlich-gamecube-n64-klassiker-das-sagt-nintendo,297251"><meta property="og:locale" content="de_DE"><meta property="fb:app_id" content="159094931116885"><meta name="msapplication-config" content="none" dir="ltr"><meta name="twitter:card" content="summary_large_image" dir="ltr"><meta name="twitter:title" content="Nintendo Switch Online" dir="ltr"><meta name="twitter:description" content="Auf der Switch hat ja seit etlichen Monaten mittlerweile auch Nintendo einen eigenen kostenpflichtigen Online-Service am Start, der nicht nur Online-Gaming auf der Plattform ermöglicht. Abonnenten bekommen regelmäßig auch NES-Klassiker für lau an die Hand. Könnten später auch GameCube- oder N64-Klassiker auf diesem Weg folgen?" dir="ltr"><meta name="twitter:site" content="@gameswelt" dir="ltr"><meta name="twitter:domain" content="www.gameswelt.de" dir="ltr"><meta name="twitter:image:src" content="https://img.gameswelt.de/public/images/201610/050383688eb98dce81ed814c8f47559d.jpg" dir="ltr"><meta name="twitter:image:width" content="1200" dir="ltr"><meta name="twitter:image:height" content="630" dir="ltr"><meta property="og:image" content="https://img.gameswelt.de/public/images/201610/050383688eb98dce81ed814c8f47559d.jpg"><meta property="og:image:type" content="image/jpeg"><meta property="og:image:secure_url" content="https://img.gameswelt.de/public/images/201610/050383688eb98dce81ed814c8f47559d.jpg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="630"><meta property="article:published_time" content="2019-06-28T06:50:00+02:00"><meta property="article:modified_time" content="2019-06-28T10:36:22+02:00"><meta property="article:section" content="Games"><meta property="article:publisher" content="https://www.facebook.com/Gameswelt"><script type="application/ld+json">{"@context" : "https://schema.org","@type" : "Organization","name" : "Gameswelt","url" : "https://www.gameswelt.de","sameAs" : ["https://www.facebook.com/gameswelt","https://twitter.com/gameswelt","https://www.youtube.com/channel/UC1ERi1EP-xyCB8pruCepYBQ"]}</script>

<script type="application/ld+json">{"@context": "https://schema.org","@type": "WebSite","name": "Gameswelt","alternateName": "Dein Spielemagazin mit News, Tests, Specials, Videos, Tipps und Lösungen für PC, PS3, PS4, Xbox 360, Xbox One, Wii, Wii U, 3DS und Nintendo Switch","url": "https://www.gameswelt.de","potentialAction": {"@type": "SearchAction","target": "https://www.gameswelt.de/suche?q={search_term_string}","query-input": "required name=search_term_string"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.gameswelt.de/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.gameswelt.de/nintendo-switch/news/kommen-jetzt-endlich-gamecube-n64-klassiker-das-sagt-nintendo,297251","name":"Nintendo Switch Online: Kommen jetzt endlich GameCube- & N64-Klassiker? Das sagt Nintendo!"}}]}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.gameswelt.de/nintendo-switch","name":"Nintendo Switch"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.gameswelt.de/nintendo-switch/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.gameswelt.de/nintendo-switch/news/kommen-jetzt-endlich-gamecube-n64-klassiker-das-sagt-nintendo,297251","name":"Nintendo Switch Online: Kommen jetzt endlich GameCube- & N64-Klassiker? Das sagt Nintendo!"}}]}</script><script>var SITE = (function (SITE, $, window) {'use strict';var navigationData = {"overview":false};SITE.navigationData = navigationData;return SITE;}(SITE || { }, jQuery, window));</script></head><body itemscope itemtype="https://schema.org/WebPage" class="gw-ads-body"><script>
    window.fbAsyncInit = function() {
        FB.init({
            appId            : '159094931116885',
            autoLogAppEvents : false,
            xfbml            : true,
            version          : 'v3.3'
        });
    };
</script>
<script async defer src="https://connect.facebook.net/de_DE/sdk.js"></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5FQJKZH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div align="center" style="position: absolute; top:0px; left: 0px; z-index: 1000;"><script>
		window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create', 'UA-71584-1', 'auto');ga('require', 'displayfeatures');ga('set', 'dimension1', '297251');ga('set', 'dimension2', '3');ga('set', 'dimension3', '701');ga('set', 'dimension5', '57');ga('set', 'dimension7', '46');ga('set', 'forceSSL', true);ga('set', 'anonymizeIp', true);ga('require', 'GTM-57QNN68');ga('send', 'pageview');</script><script async src='//www.google-analytics.com/analytics.js'></script></div><script src="https://script.ioam.de/iam.js?m=1"></script>
<script>
	var iam_data = {
		"st":"gamewelt",
		"cp":"news",
		"sv":"ke"
	}
	iom.c(iam_data,1);
</script>
<header itemscope itemtype="https://schema.org/WPHeader" class="header gw-ads-header"><div class="header-container"><div class="thingy"><span itemscope itemtype="https://schema.org/Brand" class="logo"><a href="https://www.gameswelt.de" itemprop="url"><img src="https://assets.gameswelt.de/gw/pictures/logo.png" width="260" height="76" alt="Gameswelt.de" itemprop="logo" class="logo-img"></a></span><div class="country-selection cw pa fss">Länderauswahl:<ul class="unstyled mls"><li><a href="https://www.gameswelt.de" class="country-flag country-flag-de"><span class="dn">DE</span></a></li><li><a href="https://www.gameswelt.at" class="country-flag country-flag-at"><span class="dn">AT</span></a></li><li><a href="https://www.gameswelt.ch" class="country-flag country-flag-ch"><span class="dn">CH</span></a></li></ul></div><div class="searchbox"><form action="/suche"><input type="text" id="search-query" name="q"><button id="search-submit"><i class="fa fa-search" aria-hidden="true"></i></button></form></div></div><nav itemscope itemtype="https://schema.org/SiteNavigationElement" class="menu"><ul class="unstyled ttu tdn fs0 wsnw"><li class="home"><a href="/" itemprop="url" class="menu-a">Home</a><div class="fade-in subnav pa cw"><section class="newest-article pa"><strong>Gewinnspiel</strong><a class="db pr" href="https://www.gameswelt.de/hasbro-interactive/gewinnspiel/gewinnt-zwei-geniale-nerf-blaster,296036"><img src="https://assets.gameswelt.de/gw/pictures/teaser/227x128.jpg" width="227" height="128" alt="" class=""><div class="pa b0 prs bgb arrow-right tar ellip">Nerf N-Strike Elite</div></a></section><section class="newest-articles pa"><strong>Interessante Links</strong><ol class="unstyled"><li class="db"><a class="arrow-right" href="/gewinnspiele"><strong>Gewinnspiele</strong></a></li><li class="db"><a class="arrow-right" href="/team,222257"><strong>Teamseite</strong></a></li><li class="db"><a class="arrow-right" href="/impressum,222188"><strong>Impressum</strong></a></li></ol></section></div>
</li><li><a href="https://www.gameswelt.de/news" itemprop="url" class="menu-a">News</a><div class="fade-in subnav pa cw"><section class="newest-article pa"><strong>News</strong><a class="db pr" href="https://www.gameswelt.de/harry-potter-wizards-unite/news/erstes-fan-fest-steht-bereits-bevor,297249"><img data-picture-id="1233143" src="https://img.gameswelt.de/public/images/201906/39a0171ffbd4a769a3e668b0cfb22f6e.png" alt="Harry Potter: Wizards Unite - News" title="Harry Potter: Wizards Unite - News" width="227" height="127"><div class="pa b0 prs bgb arrow-right tar ellip">Harry Potter: Wizards Unite</div></a></section><section class="newest-articles pa"><strong>Aktuelles aus der Welt der Spiele</strong><ol class="unstyled"><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/overwatch/news/diese-neue-lego-sets-sind-im-anflug,297252"><strong>Overwatch</strong><br> Diese neue LEGO-Sets sind im Anflug</a></li><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/nintendo-switch/news/kommen-jetzt-endlich-gamecube-n64-klassiker-das-sagt-nintendo,297251"><strong>Nintendo Switch Online</strong><br> Kommen jetzt endlich GameCube- &amp; N64-Klassiker? Das sagt Nintendo!</a></li><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/cyberpunk-2077/news/so-viel-speicherplatz-benoetigt-der-rpg-hit,297250"><strong>Cyberpunk 2077</strong><br> So viel Speicherplatz benötigt der RPG-Hit</a></li></ol></section><div class="subcategories"><strong><a href="https://www.gameswelt.de/news">&gt; Alle News im Überblick &lt;</a></strong></div></div>
</li><li><a href="https://www.gameswelt.de/artikel" itemprop="url" class="menu-a">Artikel</a><div class="fade-in subnav pa cw"><section class="newest-article pa"><strong>Test</strong><a class="db pr" href="https://www.gameswelt.de/judgment-2019/test/der-yakuza-ableger-im-test,297230"><img data-picture-id="1231613" src="https://img.gameswelt.de/public/images/201906/7b62c18c4005cc3925b32a26c0b3730b.png" alt="Judgment - Test" title="Judgment - Test" width="227" height="128"><div class="pa b0 prs bgb arrow-right tar ellip">Judgment</div></a></section><section class="newest-articles pa"><strong>Neue Artikel auf Gameswelt</strong><ol class="unstyled"><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/asus-rog-zephyrus-s-gx701/test/ultraflacher-17-zoll-bolide,297193"><strong>ASUS ROG Zephyrus S GX701</strong><br> Ultraflacher 17-Zoll-Bolide</a></li><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/super-mario-maker-2/test/noch-besser-als-der-vorgaenger,297192"><strong>Super Mario Maker 2</strong><br> Noch besser als der Vorgänger!</a></li><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/top-10/special/die-favoriten-der-redaktion,296998"><strong>Top 20: Best of E3</strong><br> Die Favoriten der Redaktion</a></li></ol></section><div class="subcategories"><strong class="pa" style="left:-156px"><a href="https://www.gameswelt.de/artikel">Artikel im Überblick</a></strong><ul class="pl0 fwb"><li><a href="https://www.gameswelt.de/previews" class="fwb">Previews</a></li><li><a href="https://www.gameswelt.de/tests" class="fwb">Tests</a></li><li><a href="https://www.gameswelt.de/specials" class="fwb">Specials</a></li><li><a href="https://www.gameswelt.de/hardware" class="fwb">Hardware</a></li></ul></div></div>
</li><li><a href="https://www.gameswelt.tv/" itemprop="url" class="menu-a menu-tv"><span>Videos</span></a><div class="fade-in subnav pa cw"><section class="newest-article pa"><strong>Video</strong><a class="db pr" href="https://www.gameswelt.tv/super-mario-maker-2/wer-ist-der-bessere-baumeister-teil-2,68836"><img src="https://stream.video.gameswelt.de/s/2019/06/1xwywzwwql/img/205/3.jpg" alt="Das große Bau-Duell im Super Mario Maker 2 Wer ist der bessere Baumeister? Teil #2 - Video" height="128" width="227"><div class="pa b0 prs bgb arrow-right tar ellip">Das große Bau-Duell im Super Mario Maker 2</div></a></section><section class="newest-articles pa"><strong>Neue Videos auf Gameswelt.tv</strong><ol class="unstyled"><li class="db"><a class="arrow-right" href="https://www.gameswelt.tv/gameswelt-news/sendung-vom-27-06-2019,68855"><strong>Gameswelt News</strong><br> Sendung vom 27.06.2019</a></li><li class="db"><a class="arrow-right" href="https://www.gameswelt.tv/playerunknowns-battlegrounds/weapon-mastery-trailer,68863"><strong>PlayerUnknown&#039;s Battlegrounds</strong><br> Weapon Mastery Trailer</a></li><li class="db"><a class="arrow-right" href="https://www.gameswelt.tv/cyberpunk-2077/cosplay-contest-announcement-trailer,68862"><strong>Cyberpunk 2077</strong><br> Cosplay Contest Announcement Trailer</a></li></ol></section><div class="subcategories"><strong><a href="https://www.gameswelt.tv/">&gt; Alle Videos im Überblick &lt;</a></strong></div></div>
</li><li><a href="https://www.gameswelt.de/bilder" itemprop="url" class="menu-a">Bilder</a><div class="fade-in subnav pa cw"><section class="newest-article pa"><strong>Screenshots</strong><a class="db pr" href="https://www.gameswelt.de/beyond-two-souls/screenshots/sechs-bilder-aus-der-pc-umsetzung,297244"><img data-picture-id="1053267" src="https://img.gameswelt.de/public/images/201405/69aea3285b27fb3a6188c63ae0efea75.jpg" alt="Beyond: Two Souls - Screenshots" title="Beyond: Two Souls - Screenshots" width="227" height="128"><div class="pa b0 prs bgb arrow-right tar ellip">Beyond: Two Souls</div></a></section><section class="newest-articles pa"><strong>Neue Screenshots und Artworks</strong><ol class="unstyled"><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/boundary/screenshots/bildeindruecke-aus-dem-sci-fi-shooter,297208"><strong>Boundary</strong><br> Bildeindrücke aus dem Sci-Fi-Shooter</a></li><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/hitman-2-2018/screenshots/4-bilder-der-neuen-new-york-location,297158"><strong>Hitman 2</strong><br> 4 Bilder der neuen New-York-Location</a></li><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/heavy-rain/screenshots/7-bilder-zum-release-der-pc-fassung,297154"><strong>Heavy Rain</strong><br> 7 Bilder zum Release der PC-Fassung</a></li></ol></section><div class="subcategories"><strong><a href="https://www.gameswelt.de/bilder">&gt; Alle Bilder im Überblick &lt;</a></strong></div></div>
</li><li><a href="https://www.gameswelt.de/tipps" itemprop="url" class="menu-a">Tipps</a><div class="fade-in subnav pa cw"><section class="newest-article pa"><strong>Komplettlösung</strong><a class="db pr" href="https://www.gameswelt.de/the-sinking-city/komplettloesung/komplettloesung-alle-haupt-und-nebenfaelle-geloest,297209"><img data-picture-id="1231030" src="https://img.gameswelt.de/public/images/201905/5692775a78e53cea37990a059b6241c3.png" alt="The Sinking City - Komplettl&ouml;sung" title="The Sinking City - Komplettl&ouml;sung" width="227" height="127"><div class="pa b0 prs bgb arrow-right tar ellip">The Sinking City</div></a></section><section class="newest-articles pa"><strong>Aktuelle Tipps und Lösungen</strong><ol class="unstyled"><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/harry-potter-wizards-unite/tipp/berufe-auror-professor-oder-magizoologe-welchen-solltest-du-waehlen,297229"><strong>Harry Potter: Wizards Unite</strong><br> Berufe: Auror, Professor oder Magizoologe - welchen solltest du wählen?</a></li><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/harry-potter-wizards-unite/tipp/traenke-rezepte-gesten-fuers-effizientere-brauen,297205"><strong>Harry Potter: Wizards Unite</strong><br> Tränke - Rezepte &amp; Gesten fürs effizientere Brauen!</a></li><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/harry-potter-wizards-unite/tipp/kaempfe-und-festungen-so-gewinnt-ihr,297190"><strong>Harry Potter: Wizards Unite</strong><br> Kämpfe und Festungen - so gewinnt ihr!</a></li></ol></section><div class="subcategories"><strong><a href="https://www.gameswelt.de/tipps">&gt; Alle Tipps im Überblick &lt;</a></strong></div></div>
</li><li><a href="https://www.gameswelt.de/downloads" itemprop="url" class="menu-a">Downloads</a><div class="fade-in subnav pa cw"><section class="newest-article pa"><strong>Freeware</strong><a class="db pr" href="https://www.gameswelt.de/conquer-online/freeware/client-v6716-pc-052018,287435"><img src="https://assets.gameswelt.de/gw/pictures/teaser/227x128.jpg" width="227" height="128" alt="" class=""><div class="pa b0 prs bgb arrow-right tar ellip">Conquer Online</div></a></section><section class="newest-articles pa"><strong>Aktuelles zum Herunterladen</strong><ol class="unstyled"><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/conquer-online/freeware/client-v6707-pc-042018,286760"><strong>Conquer Online</strong><br> Client v6707 (PC, 04/2018)</a></li><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/conquer-online/freeware/client-v1938-mac-042018,286759"><strong>Conquer Online</strong><br> Client v1938 (Mac, 04/2018)</a></li><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/conquer-online/freeware/client-v1897-mac-122017,283631"><strong>Conquer Online</strong><br> Client v1897 (Mac, 12/2017)</a></li></ol></section><div class="subcategories"><strong><a href="https://www.gameswelt.de/downloads">&gt; Alle Downloads im Überblick &lt;</a></strong></div></div>
</li></ul></nav>
</div></header><div align="center" style="margin-top: -5px;">    <script>
        //diEPFTb("Branding")
    </script>
<!-- branding --><script>sas.render('7446');</script><!-- /branding -->
<span class='diEPFTb_end'></span><!-- integral-test --><script>sas.call("std", {siteId: 16708,pageId: 120857,formatId: 76256,target: '297251;news;nintendo-switch;nintendo;nx;switch;nintendo-nx-switch;nsw;tbuk'},{});</script><!-- /integral-test -->
</div><div class="device-redirect-notification dn"><span>Du wurdest von unserer Mobile-Seite hierher weitergeleitet.</span><div class="device-redirect-buttons"><button id="button-force-desktop" onclick="forceDeviceURL('https://m.gameswelt.de/nintendo-switch/news/kommen-jetzt-endlich-gamecube-n64-klassiker-das-sagt-nintendo,297251', 'mobile');"><i class="fa fa-mobile-phone fa-2x"></i> Zur Mobile-Seite</button><button id="button-device-redirect-close" onclick="deviceNotificationClose();"><i class="fa fa-close fa-2x"></i>  Schliessen</button></div></div><main id="main" role="main" class="cf gw-ads-main"><script>var SITE = (function (SITE, $, window) {'use strict';SITE.article = { };SITE.article.id = 297251;SITE.article.pageId = 1;SITE.article.titleItem = {titleItemId: 3,subTitleItemId: 701,name: "Nintendo Switch"};SITE.article.categoryId = 57;SITE.article.userId = 46;SITE.article.url = {root: "https://www.gameswelt.de/nintendo-switch/news/kommen-jetzt-endlich-gamecube-n64-klassiker-das-sagt-nintendo,297251",current: "https://www.gameswelt.de/nintendo-switch/news/kommen-jetzt-endlich-gamecube-n64-klassiker-das-sagt-nintendo,297251",};return SITE;}(SITE || { }, jQuery, window));</script><div class="tac">    <script>
        //diEPFTb("Billboard")
    </script>
<!-- billboard --><script>sas.render('20075');</script><!-- /billboard -->
<span class='diEPFTb_end'></span></div><div class="col2"><article itemscope itemtype="https://schema.org/NewsArticle" class="article"><header class="article-header"><h1 class="section-title fwb"><span class="section-title-category">News</span><span class="dn"> - </span><span class="section-title-heading" itemprop="name">Nintendo Switch Online</span><span class="dn"> : </span><span class="section-title-subline">Kommen jetzt endlich GameCube- &amp; N64-Klassiker? Das sagt Nintendo!</span></h1><ul class="unstyled header-platforms"><li><abbr class="platform platform-21" title="Nintendo Switch" data-platform-id="21">NSw</abbr></li></ul><div class="article-header-meta">Von <a class="author-link" itemprop="author" rel="author" href="/autor/46">Tobias Simon</a>
<time datetime="2019-06-28 06:50" itemprop="datePublished">28.06.2019 06:50 Uhr</time><a class="comment-count" data-disqus-identifier="gameswelt_comment_297251" href="#disqus_thread">Kommentieren</a></div></header>
<div class="share-container-article-top"><div class="shariff-container"><div class="shariff" data-services="[&quot;facebook&quot;,&quot;twitter&quot;,&quot;mail&quot;]" data-url="https://gwe.lt/3xo3"  data-twitter-via="gameswelt" data-mail-url="mailto:"></div></div>
</div><div id="article-content" class="article-content" itemprop="articleBody"><p class="fwb c0">Auf der Switch hat ja seit etlichen Monaten mittlerweile auch Nintendo einen eigenen kostenpflichtigen Online-Service am Start, der nicht nur Online-Gaming auf der Plattform ermöglicht. Abonnenten bekommen regelmäßig auch NES-Klassiker für lau an die Hand. Könnten später auch GameCube- oder N64-Klassiker auf diesem Weg folgen?</p><!-- rectangle-artikel --><script>sas.render('41332');</script><!-- /rectangle-artikel -->
<meta itemprop="headline" content=" Auf der Switch hat ja seit etlichen Monaten mittlerweile auch Nintendo einen eigenen kostenpflichtigen Online-Service am Start, der nicht nur Online-Gaming auf der Plattform ermöglicht. Abonnenten bekommen regelmäßig auch NES-Klassiker für lau an die Hand. Könnten später auch GameCube- oder N64-Klassiker auf diesem Weg folgen? "><meta itemprop="image" content="https://img.gameswelt.de/public/images/201610/050383688eb98dce81ed814c8f47559d.jpg"><p><a href="https://img.gameswelt.de/public/images/201809/b7de5866eb2f553700d20e1abadb31c5.jpg" data-title="Nintendo Switch Bild 1&lt;br&gt;Datum: 14.09.2018" data-lightbox="b7de5866eb2f553700d20e1abadb31c5.jpg"><img data-picture-id="1219630" src="https://img.gameswelt.de/public/images/201809/b36f660c2d4c8cd3a8291abcf9ea6433.jpg" style="display: block; margin-left: auto; margin-right: auto;" width="650" height="487"></a></p>
<p>Diese Frage stellen sich jedenfalls Nintendo-Fans rund um den Globus schon l&auml;nger, schlie&szlig;lich ist das Line-up an namhaften NES-Klassikern auch irgendwann einmal ersch&ouml;pft. Ein offizielles Statement, ob die Japaner k&uuml;nftig das Angebot auch um SNES-, GameCube- oder N64-Spiele erweitern k&ouml;nnte, gab es bis dato nicht. Wenngleich nun weiter keine ganz konkrete Aussage vorliegt, so macht Nintendo diesbez&uuml;glich nun aber wenigstens Hoffnungen.</p>
<p>Auf der j&auml;hrlichen Aktion&auml;rsversammlung hat sich nun n&auml;mlich Nintendo-President Shuntaro Furukawa ge&auml;u&szlig;ert. Dieser wurde gefragt, ob es eine Chance gebe, dass man k&uuml;nftig auch GameCube- oder N64-Spiele via Nintendo Switch Online pr&auml;sentiert bekomme. Die Antwort:</p>
<p>"Zum gegenw&auml;rtigen Zeitpunkt k&ouml;nnen wir keine neuen Informationen &uuml;ber k&uuml;nftige klassische Hardware und mehr in diese Richtung bekannt geben. Aber wir denken dar&uuml;ber nach, den Online-Service zu erweitern, welcher aktuell ja Famicom-Software bietet. Auch andere Methoden, diese zur Verf&uuml;gung zu stellen, spielen in den &Uuml;berlegungen eine Rolle. Wir nehmen wahr, dass es ein Interesse gibt, alte Titel zu spielen."</p>
<p style="text-align: center;"><strong><a href="https://www.gameswelt.de/nintendo-switch/news/drei-nes-neuzugaenge-im-juni,296465" title="Nintendo Switch Online">&gt;&gt; Nintendo Switch Online: Die kostenlosen NES-Spiele im Juni!</a></strong></p>
<p>Gut m&ouml;glich also, dass Switch Online k&uuml;nftig auch um Retro-Klassiker anderer alter Plattformen erweitert wird. Zudem legt die Aussage ebenfalls nahe, dass es wom&ouml;glich weitere Retro-Mini-Konsolen geben k&ouml;nnte. Wir halten euch auf dem Laufenden.</p>
<figure class="figure-video" itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><figcaption itemprop="name"><a href="https://www.gameswelt.tv/nintendo-switch/nes-june-2019-game-updates-trailer,68448">Nintendo Switch Online - NES June 2019 Game Updates Trailer</a></figcaption><script>var __player_config_player5d15d24e8ca1b = {"skin":"vjs-gameswelt","autoplay":false,"playlistURL":"https:\/\/video.gameswelt.de\/playlist\/cx2pwcybr.json","adTag":"https:\/\/v.wmp.media\/preroll?p%5B0%5D=https%3A%2F%2Fwww4.smartadserver.com%2Fac%3Fsiteid%3D16708%26pgid%3D120857%26fmtid%3D41506%26ab%3D1%26tgt%3D297251%3Bnews%3Bnintendo-switch%3Bnintendo%3Bnx%3Bswitch%3Bnintendo-nx-switch%3Bnsw%3Btbuk%26oc%3D1%26out%3Dvast3%26ps%3D1%26pb%3D0%26visit%3DS%26vcn%3Ds%26tmstp%3D__vmap.random__&p%5B1%5D=https%3A%2F%2Fwww4.smartadserver.com%2Fac%3Fsiteid%3D16708%26pgid%3D120857%26fmtid%3D41506%26ab%3D2%26tgt%3D297251%3Bnews%3Bnintendo-switch%3Bnintendo%3Bnx%3Bswitch%3Bnintendo-nx-switch%3Bnsw%3Btbuk%26oc%3D1%26out%3Dvast3%26ps%3D1%26pb%3D0%26visit%3DS%26vcn%3Ds%26tmstp%3D__vmap.random__&r=__timestamp__","custom":{"ivw":"gwvideostart"}};__player_config_player5d15d24e8ca1b.track = function (event, userInteraction) {
    this.log('[TRACKING] Event: ' + event + ", User-initiated: " + userInteraction);
    if (event !== 'play') return;

    let p = this.playlist[this.player.playlist.currentIndex()];
    this.log('[TRACKING] Playing "' + p.title + '" (ID: ' + p.mediaid + ')');

    /* GTM Tracking */
    if (window.dataLayer) {
        window.dataLayer.push({
            'event': 'videoPlay',
            'videoUid': p.mediaid,
            'videoUserInteraction': userInteraction
        });
    }

    /* IVW tracking */
    if(typeof iam_data !== "undefined" && typeof iom !== "undefined" && this.options.custom.ivw !== false) {
        var data = {
        "st": iam_data.st,
        "cp": this.options.custom.ivw,
        "sv": iam_data.sv
        };

        iom.c(data, 2);
    }
};
;</script><div class="player-container"><div id="player-player5d15d24e8ca1b" class="player" data-config="__player_config_player5d15d24e8ca1b"></div></div><meta itemprop="duration" content="PT1M29S"><meta itemprop="thumbnailUrl" content="https://stream.video.gameswelt.de/s/2019/06/cx2pwcybr/img/720/3.jpg"><meta itemprop="embedUrl" content="https://www.gameswelt.tv/player/embed.php?videoID=68448"><meta itemprop="uploadDate" content="2019-06-05T20:57:00+0200"><div class="figure-video-description" itemprop="description">Nintendo hat nun bekannt gegeben, auf welche kostenlosen NES-Klassiker sich Abonnenten von Switch Online im Juni freuen d&uuml;rfen.</div></figure><p></p></div><ul><li><a href="https://www.dualshockers.com/nintendo-switch-online-adding-games-outside-of-nes/" itemprop="isBasedOnUrl" rel="nofollow">Quelle</a></li></ul><footer class="article-footer"><div class="article-footer-meta">Von <a class="author-link" itemprop="author" rel="author" href="/autor/46">Tobias Simon</a>
<time datetime="2019-06-28 06:50" itemprop="datePublished">28.06.2019 06:50 Uhr</time></div><div class="share-container-article-bottom"><div class="shariff-container"><div class="shariff" data-services="[&quot;facebook&quot;,&quot;twitter&quot;,&quot;mail&quot;]" data-url="https://gwe.lt/3xo3"  data-twitter-via="gameswelt" data-mail-url="mailto:"></div></div>
</div></footer><div><!-- comments --><script>sas.render('7445');</script><!-- /comments -->
</div><section class="article-recommend"><h3 class="section-title">Könnte dich<span>interessieren</span></h3><div data-widget="plista_widget_underArticle"></div><script type="text/javascript">if (!window.PLISTA) {window.PLISTA = {publickey: '343bb7fb8901fc0327a79ab7',item: {objectid: "297251",title: "Nintendo Switch Online",text: "Kommen jetzt endlich GameCube- & N64-Klassiker? Das sagt Nintendo!",url:"https://www.gameswelt.de/nintendo-switch/news/kommen-jetzt-endlich-gamecube-n64-klassiker-das-sagt-nintendo,297251",img:"https://img.gameswelt.de/public/images/201610/f19133c867e7c9fbecf2507641e68a7a.jpg",category: "News",published_at: 1561697400,updated_at: 1561710982}};(function(){var n='script',d=document,s=d.createElement(n),s0=d.getElementsByTagName(n)[0];s.async='async';s.type='text/javascript';s.src=(d.location.protocol==='https:'?'https:':'http:')+'//static.plista.com/async.js';s0.parentNode.insertBefore(s,s0)}());}</script>
</section><section class="article-comments"><h3 class="section-title">Kommentare<span>zum Artikel</span></h3><div id="disqus_thread"></div>
<button class="show-comments"><i class="fa fa-comment" aria-hidden="true"></i> Kommentare einblenden</button>
<script>
var disqus_config = function () {
    this.page.url = "https://www.gameswelt.de/nintendo-switch/news/kommen-jetzt-endlich-gamecube-n64-klassiker-das-sagt-nintendo,297251";
    this.page.identifier = "gameswelt_comment_297251";
    this.page.title = "Kommentare zu Nintendo Switch Online";
};

$(function(){
    $('.show-comments').on('click', function(){
        var disqus_shortname = 'gameswelt';
        $.ajax({
            type: "GET",
            url: "//" + disqus_shortname + ".disqus.com/embed.js",
            dataType: "script",
            cache: true
        });
        $(this).fadeOut();
    });
});
</script>
<script id="dsq-count-scr" src="//gameswelt.disqus.com/count.js" async></script></section></article></div><div class="sidebar" itemscope itemtype="https://schema.org/WPSideBar"><aside>    <script>
        //diEPFTb("Halfpage")
    </script>
<!-- half-page --><script>sas.render('26360');</script><!-- /half-page -->
<span class='diEPFTb_end'></span></aside><aside class="info-box" itemscope itemtype="https://schema.org/Product"><div class="info-box-title"><a href="https://www.gameswelt.de/nintendo-switch">Infos<span class="cg"> zur Hardware</span></a></div><a itemprop="sameAs" class="info-box-teaser" href="https://www.gameswelt.de/nintendo-switch"><img data-picture-id="1170763" src="https://img.gameswelt.de/public/images/201610/08f460b9a92398fdc9d87e0e65eb30ea.jpg" alt="Nintendo Switch" title="Nintendo Switch" width="300" height="169"><h2 class="info-box-description" itemprop="name">Nintendo Switch</h2></a><div class="info-box-data"><div class="info-box-data-row"><div class="info-box-data-row-name">System</div><div class="info-box-data-row-value" ><span class="platform-selection"><abbr class="platform platform-21" title="Nintendo Switch" data-platform-id="21">NSw</abbr></span></div></div><div class="info-box-data-row"><div class="info-box-data-row-name">Entwickler</div><div class="info-box-data-row-value" itemprop="creator"><a href="/nintendo">Nintendo</a></div></div><div class="info-box-data-row"><div class="info-box-data-row-name">Distributor</div><div class="info-box-data-row-value"><a href="/nintendo">Nintendo</a></div></div><div class="info-box-data-row"><div class="info-box-data-row-name">Kategorie</div><div class="info-box-data-row-value" itemprop="">Konsole</div></div><div class="info-box-data-row"><div class="info-box-data-row-name">Release</div><div class="info-box-data-row-value" ><time itemprop="datePublished" datetime="2017-03-03 00:00">03.03.2017</time></div></div></div></aside>
<aside><!-- button --><script>sas.render('7444');</script><!-- /button -->
</aside><aside><!-- rectangle --><script>sas.render('7424');</script><!-- /rectangle -->
</aside></div></main><footer itemscope itemtype="https://schema.org/WPFooter" class="footer gw-ads-footer"><div class="footer-container"><section class="footer-column footer-column-about"><header class="footer-heading"><i class="fa fa-angle-right fa-fw"></i>Über uns</header><nav itemscope itemtype="https://schema.org/SiteNavigationElement"><ul><li><a href="https://www.gameswelt.de/datenschutz,232262" itemprop="url">Datenschutz</a></li><li><a href="https://www.gameswelt.de/team,222257" itemprop="url">Team</a></li><li><a href="https://www.gameswelt.de/impressum,222188" itemprop="url">Impressum</a></li>
<li><a href="https://wasdmedia.de" itemprop="url">Werbung</a></li></ul></nav></section><section class="footer-column footer-column-topics"><header class="footer-heading"><i class="fa fa-angle-right fa-fw"></i>Themen von A bis Z</header><nav itemscope itemtype="https://schema.org/SiteNavigationElement"><ul><li><a href="/vz/spiele" itemprop="url">Alle Spiele von A-Z</a><li><a href="/vz/events" itemprop="url">Alle Events von A-Z</a><li><a href="/vz/hardware" itemprop="url">Alles zu Hardware von A-Z</a><li><a href="/vz/firmen" itemprop="url">Alle Publisher/Entwickler von A-Z</a><li><a href="/archiv/2019-06" title="Alle Inhalte aus dem Archiv" itemprop="url">Alle Inhalte aus dem Archiv</a><li><a href="/archiv/news/2019-06" title="Alle News aus dem Archiv" itemprop="url">News-Archiv</a><li><a href="/archiv/artikel/2019-06" title="Alle Artikel aus dem Archiv" itemprop="url">Artikel-Archiv</a><li><a href="/archiv/videos/2019-06" title="Alle Videos aus dem Archiv" itemprop="url">Video-Archiv</a><li><a href="/archiv/bilder/2019-06" title="Alle Bilder aus dem Archiv" itemprop="url">Bilder-Archiv</a><li><a href="/archiv/tipps/2019-06" title="Alle Tipps aus dem Archiv" itemprop="url">Tipps-Archiv</a><li><a href="/archiv/downloads/2019-06" title="Alle Downloads aus dem Archiv" itemprop="url">Downloads-Archiv</a><li><a href="https://www.gameswelt.de/gewinnspiele" itemprop="url">Gewinnspiele</a></li></ul></nav></section><section class="footer-column footer-column-partner"><header class="footer-heading"><i class="fa fa-angle-right fa-fw"></i>Partner und Netzwerk</header><nav itemscope itemtype="https://schema.org/SiteNavigationElement"><ul><li><a href="https://www.gameswelt.de/" itemprop="url">Gameswelt Deutschland</a></li><li><a href="https://www.gameswelt.at/" itemprop="url">Gameswelt Österreich</a></li><li><a href="https://www.gameswelt.ch/" itemprop="url">Gameswelt Schweiz</a></li><li><a href="https://www.mann.tv/" itemprop="url">mann.tv</a></li><li><a href="https://www.film.tv/" itemprop="url">FILM.TV</a></li></ul></nav></section><section class="footer-column footer-column-social"><header class="footer-heading"><i class="fa fa-angle-right fa-fw"></i>Social Media</header><nav itemscope itemtype="https://schema.org/SiteNavigationElement"><ul><li><a class="footer-icon" href="https://www.facebook.com/gameswelt" itemprop="url"><i class="fa fa-facebook"></i> Gameswelt auf Facebook</a></li><li><a class="footer-icon" href="https://twitter.com/gameswelt" itemprop="url"><i class="fa fa-twitter"></i> Gameswelt auf Twitter</a></li><li><a class="footer-icon" href="https://www.youtube.com/channel/UC1ERi1EP-xyCB8pruCepYBQ" itemprop="url"><i class="fa fa-youtube-play"></i> Gameswelt auf YouTube</a></li><li><a class="footer-icon" href="https://www.gameswelt.de/feed" itemprop="url"><i class="fa fa-rss"></i> RSS/Atom Feeds von Gameswelt</a></li></ul></nav></section></div><section class="footer-copyright"><p itemscope itemtype="https://schema.org/Organization">Copyright 2019 by <span itemprop="legalName"><a itemprop="url" href="http://www.emgag.com/">Entertainment Media Group AG</a></span>.</p><p>Alle Rechte vorbehalten.</p><p>Dein Magazin rund um Games...</p></section>
</footer><script src="https://assets.gameswelt.de/global/js/3rdparty/jquery/cookie/jquery.cookie.js"></script><script src="https://assets.gameswelt.de/global/js/3rdparty/lightslider/js/lightslider.min.js"></script><script src="https://assets.gameswelt.de/global/js/3rdparty/light-gallery/js/lightGallery.min.js"></script><script src="https://assets.gameswelt.de/global/js/3rdparty/shariff/shariff.min.js"></script><script src="https://assets.gameswelt.de/global/js/3rdparty/video-player/player.js?1559824453" async defer></script><script src="https://assets.gameswelt.de/gw/desktop/js/main.js?ts=1560947260"></script><script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=de"></script><script type="text/javascript" src="https://assets.gameswelt.de/gw/desktop/js/infobox.min.js"></script><script type="text/javascript" src="https://assets.gameswelt.de/global/js/3rdparty/lightbox/js/lightbox.min.js"></script><div><!-- dhtml --><script>sas.render('7427');</script><!-- /dhtml -->
<!-- outstream --><script>sas.render('45225');</script><!-- /outstream -->
</div><script>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</script></body>
<!-- app-portal-frontend-m7kh2 --><!-- zabbix --></html>
