<!doctype html>
<html lang="de-de" class="gw-ads-root"><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><meta charset="utf-8"><title>Power Rangers: Battle for the Grid: Kultmarke kehrt samt Cross-Play in Prügelspiel zurück - News von Gameswelt</title><link rel="stylesheet" href="https://assets.gameswelt.de/gw/desktop/css/style.min.css?ts=1543417207"><link rel="stylesheet" href="https://assets.gameswelt.de/global/js/3rdparty/lightslider/css/lightslider.min.css"><link rel="stylesheet" href="https://assets.gameswelt.de/global/js/3rdparty/light-gallery/css/lightGallery.css"><link rel="stylesheet" href="https://assets.gameswelt.de/global/js/3rdparty/shariff/shariff.min.css"><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css"><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script><script>dataLayer =[{}]</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5FQJKZH');</script><script src="https://ced.sascdn.com/tag/420/smart.js"></script><style type="text/css">#smart-cmp-header { font-size: 30px !important; line-height: 30px !important }#smart-cmp-footer, #smart-cmp-modal { font-family: inherit !important }#smart-cmp-footer { background-color: #fff !important; background: rgba(255, 255, 255, .95) !important; border-top: 2px #000 solid !important; padding: 30px !important }#smart-cmp-text { padding: 30px !important; font-size: 18px !important; line-height: 32px !important; }.smart-cmp-btn-primary, .smart-cmp-manage-btn { margin: 4px !important }.smart-cmp-btn-primary { background-color: #155f86 !important; border-color: #000 !important;font-size: 22px !important;padding: 8px 48px !important }.smart-cmp-manage-btn { background-color: transparent !important; font-size: 18px !important; padding: 8px 16px !important; font-weight: bold !important;}.smart-cmp-modal-description a { text-decoration: underline }</style><script>
        sas.setup({ networkid: 420, domain: "https://www4.smartadserver.com" });
    </script><script>sas.call('onecall', {siteId: 16708,pageId: 120857,formatId: '20075,41332,7445,26360,7444,7424,7446,7427,45225',target: '293508;news;power-rangers-battle-for-the-grid;action;beat;em-up;beat-em-up;pc;ps4;one;nsw'});</script><link rel="canonical" href="https://www.gameswelt.de/power-rangers-battle-for-the-grid/news/kultmarke-kehrt-samt-cross-play-in-pruegelspiel-zurueck,293508"><link rel="alternate" hreflang="de-DE" href="https://www.gameswelt.de/power-rangers-battle-for-the-grid/news/kultmarke-kehrt-samt-cross-play-in-pruegelspiel-zurueck,293508"><link rel="alternate" hreflang="de" href="https://www.gameswelt.de/power-rangers-battle-for-the-grid/news/kultmarke-kehrt-samt-cross-play-in-pruegelspiel-zurueck,293508"><link rel="alternate" hreflang="x-default" href="https://www.gameswelt.de/power-rangers-battle-for-the-grid/news/kultmarke-kehrt-samt-cross-play-in-pruegelspiel-zurueck,293508"><link rel="alternate" hreflang="de-AT" href="https://www.gameswelt.at/power-rangers-battle-for-the-grid/news/kultmarke-kehrt-samt-cross-play-in-pruegelspiel-zurueck,293508"><link rel="alternate" hreflang="de-CH" href="https://www.gameswelt.ch/power-rangers-battle-for-the-grid/news/kultmarke-kehrt-samt-cross-play-in-pruegelspiel-zurueck,293508"><link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.gameswelt.de/power-rangers-battle-for-the-grid/news/kultmarke-kehrt-samt-cross-play-in-pruegelspiel-zurueck,293508"><link type="application/atom+xml" rel="alternate" title="News (atom)" href="https://www.gameswelt.de/news/atom.xml"><link type="application/rss+xml" rel="alternate" title="News (rss)" href="https://www.gameswelt.de/news/rss.xml"><link type="application/atom+xml" rel="alternate" title="Alle Artikel (atom)" href="https://www.gameswelt.de/artikel/atom.xml"><link type="application/rss+xml" rel="alternate" title="Alle Artikel (rss)" href="https://www.gameswelt.de/artikel/rss.xml"><link type="text/html" rel="shortlink" href="https://gwe.lt/3wgv"><link type="text/css" rel="stylesheet" href="https://assets.gameswelt.de/global/js/3rdparty/lightbox/css/lightbox.min.css"><link rel="icon" type="image/x-icon" href="https://www.gameswelt.de/favicon.ico"><link rel="apple-touch-icon" href="https://assets.gameswelt.de/gw/pictures/icons/touch-icon-iphone.png"><link rel="apple-touch-icon" sizes="76x76" href="https://assets.gameswelt.de/gw/pictures/icons/touch-icon-ipad.png"><link rel="apple-touch-icon" sizes="120x120" href="https://assets.gameswelt.de/gw/pictures/icons/touch-icon-iphone-retina.png"><link rel="icon" sizes="120x120" href="https://assets.gameswelt.de/gw/pictures/icons/touch-icon-iphone-retina.png"><link rel="apple-touch-icon" sizes="152x152" href="https://assets.gameswelt.de/gw/pictures/icons/touch-icon-ipad-retina.png"><link rel="icon" sizes="152x152" href="https://assets.gameswelt.de/gw/pictures/icons/touch-icon-ipad-retina.png"><meta name="theme-color" content="#636363"><meta name="msapplication-TileColor" content="#FFFFFF"><meta name="msapplication-TileImage" content="https://assets.gameswelt.de/gw/pictures/icons/windows8-icon.png"><meta property="og:title" content="Power Rangers: Battle for the Grid: Kultmarke kehrt samt Cross-Play in Prügelspiel zurück"><meta property="og:site_name" content="Gameswelt"><meta property="og:description" content="Die Power Rangers sind dank einer TV-Show aus dem Jahr 1993 groß und bekannt geworden. Seither hat das Franchise also schon mehr als 25 Jahre auf dem Buckel - und nun kehrt dieses auf PC und Konsolen zurück." name="description"><meta property="og:type" content="article"><meta property="og:url" content="https://www.gameswelt.de/power-rangers-battle-for-the-grid/news/kultmarke-kehrt-samt-cross-play-in-pruegelspiel-zurueck,293508"><meta property="og:locale" content="de_DE"><meta property="fb:app_id" content="159094931116885"><meta name="msapplication-config" content="none" dir="ltr"><meta name="twitter:card" content="summary_large_image" dir="ltr"><meta name="twitter:title" content="Power Rangers: Battle for the Grid" dir="ltr"><meta name="twitter:description" content="Die Power Rangers sind dank einer TV-Show aus dem Jahr 1993 groß und bekannt geworden. Seither hat das Franchise also schon mehr als 25 Jahre auf dem Buckel - und nun kehrt dieses auf PC und Konsolen zurück." dir="ltr"><meta name="twitter:site" content="@gameswelt" dir="ltr"><meta name="twitter:domain" content="www.gameswelt.de" dir="ltr"><meta name="twitter:image:src" content="https://img.gameswelt.de/public/images/201901/2fc2468546cab89c5d2b0194337f1a65.png" dir="ltr"><meta name="twitter:image:width" content="1200" dir="ltr"><meta name="twitter:image:height" content="630" dir="ltr"><meta property="og:image" content="https://img.gameswelt.de/public/images/201901/2fc2468546cab89c5d2b0194337f1a65.png"><meta property="og:image:type" content="image/jpeg"><meta property="og:image:secure_url" content="https://img.gameswelt.de/public/images/201901/2fc2468546cab89c5d2b0194337f1a65.png"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="630"><meta property="article:published_time" content="2019-01-19T13:01:00+01:00"><meta property="article:modified_time" content="2019-01-19T13:01:06+01:00"><meta property="article:section" content="Games"><meta property="article:publisher" content="https://www.facebook.com/Gameswelt"><script type="application/ld+json">{"@context" : "https://schema.org","@type" : "Organization","name" : "Gameswelt","url" : "https://www.gameswelt.de","sameAs" : ["https://www.facebook.com/gameswelt","https://twitter.com/gameswelt","https://plus.google.com/+gameswelt","https://www.youtube.com/channel/UC1ERi1EP-xyCB8pruCepYBQ"]}</script>
<script type="application/ld+json">{"@context": "https://schema.org","@type": "WebSite","name": "Gameswelt","alternateName": "Dein Spielemagazin mit News, Tests, Specials, Videos, Tipps und Lösungen für PC, PS3, PS4, Xbox 360, Xbox One, Wii, Wii U, 3DS und Nintendo Switch","url": "https://www.gameswelt.de","potentialAction": {"@type": "SearchAction","target": "https://www.gameswelt.de/suche?q={search_term_string}","query-input": "required name=search_term_string"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.gameswelt.de/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.gameswelt.de/power-rangers-battle-for-the-grid/news/kultmarke-kehrt-samt-cross-play-in-pruegelspiel-zurueck,293508","name":"Power Rangers: Battle for the Grid: Kultmarke kehrt samt Cross-Play in Pr\u00fcgelspiel zur\u00fcck"}}]}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.gameswelt.de/power-rangers-battle-for-the-grid","name":"Power Rangers: Battle for the Grid"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.gameswelt.de/power-rangers-battle-for-the-grid/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.gameswelt.de/power-rangers-battle-for-the-grid/news/kultmarke-kehrt-samt-cross-play-in-pruegelspiel-zurueck,293508","name":"Power Rangers: Battle for the Grid: Kultmarke kehrt samt Cross-Play in Pr\u00fcgelspiel zur\u00fcck"}}]}</script><script>var SITE = (function (SITE, $, window) {'use strict';var navigationData = {"overview":false};SITE.navigationData = navigationData;return SITE;}(SITE || { }, jQuery, window));</script></head><body itemscope itemtype="https://schema.org/WebPage" class="gw-ads-body"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5FQJKZH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div align="center" style="position: absolute; top:0px; left: 0px; z-index: 1000;"><script>
		window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create', 'UA-71584-1', 'auto');ga('require', 'displayfeatures');ga('set', 'dimension1', '293508');ga('set', 'dimension2', '1');ga('set', 'dimension3', '16188');ga('set', 'dimension5', '57');ga('set', 'dimension6', '4');ga('set', 'dimension7', '46');ga('set', 'forceSSL', true);ga('set', 'anonymizeIp', true);ga('require', 'GTM-57QNN68');ga('send', 'pageview');</script><script async src='//www.google-analytics.com/analytics.js'></script></div><script src="https://script.ioam.de/iam.js?m=1"></script>
<script>
	var iam_data = {
		"st":"gamewelt",
		"cp":"news",
		"sv":"ke"
	}
	iom.c(iam_data,1);
</script>
<header itemscope itemtype="https://schema.org/WPHeader" class="header gw-ads-header"><div class="header-container"><div class="thingy"><span itemscope itemtype="https://schema.org/Brand" class="logo"><a href="https://www.gameswelt.de" itemprop="url"><img src="https://assets.gameswelt.de/gw/pictures/logo.png" width="260" height="76" alt="Gameswelt.de" itemprop="logo" class="logo-img"></a></span><div class="country-selection cw pa fss">Länderauswahl:<ul class="unstyled mls"><li><a href="https://www.gameswelt.de" class="country-flag country-flag-de"><span class="dn">DE</span></a></li><li><a href="https://www.gameswelt.at" class="country-flag country-flag-at"><span class="dn">AT</span></a></li><li><a href="https://www.gameswelt.ch" class="country-flag country-flag-ch"><span class="dn">CH</span></a></li></ul></div><div class="searchbox"><form action="/suche"><input type="text" id="search-query" name="q"><button id="search-submit"><i class="fa fa-search" aria-hidden="true"></i></button></form></div></div><nav itemscope itemtype="https://schema.org/SiteNavigationElement" class="menu"><ul class="unstyled ttu tdn fs0 wsnw"><li class="home"><a href="/" itemprop="url" class="menu-a">Home</a><div class="fade-in subnav pa cw"><section class="newest-article pa"><strong>Gewinnspiel</strong><a class="db pr" href="https://www.gameswelt.de/wwe-2k19/gewinnspiel/gewinnt-eine-ps4-das-spiel-und-weitere-preise,292694"><img data-picture-id="1215641" src="https://img.gameswelt.de/public/images/201806/70f679e5b978869b22a991750888ef05.png" alt="WWE 2K19 - Gewinnspiel - Gewinnspiel" title="WWE 2K19 - Gewinnspiel - Gewinnspiel" width="227" height="127"><div class="pa b0 prs bgb arrow-right tar ellip">WWE 2K19 - Gewinnspiel</div></a></section><section class="newest-articles pa"><strong>Interessante Links</strong><ol class="unstyled"><li class="db"><a class="arrow-right" href="/gewinnspiele"><strong>Gewinnspiele</strong></a></li><li class="db"><a class="arrow-right" href="/team,222257"><strong>Teamseite</strong></a></li><li class="db"><a class="arrow-right" href="/impressum,222188"><strong>Impressum</strong></a></li></ol></section></div>
</li><li><a href="https://www.gameswelt.de/news" itemprop="url" class="menu-a">News</a><div class="fade-in subnav pa cw"><section class="newest-article pa"><strong>News</strong><a class="db pr" href="https://www.gameswelt.de/power-rangers-battle-for-the-grid/news/kultmarke-kehrt-samt-cross-play-in-pruegelspiel-zurueck,293508"><img data-picture-id="1225190" src="https://img.gameswelt.de/public/images/201901/646029c8efd0282f560c2157cb5930bb.png" alt="Power Rangers: Battle for the Grid - News" title="Power Rangers: Battle for the Grid - News" width="227" height="127"><div class="pa b0 prs bgb arrow-right tar ellip">Power Rangers: Battle for the Grid</div></a></section><section class="newest-articles pa"><strong>Aktuelles aus der Welt der Spiele</strong><ol class="unstyled"><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/call-of-duty-black-ops-iiii/news/naechster-zeitlich-begrenzter-blackout-modus-steht-fest,293505"><strong>Call of Duty: Black Ops IIII</strong><br> Nächster zeitlich begrenzter Blackout-Modus steht fest</a></li><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/fortnite/news/darum-sieht-netflix-es-als-groessten-konkurrenten-an,293504"><strong>Fortnite</strong><br> Darum sieht Netflix es als größten Konkurrenten an</a></li><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/overwatch/news/lunar-new-year-event-kehrt-zurueck,293502"><strong>Overwatch</strong><br> Lunar New Year Event kehrt zurück!</a></li></ol></section><div class="subcategories"><strong><a href="https://www.gameswelt.de/news">&gt; Alle News im Überblick &lt;</a></strong></div></div>
</li><li><a href="https://www.gameswelt.de/artikel" itemprop="url" class="menu-a">Artikel</a><div class="fade-in subnav pa cw"><section class="newest-article pa"><strong>Special</strong><a class="db pr" href="https://www.gameswelt.de/top-10/special/geile-giraffen-und-hugh-grant,293495"><img data-picture-id="1225138" src="https://img.gameswelt.de/public/images/201901/029b5071f368e9de308e15b72a712c72.jpg" alt="10 Fakten &uuml;ber Resident Evil, die du (vielleicht) noch nicht kanntest - Special" title="10 Fakten &uuml;ber Resident Evil, die du (vielleicht) noch nicht kanntest - Special" width="227" height="128"><div class="pa b0 prs bgb arrow-right tar ellip">10 Fakten über Resident Evil, die du (vielleicht) noch nicht kanntest</div></a></section><section class="newest-articles pa"><strong>Neue Artikel auf Gameswelt</strong><ol class="unstyled"><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/nacon-daija-arcade-stick/test/ein-geiles-geraet,293457"><strong>NACON Daija Arcade Stick</strong><br> Ein geiles Gerät</a></li><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/mortal-kombat-11/preview/eine-absurde-gewaltorgie,293503"><strong>Mortal Kombat 11</strong><br> Eine absurde Gewaltorgie</a></li><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/senran-kagura-burst-renewal/test/zeig-doch-mal-die-moepse,293476"><strong>Senran Kagura Burst Re:Newal</strong><br> Zeig doch mal die Möpse</a></li></ol></section><div class="subcategories"><strong class="pa" style="left:-156px"><a href="https://www.gameswelt.de/artikel">Artikel im Überblick</a></strong><ul class="pl0 fwb"><li><a href="https://www.gameswelt.de/previews" class="fwb">Previews</a></li><li><a href="https://www.gameswelt.de/tests" class="fwb">Tests</a></li><li><a href="https://www.gameswelt.de/specials" class="fwb">Specials</a></li><li><a href="https://www.gameswelt.de/hardware" class="fwb">Hardware</a></li></ul></div></div>
</li><li><a href="https://www.gameswelt.tv/" itemprop="url" class="menu-a menu-tv"><span>Videos</span></a><div class="fade-in subnav pa cw"><section class="newest-article pa"><strong>Video</strong><a class="db pr" href="https://www.gameswelt.tv/power-rangers-battle-for-the-grid/announcement-trailer,67154"><img src="https://img.gameswelt.de/public/video/thumbs/267/66932/183/3.jpg" alt="Power Rangers: Battle for the Grid Announcement Trailer - Video" height="128" width="227"><div class="pa b0 prs bgb arrow-right tar ellip">Power Rangers: Battle for the Grid</div></a></section><section class="newest-articles pa"><strong>Neue Videos auf Gameswelt.tv</strong><ol class="unstyled"><li class="db"><a class="arrow-right" href="https://www.gameswelt.tv/call-of-duty-black-ops-iiii/down-but-not-out-ltm-blackout-trailer,67153"><strong>Call of Duty: Black Ops IIII</strong><br> Down But Not Out LTM Blackout Trailer</a></li><li class="db"><a class="arrow-right" href="https://www.gameswelt.tv/mortal-kombat-11/gameplay-walkthrough,67149"><strong>Mortal Kombat 11</strong><br> Gameplay Walkthrough</a></li><li class="db"><a class="arrow-right" href="https://www.gameswelt.tv/resident-evil-5/teil-3-man-will-es-allen-recht-machen,67100"><strong>Resident Evil History</strong><br> Teil 3: Man will es allen Recht machen</a></li></ol></section><div class="subcategories"><strong><a href="https://www.gameswelt.tv/">&gt; Alle Videos im Überblick &lt;</a></strong></div></div>
</li><li><a href="https://www.gameswelt.de/bilder" itemprop="url" class="menu-a">Bilder</a><div class="fade-in subnav pa cw"><section class="newest-article pa"><strong>Screenshots</strong><a class="db pr" href="https://www.gameswelt.de/power-rangers-battle-for-the-grid/screenshots/erstes-bildmaterial-aus-dem-neuen-pruegelspiel,293509"><img data-picture-id="1225190" src="https://img.gameswelt.de/public/images/201901/646029c8efd0282f560c2157cb5930bb.png" alt="Power Rangers: Battle for the Grid - Screenshots" title="Power Rangers: Battle for the Grid - Screenshots" width="227" height="127"><div class="pa b0 prs bgb arrow-right tar ellip">Power Rangers: Battle for the Grid</div></a></section><section class="newest-articles pa"><strong>Neue Screenshots und Artworks</strong><ol class="unstyled"><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/kingdom-hearts-iii/screenshots/18-neue-bilder-aus-dem-nahenden-hit,293499"><strong>Kingdom Hearts III</strong><br> 18 neue Bilder aus dem nahenden Hit</a></li><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/mortal-kombat-11/screenshots/8-bilder-zur-neuvorstellung-des-pruegelspiels,293494"><strong>Mortal Kombat 11</strong><br> 8 Bilder zur Neuvorstellung des Prügelspiels</a></li><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/dark-souls-iii/screenshots/5-erste-bilder-zur-eu-ankuendigung,293493"><strong>Dark Souls Trilogy</strong><br> 5 erste Bilder zur EU-Ankündigung</a></li></ol></section><div class="subcategories"><strong><a href="https://www.gameswelt.de/bilder">&gt; Alle Bilder im Überblick &lt;</a></strong></div></div>
</li><li><a href="https://www.gameswelt.de/tipps" itemprop="url" class="menu-a">Tipps</a><div class="fade-in subnav pa cw"><section class="newest-article pa"><strong>Komplettlösung</strong><a class="db pr" href="https://www.gameswelt.de/darksiders-iii/komplettloesung/komplettloesung-walkthrough-alle-bosse-menschen-nephilim-kerne,292468"><img data-picture-id="1219959" src="https://img.gameswelt.de/public/images/201809/0401ffb2f229815a904609647b0036f6.png" alt="Darksiders 3 - Komplettl&ouml;sung" title="Darksiders 3 - Komplettl&ouml;sung" width="227" height="127"><div class="pa b0 prs bgb arrow-right tar ellip">Darksiders 3</div></a></section><section class="newest-articles pa"><strong>Aktuelle Tipps und Lösungen</strong><ol class="unstyled"><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/red-dead-redemption-2/tipp/schnell-viel-geld-verdienen-so-gehts,292595"><strong>Red Dead Online</strong><br> Schnell viel Geld verdienen - so geht&#039;s!</a></li><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/battlefield-v/komplettloesung/komplettloesung-singleplayer-walkthrough-und-fundorte-aller-briefe,292214"><strong>Battlefield V</strong><br> Komplettlösung: Singleplayer-Walkthrough und Fundorte aller Briefe</a></li><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/hitman-2-2018/komplettloesung/komplettloesung-so-schaltet-ihr-die-ziele-aller-missionen-aus,292163"><strong>Hitman 2</strong><br> Komplettlösung: So schaltet ihr die Ziele aller Missionen aus</a></li></ol></section><div class="subcategories"><strong><a href="https://www.gameswelt.de/tipps">&gt; Alle Tipps im Überblick &lt;</a></strong></div></div>
</li><li><a href="https://www.gameswelt.de/downloads" itemprop="url" class="menu-a">Downloads</a><div class="fade-in subnav pa cw"><section class="newest-article pa"><strong>Freeware</strong><a class="db pr" href="https://www.gameswelt.de/conquer-online/freeware/client-v6716-pc-052018,287435"><img src="https://assets.gameswelt.de/gw/pictures/teaser/227x128.jpg" width="227" height="128" alt="" class=""><div class="pa b0 prs bgb arrow-right tar ellip">Conquer Online</div></a></section><section class="newest-articles pa"><strong>Aktuelles zum Herunterladen</strong><ol class="unstyled"><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/conquer-online/freeware/client-v6707-pc-042018,286760"><strong>Conquer Online</strong><br> Client v6707 (PC, 04/2018)</a></li><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/conquer-online/freeware/client-v1938-mac-042018,286759"><strong>Conquer Online</strong><br> Client v1938 (Mac, 04/2018)</a></li><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/conquer-online/freeware/client-v1897-mac-122017,283631"><strong>Conquer Online</strong><br> Client v1897 (Mac, 12/2017)</a></li></ol></section><div class="subcategories"><strong><a href="https://www.gameswelt.de/downloads">&gt; Alle Downloads im Überblick &lt;</a></strong></div></div>
</li></ul></nav>
</div></header><div align="center" style="margin-top: -5px;">    <script>
        //diEPFTb("Branding")
    </script>
<!-- branding --><script>sas.render('7446');</script><!-- /branding -->
<span class='diEPFTb_end'></span></div><div class="device-redirect-notification dn"><span>Du wurdest von unserer Mobile-Seite hierher weitergeleitet.</span><div class="device-redirect-buttons"><button id="button-force-desktop" onclick="forceDeviceURL('https://m.gameswelt.de/power-rangers-battle-for-the-grid/news/kultmarke-kehrt-samt-cross-play-in-pruegelspiel-zurueck,293508', 'mobile');"><i class="fa fa-mobile-phone fa-2x"></i> Zur Mobile-Seite</button><button id="button-device-redirect-close" onclick="deviceNotificationClose();"><i class="fa fa-close fa-2x"></i>  Schliessen</button></div></div><main id="main" role="main" class="cf gw-ads-main"><script>var SITE = (function (SITE, $, window) {'use strict';SITE.article = { };SITE.article.id = 293508;SITE.article.pageId = 1;SITE.article.titleItem = {titleItemId: 1,subTitleItemId: 16188,name: "Power Rangers: Battle for the Grid"};SITE.article.categoryId = 57;SITE.article.userId = 46;SITE.article.genreId = 4;SITE.article.url = {root: "https://www.gameswelt.de/power-rangers-battle-for-the-grid/news/kultmarke-kehrt-samt-cross-play-in-pruegelspiel-zurueck,293508",current: "https://www.gameswelt.de/power-rangers-battle-for-the-grid/news/kultmarke-kehrt-samt-cross-play-in-pruegelspiel-zurueck,293508",};return SITE;}(SITE || { }, jQuery, window));</script><div class="tac">    <script>
        //diEPFTb("Billboard")
    </script>
<!-- billboard --><script>sas.render('20075');</script><!-- /billboard -->
<span class='diEPFTb_end'></span></div><div class="col2"><article itemscope itemtype="https://schema.org/NewsArticle" class="article"><header class="article-header"><h1 class="section-title fwb"><span class="section-title-category">News</span><span class="dn"> - </span><span class="section-title-heading" itemprop="name">Power Rangers: Battle for the Grid</span><span class="dn"> : </span><span class="section-title-subline">Kultmarke kehrt samt Cross-Play in Prügelspiel zurück</span></h1><ul class="unstyled header-platforms"><li><abbr class="platform platform-1" title="PC" data-platform-id="1">PC</abbr></li><li><abbr class="platform platform-19" title="PlayStation 4" data-platform-id="19">PS4</abbr></li><li><abbr class="platform platform-20" title="Xbox One" data-platform-id="20">One</abbr></li><li><abbr class="platform platform-21" title="Nintendo Switch" data-platform-id="21">NSw</abbr></li></ul><div class="article-header-meta">Von <a class="author-link" itemprop="author" rel="author" href="/autor/46">Tobias Simon</a>
<time datetime="2019-01-19 13:01" itemprop="datePublished">19.01.2019 13:01 Uhr</time><a class="comment-count" data-disqus-identifier="gameswelt_comment_293508" href="#disqus_thread">Kommentieren</a></div></header>
<div class="share-container-article-top"><div class="shariff-container"><div class="shariff" data-services="[&quot;facebook&quot;,&quot;twitter&quot;,&quot;googleplus&quot;,&quot;mail&quot;]" data-url="https://gwe.lt/3wgv"  data-twitter-via="gameswelt" data-mail-url="mailto:"></div></div></div><div id="article-content" class="article-content" itemprop="articleBody"><p class="fwb c0">Die Power Rangers sind dank einer TV-Show aus dem Jahr 1993 groß und bekannt geworden. Seither hat das Franchise also schon mehr als 25 Jahre auf dem Buckel - und nun kehrt dieses auf PC und Konsolen zurück.</p><!-- rectangle-artikel --><script>sas.render('41332');</script><!-- /rectangle-artikel -->
<meta itemprop="headline" content=" Die Power Rangers sind dank einer TV-Show aus dem Jahr 1993 groß und bekannt geworden. Seither hat das Franchise also schon mehr als 25 Jahre auf dem Buckel - und nun kehrt dieses auf PC und Konsolen zurück. "><meta itemprop="image" content="https://img.gameswelt.de/public/images/201901/2fc2468546cab89c5d2b0194337f1a65.png"><p><a href="https://img.gameswelt.de/public/images/201901/73183329fbf5d2f19a2b05c5947e7433.png" data-title="Power Rangers: Battle for the Grid Bild 1&lt;br&gt;Plattform: PC, PS4, One, NSw | Datum: 19.01.2019" data-lightbox="73183329fbf5d2f19a2b05c5947e7433.png"><img data-picture-id="1225185" src="https://img.gameswelt.de/public/images/201901/388dc4047efd29b286e6444d58aed367.png" style="display: block; margin-left: auto; margin-right: auto;" width="650" height="365"></a></p>
<p>Im TV-Bereich gingen die Power Rangers ohnehin niemals so ganz, denn schlie&szlig;lich gab es pro Jahr immer auch eine neue Staffel. Entwickler nWay bringt die Helden der Reihe nun in einem neuen Pr&uuml;gelspiel namens <a href="https://www.gameswelt.de/power-rangers-battle-for-the-grid" title="Power Rangers: Battle for the Grid">Power Rangers: Battle for the Grid</a> auch auf alle aktuelle Spieleplattformen. Das Beat'em-Up wird demnach im April 2019 f&uuml;r PS4, Xbox One und Switch sowie sp&auml;ter im Jahr 2019 auch f&uuml;r den PC erh&auml;ltlich sein.</p>
<p>Bei Power Rangers: Battle for the Grid handelt es sich um ein teambasiertes Kampfspiel, in dem sowohl die Helden als auch die B&ouml;sewichte des Power-Rangers-Universums spielbar sein werden, die genaue Liste an Charakteren ist bis dato aber noch nicht bekannt. Lediglich vier Protagonisten hat nWay zur Ank&uuml;ndigung best&auml;tigt: Jason, Tommy, Lord Drakkon und Gia Moran. Auf der offiziellen Webseite sind noch Platzhalter f&uuml;r mindestens 11 weitere, bislang nicht best&auml;tigte Charaktere vorhanden. Neben dem Hauptspiel soll es sp&auml;ter auch einen Season Pass geben, &uuml;ber den dann weitere drei K&auml;mpfer nachtr&auml;glich erg&auml;nzt werden.</p>
<div class="scrollbox fs0" data-page="1" data-loaded-pages="2" data-limit="3"><i class="arrow arrow-left vam"></i><ul class="unstyled fs0 dib vam"><li><a href="https://img.gameswelt.de/public/images/201901/e00edb14341f2a7fbe3f8138714783aa.jpg" data-title="Power Rangers: Battle for the Grid - Screenshots - Bild 1&lt;br&gt;Plattform: PC, PS4, One, NSw | Datum: 19.01.2019" data-lightbox="293509"><img data-picture-id="1225182" src="https://img.gameswelt.de/public/images/201901/2bdbdfd0fdd0e52490a9b1a86a231da2.jpg" alt="Power Rangers: Battle for the Grid - Screenshots - Bild 1" title="Power Rangers: Battle for the Grid - Screenshots - Bild 1" width="205" height="115"></a></li><li><a href="https://img.gameswelt.de/public/images/201901/d9f0fbcdb0511fc1aac6b3fcc241f839.png" data-title="Power Rangers: Battle for the Grid - Screenshots - Bild 2&lt;br&gt;Plattform: PC, PS4, One, NSw | Datum: 19.01.2019" data-lightbox="293509"><img data-picture-id="1225184" src="https://img.gameswelt.de/public/images/201901/327574b1976e2ab4df96d8e3465fb13f.png" alt="Power Rangers: Battle for the Grid - Screenshots - Bild 2" title="Power Rangers: Battle for the Grid - Screenshots - Bild 2" width="205" height="115"></a></li><li><a href="https://img.gameswelt.de/public/images/201901/d5f9cfa56da8caa6b82098e97e84463e.jpg" data-title="Power Rangers: Battle for the Grid - Screenshots - Bild 3&lt;br&gt;Plattform: PC, PS4, One, NSw | Datum: 19.01.2019" data-lightbox="293509"><img data-picture-id="1225183" src="https://img.gameswelt.de/public/images/201901/632e8340aa485bf60ac1efae051e9c47.jpg" alt="Power Rangers: Battle for the Grid - Screenshots - Bild 3" title="Power Rangers: Battle for the Grid - Screenshots - Bild 3" width="205" height="94"></a></li><li><a href="https://img.gameswelt.de/public/images/201901/73183329fbf5d2f19a2b05c5947e7433.png" data-title="Power Rangers: Battle for the Grid - Screenshots - Bild 4&lt;br&gt;Plattform: PC, PS4, One, NSw | Datum: 19.01.2019" data-lightbox="293509"><img data-picture-id="1225185" src="https://img.gameswelt.de/public/images/201901/25ab9f91fd1fc8765fd73a380c8952e8.png" alt="Power Rangers: Battle for the Grid - Screenshots - Bild 4" title="Power Rangers: Battle for the Grid - Screenshots - Bild 4" width="205" height="115"></a></li><li><a href="https://img.gameswelt.de/public/images/201901/1531a3e18350a077174fab69b6ac70bf.png" data-title="Power Rangers: Battle for the Grid - Screenshots - Bild 5&lt;br&gt;Plattform: PC, PS4, One, NSw | Datum: 19.01.2019" data-lightbox="293509"><img data-picture-id="1225186" src="https://img.gameswelt.de/public/images/201901/4126c5fe428cec01748ab6a41ddb042f.png" alt="Power Rangers: Battle for the Grid - Screenshots - Bild 5" title="Power Rangers: Battle for the Grid - Screenshots - Bild 5" width="205" height="115"></a></li><li><a href="https://img.gameswelt.de/public/images/201901/f43cdee1b3a1ab04bfcaac2bf9f95400.png" data-title="Power Rangers: Battle for the Grid - Screenshots - Bild 6&lt;br&gt;Plattform: PC, PS4, One, NSw | Datum: 19.01.2019" data-lightbox="293509"><img data-picture-id="1225187" src="https://img.gameswelt.de/public/images/201901/c9a36026a9b8ac0f9e4363a69c77a2e5.png" alt="Power Rangers: Battle for the Grid - Screenshots - Bild 6" title="Power Rangers: Battle for the Grid - Screenshots - Bild 6" width="205" height="115"></a></li><li><a href="https://img.gameswelt.de/public/images/201901/27a9a713b6f186888392da45e1039ffe.png" data-title="Power Rangers: Battle for the Grid - Screenshots - Bild 7&lt;br&gt;Plattform: PC, PS4, One, NSw | Datum: 19.01.2019" data-lightbox="293509"><img data-picture-id="1225188" src="https://img.gameswelt.de/public/images/201901/d3d4189dbb58ee77a390929f7c1c3bc6.png" alt="Power Rangers: Battle for the Grid - Screenshots - Bild 7" title="Power Rangers: Battle for the Grid - Screenshots - Bild 7" width="205" height="115"></a></li><li><a href="https://img.gameswelt.de/public/images/201901/ebe416f6f36d94e588b7843c27ef771c.png" data-title="Power Rangers: Battle for the Grid - Screenshots - Bild 8&lt;br&gt;Plattform: PC, PS4, One, NSw | Datum: 19.01.2019" data-lightbox="293509"><img data-picture-id="1225189" src="https://img.gameswelt.de/public/images/201901/178bb3857403d08113b6903b3570e4ce.png" alt="Power Rangers: Battle for the Grid - Screenshots - Bild 8" title="Power Rangers: Battle for the Grid - Screenshots - Bild 8" width="205" height="115"></a></li></ul><i class="arrow arrow-right vam"></i></div>
<p></p>
<p>F&uuml;r nWay ist das Franchise nicht neu, denn schon 2017 hatte der Entwickler mit Power Rangers: Legacy Wars einen Mobile-Ableger ver&ouml;ffentlicht. Dabei handelte es sich um einen Hybriden aus Kampf- und Kartenspiel, das auf deutlich langsamer angelegte K&auml;mpfe setzte, wie nun das neue Battle for the Grid.</p>
<p>Ebenfalls erw&auml;hnenswert: Der neue Titel wird Cross-Play zwischen PC, Switch und Xbox One unterst&uuml;tzen. Die PS4 bleibt also mal wieder au&szlig;en vor, aber wer wei&szlig;, vielleicht wird das Feature zu einem sp&auml;teren Zeitpunkt auch auf diese Heimkonsole ausgeweitet, sofern Sony irgendwann einmal generell an Bord ist was Cross-Play betrifft.</p>
<figure class="figure-video" itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><figcaption itemprop="name"><a href="https://www.gameswelt.tv/power-rangers-battle-for-the-grid/announcement-trailer,67154">Power Rangers: Battle for the Grid - Announcement Trailer</a></figcaption><div class="player-container"><div id="jwplayer-jwplayer5c43126f94059" class="jwplayer"></div></div><script>$(function() {window.jwplayer.key="WK2f9N4blIPwO5I5F2b/E3DFW3wBRFVPFtUL3g==";var playerConfig = {"width":"100%","aspectratio":"16:9","autostart":"false","playlist":"https:\/\/video.gameswelt.de\/playlist\/66932.json","skin":"five","startparam":"start","primary":"html5","advertising":{"client":"vast","admessage":"Werbung ist in XX Sekunden durch.","cuetext":"Werbung","scheduleTemplate":{"pre":"https:\/\/www4.smartadserver.com\/ac?siteid=16708&pgid=120857&fmtid=41506&ab=1&tgt=293508;news;power-rangers-battle-for-the-grid;action;beat;em-up;beat-em-up;pc;ps4;one;nsw&oc=1&out=vast3&ps=2&pb=0&visit=S&vcn=s&tmstp=__timestamp__","post":"https:\/\/www4.smartadserver.com\/ac?siteid=16708&pgid=120857&fmtid=41506&ab=3&tgt=293508;news;power-rangers-battle-for-the-grid;action;beat;em-up;beat-em-up;pc;ps4;one;nsw&oc=1&out=vast3&ps=2&pb=0&visit=S&vcn=s&tmstp=__timestamp__"}},"sharing":{"code":"\n<iframe width=\"480\" height=\"270\" src=\"https:\/\/www.gameswelt.tv\/player\/embed.php?width=480&height=270&videoID=67154\" frameborder=\"0\" scrolling=\"no\" allowfullscreen><\/iframe>","link":"https:\/\/www.gameswelt.tv\/power-rangers-battle-for-the-grid\/announcement-trailer,67154","heading":"Video teilen"},"related":{"heading":"Diese Videos k\u00f6nnten dich auch interessieren","file":"https:\/\/www.gameswelt.tv\/related\/67154.xml","onclick":"link","dimensions":"183x103"},"ga":{"idstring":"mediaid"}};var player = window.jwplayer("jwplayer-jwplayer5c43126f94059").setup(playerConfig);player.on('ready',function(){$(document).trigger('init-cmp');});player.once('beforePlay', function(){var v = playerConfig.advertising.scheduleTemplate.pre;if(typeof cmpUtils !== "undefined"){v = cmpUtils.appendConsent(playerConfig.advertising.scheduleTemplate.pre)}player.playAd(v)});player.once('play',function(){if(typeof iam_data !== "undefined" && typeof iom !== "undefined") {var data = {"st": iam_data.st,"cp": "gwvideostart","sv": iam_data.sv};iom.c(data, 2);}});player.once('play',function(){if(typeof dataLayer !== 'undefined'){dataLayer.push({'event': 'videoPlay'});}})});</script><meta itemprop="duration" content="PT50S"><meta itemprop="thumbnailUrl" content="https:"><meta itemprop="embedUrl" content="https://www.gameswelt.tv/player/embed.php?videoID=67154"><meta itemprop="uploadDate" content="2019-01-19T12:49:00+0100"><div class="figure-video-description" itemprop="description">Die Power Rangers kehren in Battle for the Grid auf PC, PS4, Xbox One und Switch in einem Pr&uuml;gelspiel zur&uuml;ck.</div></figure><p></p></div><footer class="article-footer"><div class="article-footer-meta">Von <a class="author-link" itemprop="author" rel="author" href="/autor/46">Tobias Simon</a>
<time datetime="2019-01-19 13:01" itemprop="datePublished">19.01.2019 13:01 Uhr</time></div><div class="share-container-article-bottom"><div class="shariff-container"><div class="shariff" data-services="[&quot;facebook&quot;,&quot;twitter&quot;,&quot;googleplus&quot;,&quot;mail&quot;]" data-url="https://gwe.lt/3wgv"  data-twitter-via="gameswelt" data-mail-url="mailto:"></div></div></div></footer><div><!-- comments --><script>sas.render('7445');</script><!-- /comments -->
</div><section class="article-recommend"><h3 class="section-title">Könnte dich<span>interessieren</span></h3><div data-widget="plista_widget_underArticle"></div><script type="text/javascript">if (!window.PLISTA) {window.PLISTA = {publickey: '343bb7fb8901fc0327a79ab7',item: {objectid: "293508",title: "Power Rangers: Battle for the Grid",text: "Kultmarke kehrt samt Cross-Play in Prügelspiel zurück",url:"https://www.gameswelt.de/power-rangers-battle-for-the-grid/news/kultmarke-kehrt-samt-cross-play-in-pruegelspiel-zurueck,293508",img:"https://img.gameswelt.de/public/images/201901/c70f6f81b6af833737dc364c56cd7b5c.png",category: "News",published_at: 1547899260,updated_at: 1547899266}};(function(){var n='script',d=document,s=d.createElement(n),s0=d.getElementsByTagName(n)[0];s.async='async';s.type='text/javascript';s.src=(d.location.protocol==='https:'?'https:':'http:')+'//static.plista.com/async.js';s0.parentNode.insertBefore(s,s0)}());}</script>
</section><section class="article-comments"><h3 class="section-title">Kommentare<span>zum Artikel</span></h3><div id="disqus_thread"></div>
<button class="show-comments"><i class="fa fa-comment" aria-hidden="true"></i> Kommentare einblenden</button>
<script>
var disqus_config = function () {
    this.page.url = "https://www.gameswelt.de/power-rangers-battle-for-the-grid/news/kultmarke-kehrt-samt-cross-play-in-pruegelspiel-zurueck,293508";
    this.page.identifier = "gameswelt_comment_293508";
    this.page.title = "Kommentare zu Power Rangers: Battle for the Grid";
};

$(function(){
    $('.show-comments').on('click', function(){
        var disqus_shortname = 'gameswelt';
        $.ajax({
            type: "GET",
            url: "//" + disqus_shortname + ".disqus.com/embed.js",
            dataType: "script",
            cache: true
        });
        $(this).fadeOut();
    });
});
</script>
<script id="dsq-count-scr" src="//gameswelt.disqus.com/count.js" async></script></section></article></div><div class="sidebar" itemscope itemtype="https://schema.org/WPSideBar"><aside>    <script>
        //diEPFTb("Halfpage")
    </script>
<!-- half-page --><script>sas.render('26360');</script><!-- /half-page -->
<span class='diEPFTb_end'></span></aside><aside class="info-box" itemscope itemtype="https://schema.org/VideoGame"><div class="info-box-title"><a href="https://www.gameswelt.de/power-rangers-battle-for-the-grid">Infos<span class="cg"> zum Titel</span></a></div><a itemprop="sameAs" class="info-box-teaser" href="https://www.gameswelt.de/power-rangers-battle-for-the-grid"><img data-picture-id="1225190" src="https://img.gameswelt.de/public/images/201901/8c52df023e035ef2df41b2a4ebb4496a.png" alt="Power Rangers: Battle for the Grid" title="Power Rangers: Battle for the Grid" itemprop="screenshot" width="300" height="169"><h2 class="info-box-description" itemprop="name">Power Rangers: Battle for the Grid</h2></a><div class="info-box-data"><div class="info-box-data-row"><div class="info-box-data-row-name">Plattform</div><div class="info-box-data-row-value" ><span class="platform-selection"><abbr class="platform platform-1" title="PC" data-platform-id="1">PC</abbr></span><span class="platform-selection"><abbr class="platform platform-19 platform-inactive" title="PlayStation 4" data-platform-id="19">PS4</abbr></span><span class="platform-selection"><abbr class="platform platform-20 platform-inactive" title="Xbox One" data-platform-id="20">One</abbr></span><span class="platform-selection"><abbr class="platform platform-21 platform-inactive" title="Nintendo Switch" data-platform-id="21">NSw</abbr></span></div></div><div class="platform-dependent platform-dependent-1 cf"><div class="info-box-data-row"><div class="info-box-data-row-name">Genre</div><meta content="Game" itemprop="applicationCategory"><meta content="Beat 'em-up" itemprop="genre"><div class="info-box-data-row-value" itemprop="applicationSubCategory">Beat 'em-up</div></div><div class="info-box-data-row"><div class="info-box-data-row-name">Release</div><div class="info-box-data-row-value" >2019</div></div><div class="info-box-data-row"><div class="info-box-data-row-name">Spieler</div><div class="info-box-data-row-value" >Offline: - / Online: -</div></div></div><div class="platform-dependent platform-dependent-19 cf" style="display:none"><div class="info-box-data-row"><div class="info-box-data-row-name">Genre</div><meta content="Game" itemprop="applicationCategory"><meta content="Beat 'em-up" itemprop="genre"><div class="info-box-data-row-value" itemprop="applicationSubCategory">Beat 'em-up</div></div><div class="info-box-data-row"><div class="info-box-data-row-name">Release</div><div class="info-box-data-row-value" >April 2019</div></div><div class="info-box-data-row"><div class="info-box-data-row-name">Spieler</div><div class="info-box-data-row-value" >Offline: - / Online: -</div></div></div><div class="platform-dependent platform-dependent-20 cf" style="display:none"><div class="info-box-data-row"><div class="info-box-data-row-name">Genre</div><meta content="Game" itemprop="applicationCategory"><meta content="Beat 'em-up" itemprop="genre"><div class="info-box-data-row-value" itemprop="applicationSubCategory">Beat 'em-up</div></div><div class="info-box-data-row"><div class="info-box-data-row-name">Release</div><div class="info-box-data-row-value" >April 2019</div></div><div class="info-box-data-row"><div class="info-box-data-row-name">Spieler</div><div class="info-box-data-row-value" >Offline: - / Online: -</div></div></div><div class="platform-dependent platform-dependent-21 cf" style="display:none"><div class="info-box-data-row"><div class="info-box-data-row-name">Genre</div><meta content="Game" itemprop="applicationCategory"><meta content="Beat 'em-up" itemprop="genre"><div class="info-box-data-row-value" itemprop="applicationSubCategory">Beat 'em-up</div></div><div class="info-box-data-row"><div class="info-box-data-row-name">Release</div><div class="info-box-data-row-value" >April 2019</div></div><div class="info-box-data-row"><div class="info-box-data-row-name">Spieler</div><div class="info-box-data-row-value" >Offline: - / Online: -</div></div></div><div class="info-box-data-row"><div class="info-box-data-row-name full">Spiele zur Serie</div><div class="info-box-data-row-value full"><ul><li class=""><a href="/power-rangers-battle-for-the-grid">Power Rangers: Battle for the Grid</a></li><li class=""><a href="/power-rangers-mega-battle">Power Rangers: Mega Battle</a></li><li class=""><a href="/power-rangers-megaforce">Power Rangers Megaforce</a></li><li class=""><a href="/power-rangers-super-samurai">Power Rangers Super Samurai</a></li><li class=""><a href="/power-rangers-samurai">Power Rangers Samurai</a></li><li class=""><a href="/power-rangers-super-legends">Power Rangers: Super Legends</a></li><li class=""><a href="/power-rangers-lightspeed-rescue">Power Rangers Lightspeed Rescue</a></li><li class=""><a href="/power-ranger-time-force">Power Ranger Time Force</a></li></ul></div></div></div></aside>
<aside><!-- button --><script>sas.render('7444');</script><!-- /button -->
</aside><aside><!-- rectangle --><script>sas.render('7424');</script><!-- /rectangle -->
</aside></div></main><footer itemscope itemtype="https://schema.org/WPFooter" class="footer gw-ads-footer"><div class="footer-container"><section class="footer-column footer-column-about"><header class="footer-heading"><i class="fa fa-angle-right fa-fw"></i>Über uns</header><nav itemscope itemtype="https://schema.org/SiteNavigationElement"><ul><li><a href="https://www.gameswelt.de/datenschutz,232262" itemprop="url">Datenschutz</a></li><li><a href="https://www.gameswelt.de/team,222257" itemprop="url">Team</a></li><li><a href="https://www.gameswelt.de/impressum,222188" itemprop="url">Impressum</a></li>
<li><a href="https://wasdmedia.de" itemprop="url">Werbung</a></li></ul></nav></section><section class="footer-column footer-column-topics"><header class="footer-heading"><i class="fa fa-angle-right fa-fw"></i>Themen von A bis Z</header><nav itemscope itemtype="https://schema.org/SiteNavigationElement"><ul><li><a href="/vz/spiele" itemprop="url">Alle Spiele von A-Z</a><li><a href="/vz/events" itemprop="url">Alle Events von A-Z</a><li><a href="/vz/hardware" itemprop="url">Alles zu Hardware von A-Z</a><li><a href="/vz/firmen" itemprop="url">Alle Publisher/Entwickler von A-Z</a><li><a href="/archiv/2019-01" title="Alle Inhalte aus dem Archiv" itemprop="url">Alle Inhalte aus dem Archiv</a><li><a href="/archiv/news/2019-01" title="Alle News aus dem Archiv" itemprop="url">News-Archiv</a><li><a href="/archiv/artikel/2019-01" title="Alle Artikel aus dem Archiv" itemprop="url">Artikel-Archiv</a><li><a href="/archiv/videos/2019-01" title="Alle Videos aus dem Archiv" itemprop="url">Video-Archiv</a><li><a href="/archiv/bilder/2019-01" title="Alle Bilder aus dem Archiv" itemprop="url">Bilder-Archiv</a><li><a href="/archiv/tipps/2019-01" title="Alle Tipps aus dem Archiv" itemprop="url">Tipps-Archiv</a><li><a href="/archiv/downloads/2019-01" title="Alle Downloads aus dem Archiv" itemprop="url">Downloads-Archiv</a><li><a href="https://www.gameswelt.de/gewinnspiele" itemprop="url">Gewinnspiele</a></li></ul></nav></section><section class="footer-column footer-column-partner"><header class="footer-heading"><i class="fa fa-angle-right fa-fw"></i>Partner und Netzwerk</header><nav itemscope itemtype="https://schema.org/SiteNavigationElement"><ul><li><a href="https://www.gameswelt.de/" itemprop="url">Gameswelt Deutschland</a></li><li><a href="https://www.gameswelt.at/" itemprop="url">Gameswelt Österreich</a></li><li><a href="https://www.gameswelt.ch/" itemprop="url">Gameswelt Schweiz</a></li><li><a href="https://www.mann.tv/" itemprop="url">mann.tv</a></li><li><a href="https://www.film.tv/" itemprop="url">FILM.TV</a></li></ul></nav></section><section class="footer-column footer-column-social"><header class="footer-heading"><i class="fa fa-angle-right fa-fw"></i>Social Media</header><nav itemscope itemtype="https://schema.org/SiteNavigationElement"><ul><li><a class="footer-icon" href="https://www.facebook.com/gameswelt" itemprop="url"><i class="fa fa-facebook"></i> Gameswelt auf Facebook</a></li><li><a class="footer-icon" href="https://twitter.com/gameswelt" itemprop="url"><i class="fa fa-twitter"></i> Gameswelt auf Twitter</a></li><li><a class="footer-icon" href="https://plus.google.com/+gameswelt" itemprop="url"><i class="fa fa-google-plus"></i> Gameswelt auf Google+</a></li><li><a class="footer-icon" href="https://www.youtube.com/channel/UC1ERi1EP-xyCB8pruCepYBQ" itemprop="url"><i class="fa fa-youtube-play"></i> Gameswelt auf YouTube</a></li><li><a class="footer-icon" href="https://www.gameswelt.de/feed" itemprop="url"><i class="fa fa-rss"></i> RSS/Atom Feeds von Gameswelt</a></li></ul></nav></section></div><section class="footer-copyright"><p itemscope itemtype="https://schema.org/Organization">Copyright 2019 by <span itemprop="legalName"><a itemprop="url" href="http://www.emgag.com/">Entertainment Media Group AG</a></span>.</p><p>Alle Rechte vorbehalten.</p><p>Dein Magazin rund um Games...</p></section>
</footer><script type="text/javascript" src="https://assets.gameswelt.de/global/js/3rdparty/jquery/cookie/jquery.cookie.js"></script><script type="text/javascript" src="https://assets.gameswelt.de/global/js/3rdparty/lightslider/js/lightslider.min.js"></script><script type="text/javascript" src="https://assets.gameswelt.de/global/js/3rdparty/light-gallery/js/lightGallery.min.js"></script><script type="text/javascript" src="https://assets.gameswelt.de/global/js/3rdparty/shariff/shariff.min.js"></script><script src="https://assets.gameswelt.de/gw/desktop/js/main.js?ts=1531727844"></script><script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=de"></script><script type="text/javascript" src="https://assets.gameswelt.de/gw/desktop/js/infobox.min.js"></script><script type="text/javascript" src="https://assets.gameswelt.de/global/js/3rdparty/jwplayer/8.3.0/jwplayer.js"></script><script type="text/javascript" src="https://assets.gameswelt.de/global/js/3rdparty/lightbox/js/lightbox.min.js"></script><div><!-- dhtml --><script>sas.render('7427');</script><!-- /dhtml -->
<!-- outstream --><script>sas.render('45225');</script><!-- /outstream -->
</div><script>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</script></body>
<!-- app-portal-frontend-n7d4r --><!-- zabbix --></html>
