<!doctype html>
<html lang="de-de" class="gw-ads-root">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
    <meta charset="utf-8">
    <meta content="IE=edge" http-equiv="X-UA-Compatible">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Castlevania Advance Collection: Metroidvania in Vollendung! - Test von Gameswelt</title>
    <script src="https://assets.gameswelt.de/build/runtime.10798912.js"></script><script src="https://assets.gameswelt.de/build/755.f5cf308f.js"></script><script src="https://assets.gameswelt.de/build/head.6db10246.js"></script><link rel="stylesheet" href="https://assets.gameswelt.de/build/desktop.48e3d953.css"><link rel="stylesheet" href="https://assets.gameswelt.de/build/article.e518e257.css"><link rel="stylesheet" href="https://assets.gameswelt.de/build/player.648715a9.css"><link type="application/atom+xml" rel="alternate" href="https://www.gameswelt.de/feeds/news/atom.xml" title="News (atom)"><link type="application/rss+xml" rel="alternate" href="https://www.gameswelt.de/feeds/news/rss.xml" title="News (rss)"><link type="application/atom+xml" rel="alternate" href="https://www.gameswelt.de/feeds/artikel/atom.xml" title="Alle Artikel (atom)"><link type="application/rss+xml" rel="alternate" href="https://www.gameswelt.de/feeds/artikel/rss.xml" title="Alle Artikel (rss)"><link rel="preconnect" href="https://img.gameswelt.de/" crossorigin=""><link rel="preconnect" href="https://assets.gameswelt.de/" crossorigin=""><link rel="dns-prefetch" href="https://b.wmp.media"><link rel="dns-prefetch" href="https://v.wmp.media"><link rel="preconnect" href="https://cc.cdn.civiccomputing.com" crossorigin=""><link rel="preconnect" href="https://ced.sascdn.com" crossorigin=""><link rel="preconnect" href="https://www4.smartadserver.com" crossorigin=""><link rel="preconnect" href="https://www.googletagmanager.com" crossorigin=""><link rel="canonical" href="https://www.gameswelt.de/castlevania-advance-collection/test/metroidvania-in-vollendung-310584"><link rel="alternate" href="https://m.gameswelt.de/castlevania-advance-collection/test/metroidvania-in-vollendung-310584" media="only screen and (max-width: 640px)"><link rel="alternate" href="https://www.gameswelt.at/castlevania-advance-collection/test/metroidvania-in-vollendung-310584" hreflang="de-AT"><link rel="alternate" href="https://www.gameswelt.ch/castlevania-advance-collection/test/metroidvania-in-vollendung-310584" hreflang="de-CH"><link rel="alternate" href="https://www.gameswelt.de/castlevania-advance-collection/test/metroidvania-in-vollendung-310584" hreflang="de-DE"><link rel="alternate" href="https://www.gameswelt.de/castlevania-advance-collection/test/metroidvania-in-vollendung-310584" hreflang="de"><link rel="alternate" href="https://www.gameswelt.de/castlevania-advance-collection/test/metroidvania-in-vollendung-310584" hreflang="x-default"><link type="text/html" rel="shortlink" href="https://gwe.lt/3BkU"><link rel="next" href="https://www.gameswelt.de/castlevania-advance-collection/test/metroidvania-in-vollendung-310584/2"><meta name="msapplication-config" content="none"><meta property="fb:app_id" content="159094931116885"><meta property="fb:pages" content="112314990180,208362189281253"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Castlevania Advance Collection"><meta name="twitter:description" content="Der krönende Höhepunkt der 2D-Castlevanias als Compilation. Drei Volltreffer und ein Trostpflaster komplettieren eure Sammlung."><meta name="twitter:site" content="@gameswelt"><meta name="twitter:domain" content="www.gameswelt.de"><meta name="twitter:image:src" content="https://img.gameswelt.de/public/images/202109/80f84fe9ac000bb3ebdd6220743e896d.png"><meta name="twitter:image:width" content="1200"><meta name="twitter:image:height" content="629"><meta property="og:title" content="Castlevania Advance Collection: Metroidvania in Vollendung!"><meta property="og:site_name" content="Gameswelt"><meta property="og:description" content="Der krönende Höhepunkt der 2D-Castlevanias als Compilation. Drei Volltreffer und ein Trostpflaster komplettieren eure Sammlung."><meta property="og:type" content="article"><meta property="og:url" content="https://www.gameswelt.de/castlevania-advance-collection/test/metroidvania-in-vollendung-310584"><meta property="og:locale" content="de_DE"><meta property="og:image" content="https://img.gameswelt.de/public/images/202109/80f84fe9ac000bb3ebdd6220743e896d.png"><meta property="og:image:type" content="image/png"><meta property="og:image:secure_url" content="https://img.gameswelt.de/public/images/202109/80f84fe9ac000bb3ebdd6220743e896d.png"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="629"><meta property="article:published_time" content="2021-09-28T10:05:00+02:00"><meta property="article:modified_time" content="2021-09-28T10:21:09+02:00"><meta property="article:section" content="Games"><meta property="article:publisher" content="https://www.facebook.com/Gameswelt">    <script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.gameswelt.de/tests","name":"Tests"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.gameswelt.de/castlevania-advance-collection/test/metroidvania-in-vollendung-310584","name":"Castlevania Advance Collection: Metroidvania in Vollendung!"}}]}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.gameswelt.de/castlevania-advance-collection","name":"Castlevania Advance Collection"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.gameswelt.de/castlevania-advance-collection/artikel","name":"Artikel"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.gameswelt.de/castlevania-advance-collection/test/metroidvania-in-vollendung-310584","name":"Castlevania Advance Collection: Metroidvania in Vollendung!"}}]}</script>
        <script>!function(e){var t={};function r(n){if(t[n])return t[n].exports;var o=t[n]={i:n,l:!1,exports:{}};return e[n].call(o.exports,o,o.exports,r),o.l=!0,o.exports}r.m=e,r.c=t,r.d=function(e,t,n){r.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:n})},r.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},r.t=function(e,t){if(1&t&&(e=r(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var n=Object.create(null);if(r.r(n),Object.defineProperty(n,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var o in e)r.d(n,o,function(t){return e[t]}.bind(null,o));return n},r.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return r.d(t,"a",t),t},r.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},r.p="/dist/",r(r.s="7jic")}({"7jic":function(e,t,r){"use strict";r.r(t);(function(){var e=[],t=window;!function e(){var r=t.document,n=!!t.frames.__tcfapiLocator;if(!n)if(r.body){var o=r.createElement("iframe");o.style.cssText="display:none",o.name="__tcfapiLocator",r.body.appendChild(o)}else setTimeout(e,5);return!n}(),t.__tcfapi=function(){for(var t,r=arguments.length,n=new Array(r),o=0;o<r;o++)n[o]=arguments[o];if(!n.length)return e;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(t=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var a={gdprApplies:t,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](a)}else e.push(n)},t.addEventListener("message",(function(e){var t="string"==typeof e.data,r={};try{r=t?JSON.parse(e.data):e.data}catch(e){}var n=r.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(r,o){var a={__tcfapiReturn:{returnValue:r,success:o,callId:n.callId}};t&&(a=JSON.stringify(a)),e&&e.source&&e.source.postMessage&&e.source.postMessage(a,"*")}),n.parameter)}),!1)})()}});</script>
<script src="https://cc.cdn.civiccomputing.com/9/cookieControl-9.5.min.js"></script>
    <script src="https://assets.gameswelt.de/build/cmp.093b0152.js"></script>
<script>
    __consent_config({ debug: true, size: 'normal'})
</script>
        <script>dataLayer=[{"articleId":310584,"categoryId":60,"authorId":351,"datePublish":"2021-09-28 10:05:00","datePublishWeek":"2021w39","titleItemId":1,"subTitleItemId":17103,"trackingVGWort":"vgzm.2780782-gw-310584","siteTld":"de","siteCountryId":64,"siteDevice":"desktop","adsEnabled":true,"keywords":"tbuk;310584;artikel;castlevania-advance-collection;pc;ps4;one;nsw;ps5;xsx"}];</script>
<script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5FQJKZH');

    __consent.wait(function(e){
        window.dataLayer.push({
            'event': 'consent',
            'consent_1': this.allows('standard/1'),
            'consent_2': this.allows('standard/2'),
            'consent_3': this.allows('standard/3'),
            'consent_4': this.allows('standard/4'),
            'consent_5': this.allows('standard/5'),
            'consent_6': this.allows('standard/6'),
            'consent_7': this.allows('standard/7'),
            'consent_8': this.allows('standard/8'),
            'consent_9': this.allows('standard/9'),
            'consent_10': this.allows('standard/10'),
            'consent_all': this.allowsStandardPurposes(),
            'consent_string': this.consent,
            'keywords': window.dataLayer[0].keywords + ';' + this.keywords.join(';')
        });
    });
</script>
        <script>
        __consent.wait(function(e){
            sas.cmd.push(function(){ sas.setGdprConsentData(__consent.consent) });
            sas.cmd.push(function() {
                sas.setup({ networkid: 420, domain: 'https://www4.smartadserver.com', async: true });
            });
            sas.cmd.push(function() {
                sas.call('onecall', {
                    siteId: 16708,
                    pageId: 120857,
                    formatId: '20075,41332,7445,26360,7444,7424,7446,7427,76256,98247,45225',
                    target: 'tbuk;310584;artikel;castlevania-advance-collection;pc;ps4;one;nsw;ps5;xsx;' + __consent.keywords.join(';')
                });
            });
            __consent.call('ads');
            
            __consent.inject('https://ced.sascdn.com/tag/420/smart.js');
        });
    </script>
<script>
    var sas = sas || {};
    sas.cmd = sas.cmd || [];
</script>

        <link rel="icon" type="image/x-icon" href="https://www.gameswelt.de/favicon.ico">
    <link rel="apple-touch-icon" href="https://assets.gameswelt.de/pictures/icons/touch-icon-iphone.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://assets.gameswelt.de/pictures/icons/touch-icon-ipad.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://assets.gameswelt.de/pictures/icons/touch-icon-iphone-retina.png">
    <link rel="icon" sizes="120x120" href="https://assets.gameswelt.de/pictures/icons/touch-icon-iphone-retina.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://assets.gameswelt.de/pictures/icons/touch-icon-ipad-retina.png">
    <link rel="icon" sizes="152x152" href="https://assets.gameswelt.de/pictures/icons/touch-icon-ipad-retina.png">
    <meta name="theme-color" content="#636363">
    <meta name="msapplication-TileColor" content="#FFFFFF">
    <meta name="msapplication-TileImage" content="https://assets.gameswelt.de/pictures/icons/windows8-icon.png">
        
<script type="application/ld+json">
{
    "@context" : "https://schema.org",
        "@type" : "Organization",
    "name" : "Gameswelt",
    "url" : "https://www.gameswelt.de/",
    "logo": {
        "@type": "ImageObject",
        "url": "https://assets.gameswelt.de/pictures/logo.png",
        "width": 260,
        "height": 76
    },
    "sameAs" : [
        "https://www.facebook.com/gameswelt",
        "https://twitter.com/gameswelt",
        "https://www.youtube.com/channel/UC1ERi1EP-xyCB8pruCepYBQ",
        "https://www.instagram.com/gameswelt/"
    ]

}
</script>
    <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "WebSite",
  "name": "Gameswelt",
  "alternateName": "Dein Spielemagazin mit News, Tests, Specials, Videos, Tipps und Lösungen für PC, PS3, PS4, Xbox 360, Xbox One, Wii, Wii U, 3DS und Nintendo Switch",
  "url": "https://www.gameswelt.de/",
  "potentialAction": {
    "@type": "SearchAction",
    "target": "https://www.gameswelt.de/suche?q={search_term_string}",
    "query-input": "required name=search_term_string"
  }
}
</script>
            
<script type="application/ld+json">
{
    "@context" : "https://schema.org",
    "@type" : "Article",     "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.gameswelt.de/castlevania-advance-collection/test/metroidvania-in-vollendung-310584"
      },
    "headline": "Castlevania\u0020Advance\u0020Collection: Metroidvania\u0020in\u0020Vollendung\u0021",
        "description": "Der\u0020kr\u00F6nende\u0020H\u00F6hepunkt\u0020der\u00202D\u002DCastlevanias\u0020als\u0020Compilation.\u0020Drei\u0020Volltreffer\u0020und\u0020ein\u0020Trostpflaster\u0020komplettieren\u0020eure\u0020Sammlung.",
    "image": [
        "https://img.gameswelt.de/public/images/202109/80f84fe9ac000bb3ebdd6220743e896d.png"
    ],
    "dateModified": "2021-09-28T10:21:09+02:00",
    "datePublished": "2021-09-28T10:05:00+02:00",
    "author": {
      "@type": "Person",
      "name": "Denis Brown"
    },
    "publisher": {
            "@type" : "Organization",
    "name" : "Gameswelt",
    "url" : "https://www.gameswelt.de/",
    "logo": {
        "@type": "ImageObject",
        "url": "https://assets.gameswelt.de/pictures/logo.png",
        "width": 260,
        "height": 76
    },
    "sameAs" : [
        "https://www.facebook.com/gameswelt",
        "https://twitter.com/gameswelt",
        "https://www.youtube.com/channel/UC1ERi1EP-xyCB8pruCepYBQ",
        "https://www.instagram.com/gameswelt/"
    ]

    },
    "inLanguage": {
        "@type": "Language",
        "name": "German"
    }
        ,"mainEntity": {
            "@type": "VideoGame",
    "name": "Castlevania\u0020Advance\u0020Collection",
    "url": "https://www.gameswelt.de/castlevania-advance-collection",
    "image": "https://img.gameswelt.de/public/images/202109/80f84fe9ac000bb3ebdd6220743e896d.png",
    "applicationCategory": "Game",
    "gamePlatform": ["Nintendo Switch","PC","PlayStation 5","PlayStation 4","Xbox Series X","Xbox One"    ],
    "operatingSystem": ["Nintendo Switch","PC","PlayStation 5","PlayStation 4","Xbox Series X","Xbox One"    ]

    }
    }
</script>

    <script type="application/ld+json">
        {
            "@context": "https://schema.org/",
            "@type": "Review",
            "datePublished": "2021-09-28T10:05:00+02:00",
            "itemReviewed": {
                    "@type": "VideoGame",
    "name": "Castlevania\u0020Advance\u0020Collection",
    "url": "https://www.gameswelt.de/castlevania-advance-collection",
    "image": "https://img.gameswelt.de/public/images/202109/80f84fe9ac000bb3ebdd6220743e896d.png",
    "applicationCategory": "Game",
    "gamePlatform": ["Nintendo Switch","PC","PlayStation 5","PlayStation 4","Xbox Series X","Xbox One"    ],
    "operatingSystem": ["Nintendo Switch","PC","PlayStation 5","PlayStation 4","Xbox Series X","Xbox One"    ]

            },
                            "name": "20\u0020Jahre\u0020alt\u0020und\u0020keinen\u0020Deut\u0020schlechter\u0020als\u0020damals",
                        "reviewBody": "Als\u0020gro\u00DFer\u0020Castlevania\u002DFan\u0020laufe\u0020ich\u0020Gefahr,\u0020bei\u0020diesem\u0020Test\u0020als\u0020befangen\u0020abgestempelt\u0020zu\u0020werden.\u0020Aber\u0020wie\u0020ihr\u0020anhand\u0020meiner\u0020Einsch\u00E4tzung\u0020zu\u0020Dracula\u0020X\u0020erkennen\u0020k\u00F6nnt,\u0020h\u00E4lt\u0020das\u0020mich\u0020nicht\u0020von\u0020objektiver\u0020Kritik\u0020ab.\u0020Vertraut\u0020mir\u0020also,\u0020wenn\u0020ich\u0020euch\u0020versichere,\u0020dass\u0020die\u0020drei\u0020Metroidvania\u002DKlassiker\u0020dieser\u0020Sammlung\u0020trotz\u0020ihres\u0020Alters\u0020und\u0020ihrer\u0020grobpixeligen\u0020Grafik\u0020auch\u0020heute\u0020noch\u002090\u0020Prozent\u0020der\u0020Indie\u002DTitel\u0020desselben\u0020Genres\u0020locker\u0020in\u0020die\u0020Tasche\u0020stecken.\u0020Mit\u0020dem\u0020Erwerb\u0020der\u0020Castlevania\u0020Advance\u0020Collection\u0020erhaltet\u0020ihr\u0020nicht\u0020nur\u0020drei\u0020beinahe\u0020zeitlose\u0020Klassiker,\u0020mit\u0020denen\u0020ihr\u0020in\u0020Erinnerungen\u0020schwelgen\u0020k\u00F6nnt.\u0020Ihr\u0020erhaltet\u0020zugleich\u0020die\u0020Blaupausen\u0020eines\u0020ganzen\u0020Genres,\u0020die\u0020heute\u0020noch\u0020vor\u0020handwerklichem\u0020K\u00F6nnen\u0020und\u0020hohem\u0020Spielspa\u00DFgehalt\u0020aus\u0020allen\u0020N\u00E4hten\u0020platzen.\r\nEinzig\u0020die\u0020f\u00FCr\u0020heutige\u0020Verh\u00E4ltnisse\u0020grobe\u0020Aufl\u00F6sung\u0020k\u00F6nnte\u0020potenziellen\u0020K\u00E4ufern\u0020sauer\u0020aufsto\u00DFen.\u0020240x160\u0020Pixel\u0020\u2013\u0020puh\u0021\u0020Das\u0020ist\u0020schon\u0020arg\u0020grob,\u0020selbst\u0020im\u0020Vergleich\u0020mit\u0020Retroschinken\u0020vom\u0020Super\u0020Nintendo\u0020oder\u0020Mega\u0020Drive.\u0020Gerade\u0020bei\u0020diesen\u0020Klassikern\u0020w\u00E4re\u0020ein\u0020optional\u0020zuschaltbares\u0020modernes\u0020Overlay\u0020mit\u0020feingezeichneten\u0020Grafikelementen\u0020willkommen\u0020gewesen.\r\n\u0026gt\u003B\u0026gt\u003B\u0020Meilensteine\u0020des\u0020Genres\u003A\u0020Die\u002010\u0020besten\u0020Metroidvania\u002DSpiele\u0020\u0026lt\u003B\u0026lt\u003B\r\nEin\u0020diskussionsw\u00FCrdiges\u0020Detail\u0020in\u0020der\u0020Sammlung\u0020ist\u0020nat\u00FCrlich\u0020die\u0020Beilage\u0020von\u0020Dracula\u0020X\u0020alias\u0020Vampire\u2019s\u0020Kiss\u0020als\u0020Bonusspiel.\u0020Einerseits\u0020ist\u0020es\u0020sch\u00F6n,\u0020den\u0020alten\u0020Super\u002DNintendo\u002DSchinken\u0020legal\u0020spielen\u0020zu\u0020k\u00F6nnen,\u0020ohne\u0020daf\u00FCr\u0020ein\u0020halbes\u0020Monatsgehalt\u0020auf\u0020den\u0020Tisch\u0020zu\u0020legen,\u0020andererseits\u0020w\u00E4re\u0020eine\u0020Ver\u00F6ffentlichung\u0020von\u0020Rondo\u0020of\u0020Blood\u0020jenseits\u0020des\u0020Sony\u002DK\u00F6nigreichs\u0020in\u0020allen\u0020Belangen\u0020sch\u00F6ner\u0020gewesen.\u0020Nehmt\u0020es\u0020einfach\u0020hin\u0020\u2013\u0020immerhin\u0020komplettiert\u0020es\u0020die\u0020Saga.\u0020Bleibt\u0020wohl\u0020nur\u0020noch\u0020abzuwarten,\u0020wann\u0020Konami\u0020die\u0020letzten\u00203DS\u002DNachfolger\u0020raushaut..",
            "author": {
                "@type": "Person",
                "name": "Denis Brown"
            },
            "publisher": {
                    "@type" : "Organization",
    "name" : "Gameswelt",
    "url" : "https://www.gameswelt.de/",
    "logo": {
        "@type": "ImageObject",
        "url": "https://assets.gameswelt.de/pictures/logo.png",
        "width": 260,
        "height": 76
    },
    "sameAs" : [
        "https://www.facebook.com/gameswelt",
        "https://twitter.com/gameswelt",
        "https://www.youtube.com/channel/UC1ERi1EP-xyCB8pruCepYBQ",
        "https://www.instagram.com/gameswelt/"
    ]

}
        }
    </script>

            <script>var SITE = {"device":"desktop","url":"https:\/\/www.gameswelt.de\/castlevania-advance-collection\/test\/metroidvania-in-vollendung-310584","desktopUrl":"https:\/\/www.gameswelt.de\/castlevania-advance-collection\/test\/metroidvania-in-vollendung-310584","mobileUrl":"https:\/\/m.gameswelt.de\/castlevania-advance-collection\/test\/metroidvania-in-vollendung-310584"};</script>
</head>
<body class="gw-ads-body">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5FQJKZH"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <header class="header gw-ads-header">
            <div class="header-container">
        <div class="thingy"><span class="logo"><a href="https://www.gameswelt.de/"><img src="https://assets.gameswelt.de/pictures/logo.png" width="260" height="76" alt="Gameswelt" class="logo-img"></a></span>

            <div class="country-selection cw pa fss">Länderauswahl:
                <ul class="unstyled mls">
                    <li><a href="https://www.gameswelt.de/" class="country-flag country-flag-de"><span class="dn">DE</span></a></li>
                    <li><a href="https://www.gameswelt.at/" class="country-flag country-flag-at"><span class="dn">AT</span></a></li>
                    <li><a href="https://www.gameswelt.ch/" class="country-flag country-flag-ch"><span class="dn">CH</span></a></li>
                </ul>
            </div>
            <div class="searchbox">
                <form action="/suche">
                    <input type="text" id="search-query" name="q">
                    <button id="search-submit"><i class="icon-search" aria-hidden="true"></i></button>
                </form>
            </div>
        </div>
        <nav class="menu"><ul class="unstyled ttu tdn fs0 wsnw"><li class="home"><a href="/" class="menu-a">Home</a><div class="fade-in subnav pa cw"><section class="newest-article pa"><strong>Gewinnspiel</strong><a class="db pr" href="/far-cry-6/gewinnspiel/countdown-zum-release-gewinne-eine-exklusive-collectors-edition-310557">            <img data-picture-id="1247818" src="https://img.gameswelt.de/public/images/202007/db0814697a7be1931c7e469ffa94ef67.png" alt="Far Cry 6 - Gewinnspiel" title="Far Cry 6 - Gewinnspiel" loading="lazy" width="227" height="127"><div class="pa b0 prs bgb arrow-right tar ellip">Far Cry 6</div></a></section><section class="newest-articles pa"><strong>Interessante Links</strong><ol class="unstyled"><li class="db"><a class="arrow-right" href="/mobile"><strong>Mobile-Games</strong></a></li><li class="db"><a class="arrow-right" href="/gewinnspiele"><strong>Gewinnspiele</strong></a></li><li class="db"><a class="arrow-right" href="/team-222257"><strong>Teamseite</strong></a></li><li class="db"><a class="arrow-right" href="/impressum-222188"><strong>Impressum</strong></a></li></ol></section></div>
</li><li><a href="https://www.gameswelt.de/news" class="menu-a">News</a><div class="fade-in subnav pa cw"><section class="newest-article pa"><strong>News</strong><a class="db pr" href="/activision-blizzard/news/mobbing-vorwuerfe-rechtsstreit-mit-erster-us-kommission-beigelegt-310583">            <img data-picture-id="1060385" src="https://img.gameswelt.de/public/images/201406/b396d39ceca36c7e957dccef32c9ceca.jpg" alt="Activision Blizzard - News" title="Activision Blizzard - News" loading="lazy" width="227" height="128"><div class="pa b0 prs bgb arrow-right tar ellip">Activision Blizzard</div></a></section><section class="newest-articles pa"><strong>Aktuelles aus der Welt der Spiele</strong><ol class="unstyled"><li class="db"><a class="arrow-right" href="/dying-light-2-stay-human/news/so-schafft-es-das-zombie-sequel-auf-die-switch-310582"><strong>Dying Light 2: Stay Human</strong><br> So schafft es das Zombie-Sequel auf die Switch</a></li><li class="db"><a class="arrow-right" href="/disco-elysium/news/switch-und-xbox-versionen-im-oktober-310526"><strong>Disco Elysium: The Final Cut</strong><br> Switch- und Xbox-Versionen im Oktober</a></li><li class="db"><a class="arrow-right" href="/bayonetta-3/news/fuer-playstation-und-xbox-chance-nicht-gleich-null-310581"><strong>Bayonetta 3</strong><br> Für PlayStation und Xbox: Chance &quot;nicht gleich Null&quot;</a></li></ol></section><div class="subcategories"><strong><a href="/news">&gt; Alle News im Überblick &lt;</a></strong></div></div>
</li><li><a href="https://www.gameswelt.de/artikel" class="menu-a">Artikel</a><div class="fade-in subnav pa cw"><section class="newest-article pa"><strong>Test</strong><a class="db pr" href="/castlevania-advance-collection/test/metroidvania-in-vollendung-310584">            <img data-picture-id="1263129" src="https://img.gameswelt.de/public/images/202109/6acaea68925ae004324f7b841bca591b.png" alt="Castlevania Advance Collection - Test" title="Castlevania Advance Collection - Test" loading="lazy" width="227" height="127"><div class="pa b0 prs bgb arrow-right tar ellip">Castlevania Advance Collection</div></a></section><section class="newest-articles pa"><strong>Neue Artikel auf Gameswelt</strong><ol class="unstyled"><li class="db"><a class="arrow-right" href="/top-10/special/und-taeglich-gruesst-das-murmeltier-310269"><strong>Top 10 Zeitschleifen-Spiele</strong><br> Und täglich grüßt das Murmeltier</a></li><li class="db"><a class="arrow-right" href="/games-release/special/die-spiele-im-oktober-2021-310569"><strong>Release-Vorschau</strong><br> Die Spiele im Oktober 2021</a></li><li class="db"><a class="arrow-right" href="/top-10/special/hier-wird-die-cashcow-gemolken-310549"><strong>Top 10: Dreiste Mikrotransaktionen</strong><br> Hier wird die Cashcow gemolken!</a></li></ol></section><div class="subcategories"><strong class="pa" style="left:-156px"><a href="/artikel">Artikel im Überblick</a></strong><ul class="pl0 fwb"><li><a href="/previews" class="fwb">Previews</a></li><li><a href="/tests" class="fwb">Tests</a></li><li><a href="/specials" class="fwb">Specials</a></li></ul></div></div>
</li><li><a href="https://www.gameswelt.de/videos" class="menu-a"><span>Videos</span></a><div class="fade-in subnav pa cw"><section class="newest-article pa"><strong>Video</strong><a class="db pr" href="/castlevania-advance-collection/video/trailer-zur-brillanten-gba-trilogie-310585">            <img data-picture-id="1263129" src="https://img.gameswelt.de/public/images/202109/6acaea68925ae004324f7b841bca591b.png" alt="Castlevania Advance Collection - Video" title="Castlevania Advance Collection - Video" loading="lazy" width="227" height="127"><div class="pa b0 prs bgb arrow-right tar ellip">Castlevania Advance Collection</div></a></section><section class="newest-articles pa"><strong>Neue Videos auf Gameswelt</strong><ol class="unstyled"><li class="db"><a class="arrow-right" href="/resident-evil-4/video/gameplay-trailer-310580"><strong>Resident Evil 4 VR</strong><br> Gameplay Trailer</a></li><li class="db"><a class="arrow-right" href="/earth-from-another-sun/video/announement-trailer-310579"><strong>Earth From Another Sun</strong><br> Announement Trailer</a></li><li class="db"><a class="arrow-right" href="/a-jugglers-tale/video/trailer-zum-zauberhaften-marionetten-platformer-310575"><strong>A Juggler&#039;s Tale</strong><br> Trailer zum zauberhaften Marionetten-Platformer</a></li></ol></section><div class="subcategories"><strong><a href="/videos">&gt; Alle Videos im Überblick &lt;</a></strong></div></div>
</li><li><a href="https://www.gameswelt.de/bilder" class="menu-a">Bilder</a><div class="fade-in subnav pa cw"><section class="newest-article pa"><strong>Screenshots</strong><a class="db pr" href="/a-jugglers-tale/screenshots/zauberhafte-screenshots-aus-dem-marionetten-platformer-310574">            <img data-picture-id="1263148" src="https://img.gameswelt.de/public/images/202109/beaacecf06b41d0742c78a73d8bdb13d.png" alt="A Juggler's Tale - Screenshots" title="A Juggler's Tale - Screenshots" loading="lazy" width="227" height="127"><div class="pa b0 prs bgb arrow-right tar ellip">A Juggler&#039;s Tale</div></a></section><section class="newest-articles pa"><strong>Neue Screenshots und Artworks</strong><ol class="unstyled"><li class="db"><a class="arrow-right" href="/star-wars-knights-of-the-old-republic/screenshots/6-bilder-zeigen-die-switch-variante-310543"><strong>Star Wars: Knights of the Old Republic</strong><br> 6 Bilder zeigen die Switch-Variante</a></li><li class="db"><a class="arrow-right" href="/splatoon-3/screenshots/farbenfrohe-bilder-aus-dem-neuen-shooter-310541"><strong>Splatoon 3</strong><br> Farbenfrohe Bilder aus dem neuen Shooter</a></li><li class="db"><a class="arrow-right" href="/monster-hunter-rise/screenshots/screenshots-zeigen-das-grosse-add-on-310540"><strong>Monster Hunter Rise: Sunbreak</strong><br> Screenshots zeigen das große Add-on</a></li></ol></section><div class="subcategories"><strong><a href="/bilder">&gt; Alle Bilder im Überblick &lt;</a></strong></div></div>
</li><li><a href="https://www.gameswelt.de/tipps" class="menu-a">Tipps</a><div class="fade-in subnav pa cw"><section class="newest-article pa"><strong>Komplettlösung</strong><a class="db pr" href="/deathloop/komplettloesung/komplettloesung-guide-alle-visionaere-ausschalten-nebenmissionen-und-geheimnisse-310369">            <img data-picture-id="1232159" src="https://img.gameswelt.de/public/images/201906/a45646cd5518b1a41d14762813d98733.png" alt="Deathloop - Komplettl&ouml;sung" title="Deathloop - Komplettl&ouml;sung" loading="lazy" width="227" height="127"><div class="pa b0 prs bgb arrow-right tar ellip">Deathloop</div></a></section><section class="newest-articles pa"><strong>Aktuelle Tipps und Lösungen</strong><ol class="unstyled"><li class="db"><a class="arrow-right" href="/deathloop/tipp/code-fuer-lieferstation-finden-310440"><strong>Deathloop</strong><br> Code für Lieferstation finden</a></li><li class="db"><a class="arrow-right" href="/ratchet-clank-rift-apart/komplettloesung/komplettloesung-guide-tipps-mit-fundorten-fuer-alle-sammelobjekte-308706"><strong>Ratchet &amp; Clank: Rift Apart</strong><br> Komplettlösung: Guide &amp; Tipps mit Fundorten für alle Sammelobjekte</a></li><li class="db"><a class="arrow-right" href="/hero-wars/tipp/beste-helden-in-hero-wars-komplette-tier-list-2021-308704"><strong>Hero Wars</strong><br> Beste Helden in Hero Wars - komplette Tier List 2021</a></li></ol></section><div class="subcategories"><strong><a href="/tipps">&gt; Alle Tipps im Überblick &lt;</a></strong></div></div>
</li><li><a href="https://www.gameswelt.de/downloads" class="menu-a">Downloads</a><div class="fade-in subnav pa cw"><section class="newest-article pa"><strong>Freeware</strong><a class="db pr" href="/conquer-online/freeware/client-v6716-pc-05-2018-287435">            <img src="https://assets.gameswelt.de/pictures/teaser/227x128.jpg" width="227" height="128" alt="" class="" loading="lazy"><div class="pa b0 prs bgb arrow-right tar ellip">Conquer Online</div></a></section><section class="newest-articles pa"><strong>Aktuelles zum Herunterladen</strong><ol class="unstyled"><li class="db"><a class="arrow-right" href="/conquer-online/freeware/client-v6707-pc-04-2018-286760"><strong>Conquer Online</strong><br> Client v6707 (PC, 04/2018)</a></li><li class="db"><a class="arrow-right" href="/conquer-online/freeware/client-v1938-mac-04-2018-286759"><strong>Conquer Online</strong><br> Client v1938 (Mac, 04/2018)</a></li><li class="db"><a class="arrow-right" href="/conquer-online/freeware/client-v1897-mac-12-2017-283631"><strong>Conquer Online</strong><br> Client v1897 (Mac, 12/2017)</a></li></ol></section><div class="subcategories"><strong><a href="/downloads">&gt; Alle Downloads im Überblick &lt;</a></strong></div></div>
</li></ul></nav>

    </div>
    </header>
            <div align="center" style="margin-top: -5px;">
                <script>
        //57fb58a017c8f8bf62a7a312("Branding")
    </script>
<!-- branding -->
    <div id="sas_7446"></div>
    <script>
        __consent.on('ads', function(e) {
            sas.cmd.push(function () {
                sas.render('7446');
            });
        }, true);
    </script>
<!-- /branding -->
    <span class='57fb58a017c8f8bf62a7a312_end'></span>

        </div>
            <div class="device-redirect-notification dn">
        <span>Du wurdest von unserer Mobile-Seite hierher weitergeleitet.</span>
        <div class="device-redirect-buttons">
            <button id="button-force-mobile" onclick="forceDeviceURL(SITE.mobileUrl, 'mobile');">
                <i class="icon-mobile-alt"></i> Zur Mobile-Seite</button>
            <button id="button-device-redirect-close" onclick="deviceNotificationClose();">
                <i class="icon-window-close"></i> Schliessen
            </button>
        </div>
    </div>
                <main id="main" role="main" class="cf gw-ads-main">
                    <div class="tac">    <script>
        //57fb58a017c8f8bf62a7a312("Billboard")
    </script>
<!-- billboard -->
    <div id="sas_20075"></div>
    <script>
        __consent.on('ads', function(e) {
            sas.cmd.push(function () {
                sas.render('20075');
            });
        }, true);
    </script>
<!-- /billboard -->
    <span class='57fb58a017c8f8bf62a7a312_end'></span>
</div><div class="col2"><article class="article-text"><header class="article-header"><h1 class="section-title fwb"><span class="section-title-category">Test</span><span class="dn"> - </span><span class="section-title-heading">Castlevania Advance Collection</span><span class="dn"> : </span><span class="section-title-subline">Metroidvania in Vollendung!</span></h1><ul class="unstyled header-platforms"><li><abbr class="platform platform-multi"title="Multi"data-platform-id="multi">Multi</abbr>
</li></ul><div class="article-header-meta">Von <a class="author-link" rel="author" href="/autor/351">Denis Brown</a>
&nbsp;|&nbsp;<time datetime="2021-09-28 10:05">28.09.2021 10:05 Uhr</time>&nbsp;|&nbsp;<nav><a href="#article-navigation">Seite 1 von 2</a></nav>&nbsp;|&nbsp;<a class="comment-count" data-disqus-identifier="gameswelt_comment_310584" href="#disqus_thread">Kommentieren</a></div></header>
<div class="share__top"><div class="sb--container"><a href="#" class="sb--button sb--facebook sb--native-fallback" data-url="https://gwe.lt/3BkU"><i class="icon-facebook-official"></i><span>Teilen</span></a><a href="#" class="sb--button sb--twitter sb--native-fallback" data-url="https://gwe.lt/3BkU" data-via="gameswelt" data-text="Castlevania Advance Collection - Metroidvania in Vollendung!"><i class="icon-twitter"></i><span>Tweet</span></a><a href="#" class="sb--button sb--mail sb--native-fallback" data-url="https://gwe.lt/3BkU" data-subject="Castlevania Advance Collection - Metroidvania in Vollendung!"><i class="icon-mail"></i><span>Mail</span></a></div>
</div><div id="article-content" class="article-content""><p class="fwb c0">Über die Qualität der letzten Ableger der altehrwürdigen Castlevania-Serie mögen sich die Gelehrten streiten. Vor allem die 3D-Episoden werden heiß diskutiert. Für die einen sind es gelungene Actionspiele, für andere nur einfallslose God-of-War-Klone. Aber bei den 2D-Castlevanias herrscht Einigkeit. Fans und Kritiker lieben noch heute jene Metroidvanias, die einst auf dem Game Boy Advance zu Hause waren. Wer sie nicht kennt, hat was verpasst! Aber keine Sorge, dank der neuesten Spielesammlung aus dem Hause Konami könnt ihr alles nachholen und bekommt sogar ein Blutsauger-Trostpflaster als Bonus obendrauf.</p><!-- rectangle-artikel -->
    <div id="sas_41332"></div>
    <script>
        __consent.on('ads', function(e) {
            sas.cmd.push(function () {
                sas.render('41332');
            });
        }, true);
    </script>
<!-- /rectangle-artikel -->
<p>Im Werdegang der Castlevania-Serie findet man mehrere Stationen von hoher Bedeutung. Sie definierten nicht nur das darauffolgende Design der Serie, vielmehr war Castlevania mehrfach maßgeblich beteiligt am Look-and-Feel ganzer Genres. Einem davon lieh es sogar seinen Namen: das Genre der Metroidvanias.</p>&#13;
<figure class="figure-picture figure-picture__count-1"><div class="figure-picture__list">
                    <div class="figure-picture__listitem">
                                    <a href="https://img.gameswelt.de/public/images/202109/9041cc6b45e2c29d0d8d57357a20cdb4.jpg" data-title="Castlevania Advance Collection Bild 1 | Datum: 27.09.2021" data-lightbox="afd8c41395371c054e6f80f997d86185">
                                <img src="https://img.gameswelt.de/public/images/202109/a56ba6e5066bab343cd2937c37ab6bf1.jpg" height="365" width="650" title="Castlevania Advance Collection Bild 1 | Datum: 27.09.2021"></a>
                            </div>
            </div>
    </figure>&#13;
<p>Dazu ein kleiner Historienabriss: Als Initiator des Genres gilt Nintendos Metroid aus dem Jahr 1986, beziehungsweise der erheblich verbesserte dritte Teil mit Namen Super Metroid, der 1994 auf dem Super Nintendo Furore machte. Letzterer stand später Pate für den 1997er PlayStation-Geheimtipp Castlevania: Symphony of the Night, der das Spielprinzip von Super Metroid abermals verbesserte und um wichtige Rollenspiel-Nuancen bereicherte, aber anfänglich an der Masse vorbeiging, weil sein zweidimensionales Spieldesign dem damals vorherrschenden 3D-Trend optisch wenig entgegenzusetzen hatte. Erst Mundpropaganda und eine Begeisterungswelle in der damals noch jungen Retroszene verliehen dem Abenteuer den heute bekannten Kultstatus.</p>&#13;
<h2>Komplett oder nicht?</h2>&#13;
<p>Was euch dieses Wissen im Rahmen dieses Tests nützt, fragt ihr? Einfache Sache: Die drei Spiele der Vampirjäger-Saga, die Konami nun mit der Castlevania Advance Compilation veröffentlicht, gelten als perfektionierte Varianten jener Spielspaßformel, die Symphony of the Night vorstellte. Dabei geht es um die Ableger mit den Titeln Circle of the Moon, Harmony of Dissonance und Aria of Sorrow.</p>&#13;
<p>Zugleich hilft es beim Verständnis, warum Konami ausgerechnet hier den Super-Nintendo-Titel Dracula X (in Europa bekannt als Vampire‘s Kiss) als Bonusspiel beifügt. Dracula X ist nämlich eine abgespeckte Umsetzung des PC-Engine-Spiels Castlevania: Rondo of Blood, dessen Handlung wiederum die Vorgeschichte für das Geschehen in Symphony of the Night liefert. Und so schließt sich der Kreis.</p>&#13;
<p>Somit umfasst Konamis Rückblick auf die Saga inzwischen drei Teile, deren Veröffentlichungsstrategie nicht ganz unproblematisch ist. Den auf allen Systemen erhältlichen <a href="https://www.gameswelt.de/castlevania-anniversary-collection/test/vampirjagd-mit-zuckerbrot-und-peitsche-296032" title="Castlevania Anniversary Collection: Vampirjagd mit Zuckerbrot und Peitsche" data-article-id="296032"><span style="text-decoration: underline;">ersten Teil, genannt Castlevania Anniversary Collection</span></a>, hatten wir schon vor zwei Jahren unter die Lupe genommen. Beim zweiten Teil schauen Xbox-, PC- und Switch-Spieler in die Röhre, denn die „Castlevania Requiem“ genannte Sammlung, welche das Original Rondo of Blood sowie Symphony of the Night enthält, ist Playstation-exklusiv. Bedauerlich, schließlich bilden diese beiden Spiele das Kernstück der Saga und den historischen wie auch spielerisch einflussreichsten Faktor auf das Metroidvania-Genre.</p>&#13;
<figure class="figure-picture figure-picture__count-1"><div class="figure-picture__list">
                    <div class="figure-picture__listitem">
                                    <a href="https://img.gameswelt.de/public/images/202109/04109a0139b17e2098b335a1b9372d31.jpg" data-title="Castlevania Advance Collection Bild 1 | Datum: 27.09.2021" data-lightbox="8d32021a3a7a26ae3e01ab0877f8b0e9">
                                <img src="https://img.gameswelt.de/public/images/202109/1d685d1c249c9174b5e3aa8487c181d7.jpg" height="365" width="650" title="Castlevania Advance Collection Bild 1 | Datum: 27.09.2021"></a>
                            </div>
            </div>
    </figure>&#13;
<p>Immerhin: Xbox-Besitzer finden Symphony of the Night als Downloadspiel aus der Xbox-360-Ära im Konsolen-Store. Rondo of Blood, das als Original inzwischen gesalzene Kaufpreise jenseits der 250-Euro-Marke erreicht, fehlt derweil und ist anderweitig höchstens noch auf der PC-Engine-Mini zu finden, die man als Deutscher aus Frankreich importieren muss. Umso wertvoller erscheint dementsprechend die abgespeckte SNES-Umsetzung Dracula X, deren Kaufpreis als Original-Modul ebenfalls jenseits von Gut und Böse liegt. Warum sie trotzdem nicht mehr als ein Trostpflaster darstellt, erfahrt ihr später in der Besprechung des Spiels.</p>&#13;
<h2>Die Perfektionierung einer Formel</h2>&#13;
<p>Solltet ihr eine oder gar beide zuvor veröffentlichten Castlevania-Sammlungen besitzen, so werdet ihr auf technischer Seite kaum Überraschungen erleben. Die Menüs, in denen ihr Spieltitel aussucht oder Speicherstände anlegt, wurden zwar in ihrer Gestaltung leicht verändert, enthalten aber größtenteils dieselben Merkmale. So könnt ihr noch immer jederzeit speichern, statt wie in den GBA-Originalen spezielle Speicherräume aufsuchen zu müssen, könnt Replays aufzeichnen, eine schicke Rahmengrafik um den Spielinhalt herum einblenden lassen, die Steuerung nach euren Wünschen anpassen und das Darstellungsverhältnis ändern.</p>&#13;
<p>Gerade Letzteres ist ein besonderer Knackpunkt, denn es handelt sich ja nicht um Remakes mit verbesserter Darstellung, sondern um emulierte Originale mit einer Grafik, die für heutige Verhältnisse unglaublich grob wirkt. Weichzeichnungsfilter oder ähnliche Methoden zur Glättung fehlen. Man darf das Bild höchstens auf volle breite Strecken oder einen ganz passablen Scanline-Filter aktivieren. Schön für Retro-Fans, aber kein Trost für Grafikfetischisten. Wer glaubt, Super-Nintendo-Grafik sei angesichts einer Auflösung von 256 x 244 Pixel unansehnlich, verzweifelt womöglich beim Anblick der GBA-Titel mit ihren lächerlichen 240 x 160 Pixeln, auch wenn sie dank des 3-zu-2-Formats den Bildschirm ein wenig besser füllen. Wobei PC-Besitzer gleich doppelt leiden, weil sie keine Unterstützung für exklusive Vollbild-Darstellung genießen. Die Sammlung wird ausschließlich im Fenstermodus ausgegeben. Ist zwar kein Beinbruch, aber doch ein unnötiger Schnitzer seitens des sonst so zuverlässigen Emulationsexperten M2.</p>&#13;
<p>Lediglich zwei neue Optionen bereichern das Feature-Set. So dürft ihr bei den GBA-Titeln nun zwischen der Originalausgabe der Musik mit einer Samplerate von 22khz und einer hochgerechneten Variante mit 44khz wählen, die nicht ganz so kratzig klingt. Ein Umschalten ad hoc funktioniert allerdings nicht. Jedes Mal, wenn ihr die Samplerate wechselt, muss das Spiel zurück zum Titelbildschirm. Das gilt ebenso für die manuellen Zwischenspeicher-Slots, denn die reagieren allergisch auf einen Wechsel.</p>&#13;
<figure class="figure-picture figure-picture__count-1"><div class="figure-picture__list">
                    <div class="figure-picture__listitem">
                                    <a href="https://img.gameswelt.de/public/images/202109/4fd69abd25579d18543b648e5ea84d36.jpg" data-title="Castlevania Advance Collection Bild 1 | Datum: 27.09.2021" data-lightbox="0342bf67803f9dc3c849e06bfa335133">
                                <img src="https://img.gameswelt.de/public/images/202109/aacb90b9e1ad39c5fa103e138349ce8a.jpg" height="365" width="650" title="Castlevania Advance Collection Bild 1 | Datum: 27.09.2021"></a>
                            </div>
            </div>
    </figure>&#13;
<p>Die zweite neue Option zeigt euch die Namen attackierter Gegnertypen und die Anzahl der besiegten Varianten an, was praktisch ist, wenn man in Circle of the Moon alle Effektkarten sammeln, beziehungsweise bei Aria of Sorrow das Seelen-Feature voll auskosten möchte. Mehr dazu in der Beschreibung der jeweiligen Spiele, die übrigens allesamt in allen drei regionalen Versionen vorliegen – also in der japanischen, US-amerikanischen und europäischen Version. Dadurch könnt ihr bei Aria of Sorrow auch auf deutsche Bildschirmtexte zurückgreifen.</p>&#13;
<h2>Das Aufgebot</h2>&#13;
<p>Castlevania Advance Collection folgt somit der bewährten Aufmachung. Eine superflüssige Emulation der alten Schinken, die keinerlei Interpretationsfehler bei der Grafik zulässt, garantiert bereits der gute Ruf des Softwarestudios M2, das sich seit Jahren als Spezialist auf diesem Feld etabliert hat.</p>&#13;
<p>Aber wie sieht es denn spielerisch aus? Nun, die GBA-Titel dieser Sammlung verwenden allesamt ein ähnliches Grundprinzip. Es geht stets darum, mit einem Hauptdarsteller durch die verschachtelte Struktur eines ausladend großen Schlosses zu kommen, dessen Räumlichkeiten thematischen Prinzipien unterworfen sind. Zugang zu diesen Abschnitten erhält man erst nach dem Finden gewisser Ausrüstungsgegenstände, die neue Fertigkeiten spendieren. Ein typisches Beispiel dafür wäre der Doppelsprung, der das Erreichen besonders hoch liegender Plattformen und Türen ermöglicht. Widerstandsfähige Kleidung für höhere Verteidigungswerte, stärkere Bewaffnung sowie Erweiterungen für Lebens- und Zauberkraft sind essenziell für das Überleben, denn je tiefer man in das Gemäuer eindringt, desto heftiger setzen sich Zombies, Werwölfe und andere Grusel-Monster zur Wehr.</p>&#13;
<p>Für alle, die bislang noch nicht in den Genuss der vier enthaltenen Spiele kamen, haben wir eine kleine Zusammenfassung der Spielinhalte vorbereitet, die keinesfalls Ansprüche auf Vollständigkeit hegt, aber euch einen Überblick gewähren soll.</p>&#13;
<h2>Castlevania: Circle of the Moon</h2>&#13;
<p>Der erste GBA-Titel der Sammlung gehört zu den Starttiteln des Game Boy Advance (kurz GBA) und erschien bereits im Jahr 2001. Hauptdarsteller Nathan Graves, der durch Dracula seiner Eltern beraubt wurde, erlebt hier die Wiederauferstehung des bösen Grafen, dem er mithilfe der Hunter-Peitsche den Garaus machen möchte. Technisch kocht dieser Titel auf Sparflamme und verhält sich eher wie ein aufwändiger SNES-Titel. Das schlägt sich in wenigen Animationsphasen für Freund und Feind und dem seltenen Einsatz aufwändiger Rotations- und Zoomeffekte nieder. Spielerisch geht Circle of the Moon allerdings gleich in die Vollen. Sämtliche Anleihen aus Symphony of the Night kommen voll zur Geltung und fesseln augenblicklich an den Bildschirm.</p>&#13;
<figure class="figure-picture figure-picture__count-1"><div class="figure-picture__list">
                    <div class="figure-picture__listitem">
                                    <a href="https://img.gameswelt.de/public/images/202109/050dc22d2b579283999416336c7bf524.jpg" data-title="Castlevania Advance Collection Bild 1 | Datum: 28.09.2021" data-lightbox="aabd498ddf27afdb9a3c5e3d7386f07e">
                                <img src="https://img.gameswelt.de/public/images/202109/30d456ce01fee03bcae0b68c8e5c65cb.jpg" height="365" width="650" title="Castlevania Advance Collection Bild 1 | Datum: 28.09.2021"></a>
                            </div>
            </div>
    </figure>&#13;
<p>Den Umfang und die Komplexität eines Symphony of the Night darf man nicht erwarten, schließlich geht es um ein Handheld-Spiel, aber der Mix aus Rollenspiel und 2D-Action-Adventure begeistert mit ähnlichen Merkmalen. Etwa einer verschachtelten Schlossstruktur mit vielen sammelbaren Ausrüstungsgegenständen und einer Anzahl knackiger Bosse. Lediglich das Sammeln der sogenannten DSS-Karten, die durch Kombination besondere Angriffs- und Verteidigungseffekte bewirken, strecken das Abenteuer ein wenig. Dank der neuen Zusatzoption dieser Sammlung fällt das Finden all dieser Karten leichter aus als anno dazumal.</p>&#13;
<p>Circle of the Moon stand 2001 unter heftiger Kritik, weil die Grafik Castlevania-typisch düster angelegt war. Der Ursprungsfassung des Game Boy Advance fehlte eine Hintergrundbeleuchtung für den Bildschirm, und so war das Spiel nur bei direktem Lichteinfall genießbar. Das Problem verschwand später bei der Einführung des Nachfolgermodells GBA SP. Im Rahmen dieser Sammlung spielt dieser vermeintliche Design-Schnitzer natürlich keine Rolle mehr. Im Gegenteil: das Grafikdesign entspricht sogar am ehesten dem typischen Castlevania-Schema und zementiert im Einklang mit dem schmissigen Soundtrack die Gruselstimmung.</p>&#13;
<h2>Castlevania: Harmony of Dissonance</h2>&#13;
<p>Lediglich 14 Monate nach Circle of the Moon stand bereits der Nachfolger des GBA-Erstlings in den Startlöchern. Harmony of Dissonance ging aktiv auf die allgemeine Kritik ein und strahlte von Anfang an mit hellen Farben, sowie einer leuchtenden Umrandung für den Hauptdarsteller Juste Belmont. Praktisch für das Spielen in dunkler Umgebung, aber künstlerisch fast schon ein Reinfall, denn von der Gruselstimmung der Serie blieb kaum etwas übrig, zumal die Grafik zwar hell, aber noch immer nicht kontrastreich ausfiel. Konamis Designer wechselten von einem Extrem ins andere und riefen dadurch abermals Kritiker auf den Plan. Diese Designentscheidung fällt im Rahmen der neuen Sammlung besonders ins Gewicht. Das Farbschema wirkt auf normalen Bildschirmen mit Hintergrundbeleuchtung leider etwas zu grell.</p>&#13;
<figure class="figure-picture figure-picture__count-1"><div class="figure-picture__list">
                    <div class="figure-picture__listitem">
                                    <a href="https://img.gameswelt.de/public/images/202109/adb36454e05d288562354c8dcf62fcc5.jpg" data-title="Castlevania Advance Collection Bild 1 | Datum: 28.09.2021" data-lightbox="1206494fc6286f51b51d774ffcf6461d">
                                <img src="https://img.gameswelt.de/public/images/202109/1ec94bd82497bd2f5e83d86282bab17d.jpg" height="365" width="650" title="Castlevania Advance Collection Bild 1 | Datum: 28.09.2021"></a>
                            </div>
            </div>
    </figure>&#13;
<p>Im Ausgleich dafür glänzt Harmony of Dissonance mit schickeren Grafikeffekten, die zeigen, welche Kraft in der Hardware des GBA steckte. Schon im spielbaren Intro muss Juste Belmont einem gigantischen gepanzerten Ritter entkommen, der aus vielen in Echtzeit rotierten Einzelobjekten besteht. Von solchen Sperenzchen konnte das gute alte Super Nintendo nur träumen. Der Effekt lockt heute zwar niemanden mehr hinter dem Ofen hervor, aber damals war das für ein Handheld unerhört.</p>&#13;
<p>Abseits davon vermag Harmony of Dissonance in sämtlichen Bereichen nicht ganz mit dem Vorgänger mitzuhalten und stellt somit den schwächsten Teil der GBA-Trilogie dar. Die kurze Entwicklungszeit spiegelt sich in einer spürbar kürzeren Spielzeit und geringerer Komplexität wider. Nicht falsch verstehen – das Spiel ist noch immer sehr gut und bereitet durchweg Spaß, aber im Vergleich mit Circle of the Moon wirkt es ein wenig flacher und kurzlebiger. Selbst die Musik klingt ungewohnt piepsig und melodisch ausbaufähig.</p>&#13;
<h2>Castlevania: Aria of Sorrow</h2>&#13;
<p>Wie heißt es so schön: Aller guten Dinge sind drei, und mit dem dritten Ableger Namens Aria of Sorrow traf Konami anno 2003 die goldene Mitte zwischen Erkennbarkeit, Effektvielfalt und ansprechender Grafik. Aber nicht nur das. Die Musik rockte endlich wieder durch die Bank weg! Zumindest für GBA-Verhältnisse, die heute keinen Maßstab mehr darstellen. Aber das Spiel hat auch inhaltlich einiges auf der Pfanne. Spielerisch orientiert es sich wieder mehr an Circle of the Moon. AoS bedient sich dabei sogar stärker bei der Symphony-of-the-Night-Vorlage als die beiden Vorgänger. Siehe etwa bei der Bewaffnung des Helden Soma Cruz, die der von Alucard ähnelt und abwechslungsreicher daherkommt, da sie die klassische Peitsche meidet.</p>&#13;
<figure class="figure-picture figure-picture__count-1"><div class="figure-picture__list">
                    <div class="figure-picture__listitem">
                                    <a href="https://img.gameswelt.de/public/images/202109/cd98d90bfb657882404d3b0d33b9fe64.jpg" data-title="Castlevania Advance Collection Bild 1 | Datum: 28.09.2021" data-lightbox="673c68c571b08a4622dc3a257272056b">
                                <img src="https://img.gameswelt.de/public/images/202109/b28f8550be801d3238b8f4c5c3f875d9.jpg" height="365" width="650" title="Castlevania Advance Collection Bild 1 | Datum: 28.09.2021"></a>
                            </div>
            </div>
    </figure>&#13;
<p>Obwohl die Serie nach dem dritten Spiel ähnlicher Machart innerhalb von drei Jahren leichte Ermüdungserscheinungen bei den Fans provozierte, endete die GBA-Reihe 2003 mit einem Paukenschlag. Abseits der abermals vertieften Schlossstruktur und dem neuen Magie-System, das Soma Cruz ermöglicht, diverse Angriffs- und Verteidigungszauber aus den Seelen besiegter Feinde zu gewinnen, war es ein geschickt eingefädelter Plot-Twist, der am meisten Eindruck hinterließ und Soma zu einem All-Time-Favorite unter den Vampirjägern beförderte.</p>&#13;
<p>Was in der Sammlung allerdings unter den Tisch fällt, ist die Möglichkeit, mit Freunden Seelen zu tauschen. Dazu benötigte man ursprünglich zwei GBAs samt Spiel und ein Link-Kabel. Umso willkommener ist die Unterstützung beim Seelensammeln, die diese Compilation bietet. Wer nur eins von den drei Castlevanias dieser Sammlung spielen möchte, sollte Aria of Sorrow den Vorzug geben.</p>&#13;
<h2>Bonusspiel: Castlevania Dracula X</h2>&#13;
<p>Der Super-Nintendo-Titel Dracula X (alias Vampire’s Kiss) ist das einzige Spiel dieser Sammlung, das nicht dem Metroidvania-Genre angehört. Vielmehr geht es um ein geradliniges, seitwärts scrollendes Actionspiel, bei dem man mit dem Peitschenschwinger Richter Belmont lineare Levels abgrast, bis man zum Schluss Dracula persönlich gegenübersteht. Dracula X gilt dabei als kondensierte Adaption eines der besten Castlevanias aller Zeiten, nämlich des PC-Engine CD-Titels Rondo of Blood – dem einzigen Castlevania, das mit Symphony oft he Night eine direkte Fortsetzung mit nahtlos anschließender Handlung erhielt.</p>&#13;
<figure class="figure-picture figure-picture__count-1"><div class="figure-picture__list">
                    <div class="figure-picture__listitem">
                                    <a href="https://img.gameswelt.de/public/images/202109/d15f87bbcbc59f28fcc891dc14188cd3.jpg" data-title="Castlevania Advance Collection Bild 1 | Datum: 28.09.2021" data-lightbox="f0d851a4ed55abaea0da522476648a61">
                                <img src="https://img.gameswelt.de/public/images/202109/dbed95740df3ddcdaa9e540d38b40e29.jpg" height="365" width="650" title="Castlevania Advance Collection Bild 1 | Datum: 28.09.2021"></a>
                            </div>
            </div>
    </figure>&#13;
<p>Die Umsetzung auf das technisch durchaus fähige Super Nintendo brachte anno 1995 große Erwartungen und viele Probleme mit sich, denn anstelle von 650 Megabyte einer CD standen nur 2 Megabyte auf Modul zur Verfügung. Angesichts dessen schneidet die Super-Nintendo-Adaption auch aus heutiger Sicht audiovisuell gar nicht mal schlecht ab.</p>&#13;
<p>Viele Hintergrundgrafiken sehen dank Parallax-Ebenen, Verzerr-Effekten und anderen Spielereien besser aus als auf der PC-Engine. Und selbst der Soundtrack glänzt durch hohen Wiedererkennungswert, obwohl er aus vielen kleinen Einzelsamples zusammengesetzt werden musste, statt einfach Redbook Audio von CD abspielen zu können. Das Problem an der Sache ist, dass Dracula X trotz all dieser Mühen weit schlechter aussieht, sich schlechter spielt und auch schlechter anhört als der fünf Jahre ältere Vorgänger Super Castlevania IV. Das liegt mitunter an der sehr rohen Darstellung der Hintergründe, welche die Farbpalette der Nintendo-Konsole nicht voll ausschöpfen, um Hintergründe miteinander zu verpinseln. Dadurch wirkt die gesamte Aufmachung grobpixelig. Und so nett das akustische Sampel-Set auch sein mag, von den teils orchestralen, jazzigen und überraschend analog klingenden Tunes von Castlevania IV ist der Soundtrack qualitativ meilenweit entfernt. Vergleiche liefert Dracula X auf dem Silbertablett, denn beide Spiele verwenden einige Remixe von Musikstücken aus der NES-Ära.</p>&#13;
<figure class="figure-video"><figcaption><a href="https://www.gameswelt.de/castlevania-advance-collection/video/trailer-zur-brillanten-gba-trilogie-310585?rel=article&amp;playlist=25fbpzxxa0">Castlevania Advance Collection - Trailer zur brillanten GBA-Trilogie</a></figcaption><script>
        
    __consent.wait(function(e) {
        window.__player_config_f0ebc42e = {"skin":"vjs-gameswelt-content","autoplay":false,"playlistURL":"https://video.gameswelt.de/source/c66f6c7g6.json","debug":true,"adTag":"https://v.wmp.media/preroll?p%5B0%5D=https%3A%2F%2Fwww4.smartadserver.com%2Fac%3Fsiteid%3D16708%26pgid%3D120857%26fmtid%3D41506%26ab%3D1%26tgt%3Dtbuk%3B310584%3Bartikel%3Bcastlevania-advance-collection%3Bpc%3Bps4%3Bone%3Bnsw%3Bps5%3Bxsx__vmap.keywords__%26oc%3D1%26out%3Dvast3%26ps%3D1%26pb%3D0%26visit%3DS%26vcn%3Ds%26tmstp%3D__vmap.random__%26gdpr_consent%3D__vmap.consent__&p%5B1%5D=https%3A%2F%2Fwww4.smartadserver.com%2Fac%3Fsiteid%3D16708%26pgid%3D120857%26fmtid%3D41506%26ab%3D2%26tgt%3Dtbuk%3B310584%3Bartikel%3Bcastlevania-advance-collection%3Bpc%3Bps4%3Bone%3Bnsw%3Bps5%3Bxsx__vmap.keywords__%26oc%3D1%26out%3Dvast3%26ps%3D1%26pb%3D0%26visit%3DS%26vcn%3Ds%26tmstp%3D__vmap.random__%26gdpr_consent%3D__vmap.consent__&r=__timestamp__","thumbnails":true};
        window.__player_config_f0ebc42e.track = function (event, userInteraction, playlistItem) {
            this.log('[TRACKING] Event: ' + event + ", User-initiated: " + userInteraction);
            if (event !== 'play') return;
    
            this.log('[TRACKING] Playing "' + playlistItem.title + '" (UID: ' + playlistItem.meta.uid + ')');
    
            /* GTM Tracking */
            if (window.dataLayer) {
                window.dataLayer.push({
                    'event': 'videoPlay',
                    'videoArticleId': playlistItem.meta.articleId,
                    'videoUserInteraction': userInteraction
                });
            }
        };
        
        window.__player_config_f0ebc42e.ready = [function() {
            // switch to best available source when expanding the player and entering fullscreen
            let bestQuality = function () {
                let i = this.currentItem.sources.findIndex(function (src) {
                    return src.best
                });
                this.player.trigger('qualityRequested', this.currentItem.sources[i]);
            };
    
            this.player.one('expand', bestQuality.bind(this));
            this.player.one('fullscreenchange', bestQuality.bind(this))
            
            // initialize ads *after* consent is ready and append consent and additional keywords
            if (this.options.adTag) {
                this.options.adTag += '&m[consent]=' + __consent.consent
                    + '&m[keywords]=' + encodeURIComponent(';' + __consent.keywords.join(';'));
                this.initAds();
            }
        }];
    
                
                
        $(function(){
            if(Player && Player.initialized) {
                Player.scan();
                return;
            }

            window.PlayerInit = window.PlayerInit || {};
            window.PlayerInit.ready = window.PlayerInit.ready || [];
            window.PlayerInit.ready.push(function(){ Player.scan()});
        });
    });
</script><div class="player-container">
    <div id="player-f0ebc42e" class="player" data-config="__player_config_f0ebc42e"></div>
    <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "VideoObject",
            "name": "Castlevania Advance Collection - Trailer zur brillanten GBA-Trilogie",
            "description": "&lt;p&gt;Castlevania Advance Collection enth&auml;lt vier Spiele aus der Gameboy-Advance-&Auml;ra der legend&auml;ren Serie: Circle of the Moon, Harmony of Dissonance, Aria of Sorrow und Dracula X.&lt;/p&gt;",
            "thumbnailUrl": [
                "https://img.gameswelt.de/video/2021/09/c66f6c7g6/img/720/5.jpg"
            ],
            "uploadDate": "2021-09-28T10:16:00+0200",
            "duration": "PT2M11S",
            "contentUrl": "https://www.gameswelt.de/castlevania-advance-collection/video/trailer-zur-brillanten-gba-trilogie-310585",
            "embedUrl": "https://video.gameswelt.de/embed/310585"
        }
    </script></div>

    <div class="figure-video-description">
        <p>Castlevania Advance Collection enthält vier Spiele aus der Gameboy-Advance-Ära der legendären Serie: Circle of the Moon, Harmony of Dissonance, Aria of Sorrow und Dracula X.</p>
    </div>
</figure>&#13;
<p>Nun, all das wäre halb so wild für ein Spiel aus dem Jahr 1995 (in welchem die Playstation bereits zu haben war), wenn das Gameplay begeistern könnte. Aber auch hier versagten die Macher von Konami auf ganzer Linie. Von der gefeierten Vorlage Rondo of Blood bleiben streng genommen nur einige wenige ikonische Szenen übrig. Mehr als die Hälfte der Level besteht aus Neuschöpfungen, die gelegentlich sogar Grafiken aus Castlevania 4 wiederverwenden – beschämenderweise mit gestutzter Farbpalette. Fans des Rondo-Originals vermissen derweil wichtige Features. Geheime Abzweigungen? Bosse, die im Moment ihres Todes eine letzte fatale Attacke zünden? Spielbare Nebencharaktere? Alles Fehlanzeige! Was bleibt, ist der hohe Schwierigkeitsgrad, der bei Dracula X aber nicht durch eine faire Herausforderung entsteht, sondern durch schlampige Gegnerplatzierung.</p>&#13;
<p style="text-align: center;"><a href="https://www.gameswelt.de/top-10/special/meilensteine-des-hype-genres-301531" title="Die 10 besten Metroidvania-Spiele: Meilensteine des Hype-Genres" data-article-id="301531"><span style="text-decoration: underline;">&gt;&gt; Meilensteine des Genres: Die 10 besten Metroidvania-Spiele &lt;&lt;</span></a></p>&#13;
<p>Der Erwerb eines Originalmoduls von Dracula X, beziehungsweise Vampire’s Kiss erleichtert euer Konto heutzutage etwa um rund 1000 Euro. Selbst Reproduktionen, also gefälschte Nachpressungen, gehen für rund 150 Euro über den Ladentisch, daher ist es löblich, dass Konami das Spiel mit in diese Sammlung packt. Der Preis der Module kommt aber nicht durch die spielerische Qualität zustande, sondern aufgrund der Seltenheit und durch den Fakt, dass der Titel als direkter Vorgänger von Symphony of the Night die Handlung eines gefeierten Klassikers komplettiert. Spielemagazine von damals zerrissen die Umsetzung. In der Zeitschrift „Video Games“ schnitt sie beispielsweise mit lausigen 58% Spielspaßwertung ab. Im Rahmen der sonst so gefeierten Castlevania-Serie glich das einer schallenden Ohrfeige.</p></div><span class="header-anchor-offset" id="article-navigation"></span><nav class="article-navigation"><header class="article-navigation-heading">Test<span class="postfix">Inhalt</span></header><ol class="article-navigation-list"><li><a href="/castlevania-advance-collection/test/metroidvania-in-vollendung-310584"><span class="active">Castlevania Advance Collection – Test</span></a></li><li>						<a href="/castlevania-advance-collection/test/metroidvania-in-vollendung-310584/2">Fazit</a></li></ol><div class="article-navigation-prevnext"><div class="article-navigation-prev"></div><div class="article-navigation-pages">Seite 1 von 2</div><div class="article-navigation-next"><a href="/castlevania-advance-collection/test/metroidvania-in-vollendung-310584/2" title="Nächste Seite">Vorwärts <i class="icon-right-big"></i></a></div></div></nav><footer class="article-footer"><div class="article-footer-meta">Von <a class="author-link" rel="author" href="/autor/351">Denis Brown</a>
&nbsp;|&nbsp;<time datetime="2021-09-28 10:05">28.09.2021 10:05 Uhr</time></div><div class="share__bottom"><div class="sb--container"><a href="#" class="sb--button sb--facebook sb--native-fallback" data-url="https://gwe.lt/3BkU"><i class="icon-facebook-official"></i><span>Teilen</span></a><a href="#" class="sb--button sb--twitter sb--native-fallback" data-url="https://gwe.lt/3BkU" data-via="gameswelt" data-text="Castlevania Advance Collection - Metroidvania in Vollendung!"><i class="icon-twitter"></i><span>Tweet</span></a><a href="#" class="sb--button sb--mail sb--native-fallback" data-url="https://gwe.lt/3BkU" data-subject="Castlevania Advance Collection - Metroidvania in Vollendung!"><i class="icon-mail"></i><span>Mail</span></a></div>
</div></footer><div><!-- comments -->
    <div id="sas_7445"></div>
    <script>
        __consent.on('ads', function(e) {
            sas.cmd.push(function () {
                sas.render('7445');
            });
        }, true);
    </script>
<!-- /comments -->
</div><section class="article-recommend"><h3 class="section-title">Könnte dich<span>interessieren</span></h3><div data-widget="plista_widget_underArticle"></div><script>__consent.wait(function(e){if (!this.allowsStandardPurposes()){$('.article-recommend').hide();return;}if (!window.PLISTA) {window.PLISTA = {publickey: '343bb7fb8901fc0327a79ab7',item: {objectid: "310584",                     title: "Castlevania Advance Collection",                     text: "Metroidvania in Vollendung!",                     url:"https://www.gameswelt.de/castlevania-advance-collection/test/metroidvania-in-vollendung-310584",                     img:"https://img.gameswelt.de/public/images/202109/9881fbdec365bef39098d394fe69aa6d.png",                     category: "Tests",published_at: 1632816300,                     updated_at: 1632817269                 }};this.inject('https://static.plista.com/async.js');}});</script>
</section>
<section class="article-comments"><h3 class="section-title">Kommentare<span>zum Artikel</span></h3><div id="disqus_thread"></div>
<div class="article-comments-consent" style="display: none">Kommentare können ohne Einwilligung zu Cookies nicht angezeigt werden</div>
<button class="show-comments" data-shortname="gameswelt"><i class="icon-comment" aria-hidden="true"></i>
    Kommentare einblenden
</button>
<script>
    var disqus_config = function () {
        this.page.url = "https://www.gameswelt.de/castlevania-advance-collection/test/metroidvania-in-vollendung-310584";
        this.page.identifier = "gameswelt_comment_310584";
        this.page.title = "Kommentare zu Castlevania Advance Collection";
    };

    __consent.wait(function(e) {
        if (!this.allowsStandardPurposes()) {
            $('.show-comments').hide();
            $('.article-comments-consent').show()
            return;
        }

        $(function(){
            $('<script>')
                .attr('src', 'https://gameswelt.disqus.com/count.js')
                .attr('id', 'dsq-count-scr')
                .appendTo('head');
        });
    });
</script>
</section></article></div><div class="legacy__sidebar"><aside>    <script>
        //57fb58a017c8f8bf62a7a312("Halfpage")
    </script>
<!-- halfpage -->
    <div id="sas_26360"></div>
    <script>
        __consent.on('ads', function(e) {
            sas.cmd.push(function () {
                sas.render('26360');
            });
        }, true);
    </script>
<!-- /halfpage -->
    <span class='57fb58a017c8f8bf62a7a312_end'></span>
</aside><aside class="info-box"><div class="info-box-title"><a href="/castlevania-advance-collection">Infos<span class="cg"> zum Titel</span></a></div><a class="info-box-teaser" href="/castlevania-advance-collection"><img data-picture-id="1263129" src="https://img.gameswelt.de/public/images/202109/3cd74557da6f184d9a34edd7fca453e7.png" alt="Castlevania Advance Collection" title="Castlevania Advance Collection" width="300" height="168"><h2 class="info-box-description">Castlevania Advance Collection</h2></a><div class="info-box-data"><div class="info-box-data-row"><div class="info-box-data-row-name">Plattform</div><div class="info-box-data-row-value"><span class="platform-selection"><abbr class="platform platform-1"title="PC"data-platform-id="1">PC</abbr>
</span><span class="platform-selection"><abbr class="platform platform-22 platform-inactive"title="PlayStation 5"data-platform-id="22">PS5</abbr>
</span><span class="platform-selection"><abbr class="platform platform-19 platform-inactive"title="PlayStation 4"data-platform-id="19">PS4</abbr>
</span><span class="platform-selection"><abbr class="platform platform-23 platform-inactive"title="Xbox Series X"data-platform-id="23">XSX</abbr>
</span><span class="platform-selection"><abbr class="platform platform-20 platform-inactive"title="Xbox One"data-platform-id="20">One</abbr>
</span><span class="platform-selection"><abbr class="platform platform-21 platform-inactive"title="Nintendo Switch"data-platform-id="21">NSw</abbr>
</span></div></div><div class="info-box-data-row"><div class="info-box-data-row-name full">Kurzinfo</div><div class="info-box-data-row-value full"><p>Castlevania Advance Collection enthält vier Spiele aus der Gameboy-Advance-Ära der legendären Serie: Circle of the Moon, Harmony of Dissonance, Aria of Sorrow und Dracula X.</p></div></div><div class="platform-dependent platform-dependent-21 cf"><div class="info-box-data-row"><div class="info-box-data-row-name">Release</div><div class="info-box-data-row-value"><time datetime="2021-09-23 00:00">23.09.2021</time></div></div><div class="info-box-data-row"><div class="info-box-data-row-name">Publisher</div><div class="info-box-data-row-value"><a href="/konami">Konami</a></div></div><div class="info-box-data-row"><div class="info-box-data-row-name">Spieler</div><div class="info-box-data-row-value">Offline: - / Online: -</div></div></div><div class="platform-dependent platform-dependent-1 cf" style="display:none"><div class="info-box-data-row"><div class="info-box-data-row-name">Release</div><div class="info-box-data-row-value">-</div></div><div class="info-box-data-row"><div class="info-box-data-row-name">Spieler</div><div class="info-box-data-row-value">Offline: - / Online: -</div></div></div><div class="platform-dependent platform-dependent-22 cf" style="display:none"><div class="info-box-data-row"><div class="info-box-data-row-name">Release</div><div class="info-box-data-row-value">-</div></div><div class="info-box-data-row"><div class="info-box-data-row-name">Spieler</div><div class="info-box-data-row-value">Offline: - / Online: -</div></div></div><div class="platform-dependent platform-dependent-19 cf" style="display:none"><div class="info-box-data-row"><div class="info-box-data-row-name">Release</div><div class="info-box-data-row-value">-</div></div><div class="info-box-data-row"><div class="info-box-data-row-name">Spieler</div><div class="info-box-data-row-value">Offline: - / Online: -</div></div></div><div class="platform-dependent platform-dependent-23 cf" style="display:none"><div class="info-box-data-row"><div class="info-box-data-row-name">Release</div><div class="info-box-data-row-value">-</div></div><div class="info-box-data-row"><div class="info-box-data-row-name">Spieler</div><div class="info-box-data-row-value">Offline: - / Online: -</div></div></div><div class="platform-dependent platform-dependent-20 cf" style="display:none"><div class="info-box-data-row"><div class="info-box-data-row-name">Release</div><div class="info-box-data-row-value">-</div></div><div class="info-box-data-row"><div class="info-box-data-row-name">Spieler</div><div class="info-box-data-row-value">Offline: - / Online: -</div></div></div><div class="info-box-data-row"><div class="info-box-data-row-name full">Spiele zur Serie</div><div class="info-box-data-row-value full"><ul><li class=""><a href="/castlevania-advance-collection">Castlevania Advance Collection</a></li><li class=""><a href="/castlevania-anniversary-collection">Castlevania Anniversary Collection</a></li><li class=""><a href="/castlevania-requiem-symphony-of-the-night-and-rondo-of-blood">Castlevania Requiem: Symphony of the Night and Rondo of Blood</a></li><li class=""><a href="/castlevania-grimoire-of-souls">Castlevania: Grimoire of Souls</a></li><li class=""><a href="/castlevania-netflix">Castlevania (Netflix)</a></li><li class=""><a href="/castlevania-lords-of-shadow-2">Castlevania: Lords of Shadow 2</a></li><li class=""><a href="/castlevania-lords-of-shadow-mirror-of-fate">Castlevania: Lords of Shadow - Mirror of Fate</a></li><li class=""><a href="/castlevania-puzzle-encore-of-the-night">Castlevania Puzzle: Encore of the Night</a></li><li class=""><a href="/castlevania-harmony-of-despair">Castlevania: Harmony of Despair</a></li><li class=""><a href="/castlevania-rebirth">Castlevania ReBirth</a></li><li class="dn"><a href="/castlevania-lords-of-shadow">Castlevania: Lords of Shadow</a></li><li class="dn"><a href="/castlevania-judgment">Castlevania Judgment</a></li><li class="dn"><a href="/castlevania-order-of-ecclesia">Castlevania: Order of Ecclesia </a></li><li class="dn"><a href="/castlevania-the-dracula-x-chronicles">Castlevania: The Dracula X Chronicles</a></li><li class="dn"><a href="/castlevania-portrait-of-ruin">Castlevania: Portrait of Ruin</a></li><li class="dn"><a href="/castlevania-curse-of-darkness">Castlevania: Curse of Darkness</a></li><li class="dn"><a href="/castlevania-dawn-of-sorrow">Castlevania: Dawn of Sorrow</a></li><li class="dn"><a href="/castlevania-lament-of-innocence">Castlevania: Lament of Innocence</a></li><li class="dn"><a href="/castlevania-aria-of-sorrow">Castlevania: Aria of Sorrow</a></li><li class="dn"><a href="/castlevania-harmony-of-dissonance">Castlevania: Harmony of Dissonance</a></li><li class="dn"><a href="/castlevania-circle-of-the-moon">Castlevania: Circle of the Moon</a></li><li class="dn"><a href="/castlevania">Castlevania</a></li><li class="dn"><a href="/castlevania-symphony-of-the-night">Castlevania: Symphony of the Night</a></li></ul></div></div></div></aside>
<aside><!-- button -->
    <div id="sas_7444"></div>
    <script>
        __consent.on('ads', function(e) {
            sas.cmd.push(function () {
                sas.render('7444');
            });
        }, true);
    </script>
<!-- /button -->
</aside><aside><!-- rectangle -->
    <div id="sas_7424"></div>
    <script>
        __consent.on('ads', function(e) {
            sas.cmd.push(function () {
                sas.render('7424');
            });
        }, true);
    </script>
<!-- /rectangle -->
</aside></div>
            </main>
    <footer class="footer gw-ads-footer">
        <div class="footer-container"><section class="footer-column footer-column-about"><header class="footer-heading"><i class="icon-angle-right"></i>Über uns</header><nav><ul><li><a href="https://www.gameswelt.de/datenschutz-232262">Datenschutz</a></li><li><a href="https://www.gameswelt.de/team-222257">Team</a></li><li><a href="https://www.gameswelt.de/impressum-222188">Impressum</a></li><li><a href="https://wasdmedia.de">Werbung</a></li><li><a href="#" onclick="__consent.optOut(); location.reload();">Cookiezustimmung ändern</a></li></ul></nav></section><section class="footer-column footer-column-topics"><header class="footer-heading"><i class="icon-angle-right"></i>Themen von A bis Z</header><nav><ul><li><a href="/vz/spiele">Alle Spiele von A-Z</a><li><a href="/vz/events">Alle Events von A-Z</a><li><a href="/vz/hardware">Alles zu Hardware von A-Z</a><li><a href="/vz/firmen">Alle Publisher/Entwickler von A-Z</a><li><a href="/archiv/2021-09" title="Alle Inhalte aus dem Archiv">Alle Inhalte aus dem Archiv</a><li><a href="/archiv/news/2021-09" title="Alle News aus dem Archiv">News-Archiv</a><li><a href="/archiv/artikel/2021-09" title="Alle Artikel aus dem Archiv">Artikel-Archiv</a><li><a href="/archiv/videos/2021-09" title="Alle Videos aus dem Archiv">Video-Archiv</a><li><a href="/archiv/bilder/2021-09" title="Alle Bilder aus dem Archiv">Bilder-Archiv</a><li><a href="/archiv/tipps/2021-09" title="Alle Tipps aus dem Archiv">Tipps-Archiv</a><li><a href="/archiv/downloads/2021-09" title="Alle Downloads aus dem Archiv">Downloads-Archiv</a><li><a href="/archiv/kampagnen/2021" title="Alle Kampagnen aus dem Archiv" itemprop="url">Kampagnen-Archiv</a>
<li><a href="https://www.gameswelt.de/gewinnspiele">Gewinnspiele</a></li></ul></nav></section><section class="footer-column footer-column-partner"><header class="footer-heading"><i class="icon-angle-right"></i>Partner und Netzwerk</header><nav><ul><li><a href="https://www.gameswelt.de/">Gameswelt Deutschland</a></li><li><a href="https://www.gameswelt.at/">Gameswelt Österreich</a></li><li><a href="https://www.gameswelt.ch/">Gameswelt Schweiz</a></li><li><a href="https://www.mann.tv/">mann.tv</a></li><li><a href="https://www.film.tv/">FILM.TV</a></li></ul></nav></section><section class="footer-column footer-column-social"><header class="footer-heading"><i class="icon-angle-right"></i>Social Media</header><nav><ul><li><a class="footer-icon" href="https://www.facebook.com/gameswelt"><i class="icon-facebook"></i> Gameswelt auf Facebook</a></li><li><a class="footer-icon" href="https://twitter.com/gameswelt"><i class="icon-twitter"></i> Gameswelt auf Twitter</a></li><li><a class="footer-icon" href="https://www.youtube.com/channel/UC1ERi1EP-xyCB8pruCepYBQ"><i class="icon-youtube"></i> Gameswelt auf YouTube</a></li><li><a class="footer-icon" href="https://www.instagram.com/gameswelt"><i class="icon-instagram"></i> Gameswelt auf Instagram</a></li><li><a class="footer-icon" href="https://www.gameswelt.de/feed"><i class="icon-rss-squared"></i> RSS/Atom Feeds von Gameswelt</a></li></ul></nav></section></div><section class="footer-copyright"><p>Copyright 2021 by <a href="http://www.emgag.com/">Entertainment Media Group AG</a>.</p><p>Alle Rechte vorbehalten.</p><p>Dein Magazin rund um Games...</p></section>

    </footer>
                            <script src="https://assets.gameswelt.de/build/219.1c4bf067.js"></script>
                    <script src="https://assets.gameswelt.de/build/desktop.0a219919.js"></script>
                                <script src="https://assets.gameswelt.de/build/article.d642da38.js"></script>
                                <script src="https://assets.gameswelt.de/build/player.665e0eff.js"></script>
                        <div>
        <!-- dhtml -->
    <div id="sas_7427"></div>
    <script>
        __consent.on('ads', function(e) {
            sas.cmd.push(function () {
                sas.render('7427');
            });
        }, true);
    </script>
<!-- /dhtml -->

        <!-- ias -->
    <div id="sas_76256"></div>
    <script>
        __consent.on('ads', function(e) {
            sas.cmd.push(function () {
                sas.render('76256');
            });
        }, true);
    </script>
<!-- /ias -->

        <!-- skystream -->
    <div id="sas_98247"></div>
    <script>
        __consent.on('ads', function(e) {
            sas.cmd.push(function () {
                sas.render('98247');
            });
        }, true);
    </script>
<!-- /skystream -->

                    <!-- outstream -->
    <div id="sas_45225"></div>
    <script>
        __consent.on('ads', function(e) {
            sas.cmd.push(function () {
                sas.render('45225');
            });
        }, true);
    </script>
<!-- /outstream -->

            </div>
                    <script>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</script>
    </body>
<!--doubleplusgood-->
</html>
