<!doctype html>
<html lang="de-de" class="gw-ads-root">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
    <meta charset="utf-8">
    <meta content="IE=edge" http-equiv="X-UA-Compatible">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Bayonetta 3: Der Höhepunkt der Switch-Ära - Test von Gameswelt</title>
    <script src="https://assets.gameswelt.de/build/runtime.10798912.js"></script><script src="https://assets.gameswelt.de/build/755.f5cf308f.js"></script><script src="https://assets.gameswelt.de/build/head.6db10246.js"></script><link rel="stylesheet" href="https://assets.gameswelt.de/build/desktop.981ad823.css"><link rel="stylesheet" href="https://assets.gameswelt.de/build/article.e518e257.css"><link rel="stylesheet" href="https://assets.gameswelt.de/build/player.648715a9.css"><link type="application/atom+xml" rel="alternate" href="https://www.gameswelt.de/feeds/news/atom.xml" title="News (atom)"><link type="application/rss+xml" rel="alternate" href="https://www.gameswelt.de/feeds/news/rss.xml" title="News (rss)"><link type="application/atom+xml" rel="alternate" href="https://www.gameswelt.de/feeds/artikel/atom.xml" title="Alle Artikel (atom)"><link type="application/rss+xml" rel="alternate" href="https://www.gameswelt.de/feeds/artikel/rss.xml" title="Alle Artikel (rss)"><link rel="preconnect" href="https://img.gameswelt.de/" crossorigin=""><link rel="preconnect" href="https://assets.gameswelt.de/" crossorigin=""><link rel="dns-prefetch" href="https://b.wmp.media"><link rel="dns-prefetch" href="https://v.wmp.media"><link rel="preconnect" href="https://cc.cdn.civiccomputing.com" crossorigin=""><link rel="preconnect" href="https://ced.sascdn.com" crossorigin=""><link rel="preconnect" href="https://www4.smartadserver.com" crossorigin=""><link rel="preconnect" href="https://www.googletagmanager.com" crossorigin=""><link rel="canonical" href="https://www.gameswelt.de/bayonetta-3/test/der-hoehepunkt-der-switch-aera-316936"><link rel="alternate" href="https://m.gameswelt.de/bayonetta-3/test/der-hoehepunkt-der-switch-aera-316936" media="only screen and (max-width: 640px)"><link rel="alternate" href="https://www.gameswelt.at/bayonetta-3/test/der-hoehepunkt-der-switch-aera-316936" hreflang="de-AT"><link rel="alternate" href="https://www.gameswelt.ch/bayonetta-3/test/der-hoehepunkt-der-switch-aera-316936" hreflang="de-CH"><link rel="alternate" href="https://www.gameswelt.de/bayonetta-3/test/der-hoehepunkt-der-switch-aera-316936" hreflang="de-DE"><link rel="alternate" href="https://www.gameswelt.de/bayonetta-3/test/der-hoehepunkt-der-switch-aera-316936" hreflang="de"><link rel="alternate" href="https://www.gameswelt.de/bayonetta-3/test/der-hoehepunkt-der-switch-aera-316936" hreflang="x-default"><link type="text/html" rel="shortlink" href="https://gwe.lt/3Der"><link rel="next" href="https://www.gameswelt.de/bayonetta-3/test/der-hoehepunkt-der-switch-aera-316936/2"><meta name="msapplication-config" content="none"><meta property="fb:app_id" content="159094931116885"><meta property="fb:pages" content="112314990180,208362189281253"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Bayonetta 3"><meta name="twitter:description" content="Mindfuck hoch zehn mit superflüssigem Gameplay, serviert auf einem Anime-Festgeschirr."><meta name="twitter:site" content="@gameswelt"><meta name="twitter:domain" content="www.gameswelt.de"><meta name="twitter:image:src" content="https://img.gameswelt.de/public/images/202207/00b43b782e7dc20a02431cdebb7c81d5.png"><meta name="twitter:image:width" content="1200"><meta name="twitter:image:height" content="630"><meta property="og:title" content="Bayonetta 3: Der Höhepunkt der Switch-Ära"><meta property="og:site_name" content="Gameswelt"><meta property="og:description" content="Mindfuck hoch zehn mit superflüssigem Gameplay, serviert auf einem Anime-Festgeschirr."><meta property="og:type" content="article"><meta property="og:url" content="https://www.gameswelt.de/bayonetta-3/test/der-hoehepunkt-der-switch-aera-316936"><meta property="og:locale" content="de_DE"><meta property="og:image" content="https://img.gameswelt.de/public/images/202207/00b43b782e7dc20a02431cdebb7c81d5.png"><meta property="og:image:type" content="image/png"><meta property="og:image:secure_url" content="https://img.gameswelt.de/public/images/202207/00b43b782e7dc20a02431cdebb7c81d5.png"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="630"><meta property="article:published_time" content="2022-10-26T11:10:00+02:00"><meta property="article:modified_time" content="2022-10-26T11:13:16+02:00"><meta property="article:section" content="Games"><meta property="article:publisher" content="https://www.facebook.com/Gameswelt">    <script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.gameswelt.de/tests","name":"Tests"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.gameswelt.de/bayonetta-3/test/der-hoehepunkt-der-switch-aera-316936","name":"Bayonetta 3: Der H\u00f6hepunkt der Switch-\u00c4ra"}}]}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.gameswelt.de/bayonetta-3","name":"Bayonetta 3"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.gameswelt.de/bayonetta-3/artikel","name":"Artikel"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.gameswelt.de/bayonetta-3/test/der-hoehepunkt-der-switch-aera-316936","name":"Bayonetta 3: Der H\u00f6hepunkt der Switch-\u00c4ra"}}]}</script>
        <script>!function(e){var t={};function r(n){if(t[n])return t[n].exports;var o=t[n]={i:n,l:!1,exports:{}};return e[n].call(o.exports,o,o.exports,r),o.l=!0,o.exports}r.m=e,r.c=t,r.d=function(e,t,n){r.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:n})},r.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},r.t=function(e,t){if(1&t&&(e=r(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var n=Object.create(null);if(r.r(n),Object.defineProperty(n,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var o in e)r.d(n,o,function(t){return e[t]}.bind(null,o));return n},r.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return r.d(t,"a",t),t},r.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},r.p="/dist/",r(r.s="7jic")}({"7jic":function(e,t,r){"use strict";r.r(t);(function(){var e=[],t=window;!function e(){var r=t.document,n=!!t.frames.__tcfapiLocator;if(!n)if(r.body){var o=r.createElement("iframe");o.style.cssText="display:none",o.name="__tcfapiLocator",r.body.appendChild(o)}else setTimeout(e,5);return!n}(),t.__tcfapi=function(){for(var t,r=arguments.length,n=new Array(r),o=0;o<r;o++)n[o]=arguments[o];if(!n.length)return e;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(t=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var a={gdprApplies:t,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](a)}else e.push(n)},t.addEventListener("message",(function(e){var t="string"==typeof e.data,r={};try{r=t?JSON.parse(e.data):e.data}catch(e){}var n=r.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(r,o){var a={__tcfapiReturn:{returnValue:r,success:o,callId:n.callId}};t&&(a=JSON.stringify(a)),e&&e.source&&e.source.postMessage&&e.source.postMessage(a,"*")}),n.parameter)}),!1)})()}});</script>
<script src="https://cc.cdn.civiccomputing.com/9/cookieControl-9.5.min.js"></script>
    <script src="https://assets.gameswelt.de/build/cmp.093b0152.js"></script>
<script>
    __consent_config({ debug: true, size: 'normal'})
</script>
        <script>dataLayer=[{"articleId":316936,"categoryId":60,"authorId":351,"datePublish":"2022-10-26 11:10:00","datePublishWeek":"2022w43","titleItemId":1,"subTitleItemId":15786,"trackingVGWort":"vgzm.2780782-gw-316936","siteTld":"de","siteCountryId":64,"siteDevice":"desktop","adsEnabled":true,"keywords":"tbuk;316936;artikel;bayonetta-3;bayonetta;3;nsw"}];</script>
<script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5FQJKZH');

    __consent.wait(function(e){
        window.dataLayer.push({
            'event': 'consent',
            'consent_1': this.allows('standard/1'),
            'consent_2': this.allows('standard/2'),
            'consent_3': this.allows('standard/3'),
            'consent_4': this.allows('standard/4'),
            'consent_5': this.allows('standard/5'),
            'consent_6': this.allows('standard/6'),
            'consent_7': this.allows('standard/7'),
            'consent_8': this.allows('standard/8'),
            'consent_9': this.allows('standard/9'),
            'consent_10': this.allows('standard/10'),
            'consent_all': this.allowsStandardPurposes(),
            'consent_string': this.consent,
            'keywords': window.dataLayer[0].keywords + ';' + this.keywords.join(';')
        });
    });
</script>
        <script>
        __consent.wait(function(e){
            sas.cmd.push(function(){ sas.setGdprConsentData(__consent.consent) });
            sas.cmd.push(function() {
                sas.setup({ networkid: 420, domain: 'https://www4.smartadserver.com', async: true });
            });
            sas.cmd.push(function() {
                sas.call('onecall', {
                    siteId: 16708,
                    pageId: 120857,
                    formatId: '20075,41332,7445,26360,7444,7424,7446,7427,76256,98247,45225',
                    target: 'tbuk;316936;artikel;bayonetta-3;bayonetta;3;nsw;' + __consent.keywords.join(';')
                });
            });
            __consent.call('ads');
            
            __consent.inject('https://ced.sascdn.com/tag/420/smart.js');
        });
    </script>
<script>
    var sas = sas || {};
    sas.cmd = sas.cmd || [];
</script>

        <link rel="icon" type="image/x-icon" href="https://www.gameswelt.de/favicon.ico">
    <link rel="apple-touch-icon" href="https://assets.gameswelt.de/pictures/icons/touch-icon-iphone.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://assets.gameswelt.de/pictures/icons/touch-icon-ipad.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://assets.gameswelt.de/pictures/icons/touch-icon-iphone-retina.png">
    <link rel="icon" sizes="120x120" href="https://assets.gameswelt.de/pictures/icons/touch-icon-iphone-retina.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://assets.gameswelt.de/pictures/icons/touch-icon-ipad-retina.png">
    <link rel="icon" sizes="152x152" href="https://assets.gameswelt.de/pictures/icons/touch-icon-ipad-retina.png">
    <meta name="theme-color" content="#636363">
    <meta name="msapplication-TileColor" content="#FFFFFF">
    <meta name="msapplication-TileImage" content="https://assets.gameswelt.de/pictures/icons/windows8-icon.png">
        
<script type="application/ld+json">
{
    "@context" : "https://schema.org",
        "@type" : "Organization",
    "name" : "Gameswelt",
    "url" : "https://www.gameswelt.de/",
    "logo": {
        "@type": "ImageObject",
        "url": "https://assets.gameswelt.de/pictures/logo.png",
        "width": 260,
        "height": 76
    },
    "sameAs" : [
        "https://www.facebook.com/gameswelt",
        "https://twitter.com/gameswelt",
        "https://www.youtube.com/channel/UC1ERi1EP-xyCB8pruCepYBQ",
        "https://www.instagram.com/gameswelt/"
    ]

}
</script>
    <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "WebSite",
  "name": "Gameswelt",
  "alternateName": "Dein Spielemagazin mit News, Tests, Specials, Videos, Tipps und Lösungen für PC, PS3, PS4, Xbox 360, Xbox One, Wii, Wii U, 3DS und Nintendo Switch",
  "url": "https://www.gameswelt.de/",
  "potentialAction": {
    "@type": "SearchAction",
    "target": "https://www.gameswelt.de/suche?q={search_term_string}",
    "query-input": "required name=search_term_string"
  }
}
</script>
            
<script type="application/ld+json">
{
    "@context" : "https://schema.org",
    "@type" : "Article",     "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.gameswelt.de/bayonetta-3/test/der-hoehepunkt-der-switch-aera-316936"
      },
    "headline": "Bayonetta\u00203: Der\u0020H\u00F6hepunkt\u0020der\u0020Switch\u002D\u00C4ra",
        "description": "Mindfuck\u0020hoch\u0020zehn\u0020mit\u0020superfl\u00FCssigem\u0020Gameplay,\u0020serviert\u0020auf\u0020einem\u0020Anime\u002DFestgeschirr.",
    "image": [
        "https://img.gameswelt.de/public/images/202207/00b43b782e7dc20a02431cdebb7c81d5.png"
    ],
    "dateModified": "2022-10-26T11:13:16+02:00",
    "datePublished": "2022-10-26T11:10:00+02:00",
    "author": {
      "@type": "Person",
      "name": "Denis Brown"
    },
    "publisher": {
            "@type" : "Organization",
    "name" : "Gameswelt",
    "url" : "https://www.gameswelt.de/",
    "logo": {
        "@type": "ImageObject",
        "url": "https://assets.gameswelt.de/pictures/logo.png",
        "width": 260,
        "height": 76
    },
    "sameAs" : [
        "https://www.facebook.com/gameswelt",
        "https://twitter.com/gameswelt",
        "https://www.youtube.com/channel/UC1ERi1EP-xyCB8pruCepYBQ",
        "https://www.instagram.com/gameswelt/"
    ]

    },
    "inLanguage": {
        "@type": "Language",
        "name": "German"
    }
        ,"mainEntity": {
            "@type": "VideoGame",
    "name": "Bayonetta\u00203",
    "url": "https://www.gameswelt.de/bayonetta-3",
    "image": "https://img.gameswelt.de/public/images/202207/00b43b782e7dc20a02431cdebb7c81d5.png",
    "applicationCategory": "Game",
    "gamePlatform": ["Nintendo Switch"    ],
    "operatingSystem": ["Nintendo Switch"    ]

    }
    }
</script>

    <script type="application/ld+json">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</script>

            <script>var SITE = {"device":"desktop","url":"https:\/\/www.gameswelt.de\/bayonetta-3\/test\/der-hoehepunkt-der-switch-aera-316936","desktopUrl":"https:\/\/www.gameswelt.de\/bayonetta-3\/test\/der-hoehepunkt-der-switch-aera-316936","mobileUrl":"https:\/\/m.gameswelt.de\/bayonetta-3\/test\/der-hoehepunkt-der-switch-aera-316936"};</script>
</head>
<body class="gw-ads-body">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5FQJKZH"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <header class="header gw-ads-header">
            <div class="header-container">
        <div class="thingy"><span class="logo"><a href="https://www.gameswelt.de/"><img src="https://assets.gameswelt.de/pictures/logo.png" width="260" height="76" alt="Gameswelt" class="logo-img"></a></span>

            <div class="country-selection cw pa fss">Länderauswahl:
                <ul class="unstyled mls">
                    <li><a href="https://www.gameswelt.de/" class="country-flag country-flag-de"><span class="dn">DE</span></a></li>
                    <li><a href="https://www.gameswelt.at/" class="country-flag country-flag-at"><span class="dn">AT</span></a></li>
                    <li><a href="https://www.gameswelt.ch/" class="country-flag country-flag-ch"><span class="dn">CH</span></a></li>
                </ul>
            </div>
            <div class="searchbox">
                <form action="/suche">
                    <input type="text" id="search-query" name="q">
                    <button id="search-submit"><i class="icon-search" aria-hidden="true"></i></button>
                </form>
            </div>
        </div>
        <nav class="menu"><ul class="unstyled ttu tdn fs0 wsnw"><li class="home"><a href="/" class="menu-a">Home</a><div class="fade-in subnav pa cw"><section class="newest-article pa"><strong>Gewinnspiel</strong><a class="db pr" href="/promotion/gewinnspiel/gewinnt-eine-von-vier-xbox-series-x-im-exklusiven-ac15-design-inkl-spiel-oder-eines-von-16-assassins-creed-valhalla-spielen-fuer-315803">            <img data-picture-id="1274675" src="https://img.gameswelt.de/public/images/202208/9aa70ef36fe33b74f81ca6799f3fa92b.png" alt="15 Jahre Assassin's Creed | Gewinnspiel - Gewinnspiel" title="15 Jahre Assassin's Creed | Gewinnspiel - Gewinnspiel" loading="lazy" width="227" height="97"><div class="pa b0 prs bgb arrow-right tar ellip">15 Jahre Assassin&#039;s Creed | Gewinnspiel</div></a></section><section class="newest-articles pa"><strong>Interessante Links</strong><ol class="unstyled"><li class="db"><a class="arrow-right" href="/mobile"><strong>Mobile-Games</strong></a></li><li class="db"><a class="arrow-right" href="/gewinnspiele"><strong>Gewinnspiele</strong></a></li><li class="db"><a class="arrow-right" href="/team-222257"><strong>Teamseite</strong></a></li><li class="db"><a class="arrow-right" href="/impressum-222188"><strong>Impressum</strong></a></li></ol></section></div>
</li><li><a href="https://www.gameswelt.de/news" class="menu-a">News</a><div class="fade-in subnav pa cw"><section class="newest-article pa"><strong>News</strong><a class="db pr" href="/marvels-midnight-suns/news/diese-helden-kommen-als-dlc-nach-dem-launch-316935">            <img data-picture-id="1261944" src="https://img.gameswelt.de/public/images/202108/e5bc7141a9d476a97a70afc472350c57.png" alt="Marvel's Midnight Suns - News" title="Marvel's Midnight Suns - News" loading="lazy" width="227" height="128"><div class="pa b0 prs bgb arrow-right tar ellip">Marvel&#039;s Midnight Suns</div></a></section><section class="newest-articles pa"><strong>Aktuelles aus der Welt der Spiele</strong><ol class="unstyled"><li class="db"><a class="arrow-right" href="/xbox-series-x-s/news/starkes-quartal-mit-umsatzrekord-fuer-xbox-316934"><strong>Microsoft Gaming</strong><br> Starkes Quartal mit Umsatzrekord für Xbox</a></li><li class="db"><a class="arrow-right" href="/nvidia/news/hersteller-untersucht-durchgebrannte-anschluesse-316933"><strong>NVIDIA GeForce RTX 4090</strong><br> Hersteller untersucht durchgebrannte Anschlüsse</a></li><li class="db"><a class="arrow-right" href="/dying-light-2-stay-human/news/was-euch-zu-halloween-im-spiel-erwartet-316931"><strong>Dying Light 2: Stay Human</strong><br> Was euch zu Halloween im Spiel erwartet</a></li></ol></section><div class="subcategories"><strong><a href="/news">&gt; Alle News im Überblick &lt;</a></strong></div></div>
</li><li><a href="https://www.gameswelt.de/artikel" class="menu-a">Artikel</a><div class="fade-in subnav pa cw"><section class="newest-article pa"><strong>Test</strong><a class="db pr" href="/bayonetta-3/test/der-hoehepunkt-der-switch-aera-316936">            <img data-picture-id="1277062" src="https://img.gameswelt.de/public/images/202210/482bc27fa405764ff4eec92469d42548.png" alt="Bayonetta 3 - Test" title="Bayonetta 3 - Test" loading="lazy" width="227" height="127"><div class="pa b0 prs bgb arrow-right tar ellip">Bayonetta 3</div></a></section><section class="newest-articles pa"><strong>Neue Artikel auf Gameswelt</strong><ol class="unstyled"><li class="db"><a class="arrow-right" href="/call-of-duty-modern-warfare-2-2022/special/das-muesst-ihr-jetzt-wissen-story-und-vorbesteller-boni-anzeige-316767"><strong>Call of Duty: Modern Warfare II</strong><br> Das müsst ihr jetzt wissen: Story und Vorbesteller-Boni (Anzeige)</a></li><li class="db"><a class="arrow-right" href="/gotham-knights/test/vier-helden-machen-leider-keinen-batman-316881"><strong>Gotham Knights</strong><br> Vier Helden machen leider keinen Batman</a></li><li class="db"><a class="arrow-right" href="/top-10/special/mach-den-flattermann-316664"><strong>Top 10: Die besten Batman-Spiele</strong><br> Mach den Flattermann!</a></li></ol></section><div class="subcategories"><strong class="pa" style="left:-156px"><a href="/artikel">Artikel im Überblick</a></strong><ul class="pl0 fwb"><li><a href="/previews" class="fwb">Previews</a></li><li><a href="/tests" class="fwb">Tests</a></li><li><a href="/specials" class="fwb">Specials</a></li></ul></div></div>
</li><li><a href="https://www.gameswelt.de/videos" class="menu-a"><span>Videos</span></a><div class="fade-in subnav pa cw"><section class="newest-article pa"><strong>Video</strong><a class="db pr" href="/redfall/video/into-the-night-furchteinfoessender-halloween-trailer-ist-da-316929">            <img data-picture-id="1259432" src="https://img.gameswelt.de/public/images/202106/7f4e793d2a25ad5be40110702dc30272.jpg" alt="Redfall - Video" title="Redfall - Video" loading="lazy" width="227" height="127"><div class="pa b0 prs bgb arrow-right tar ellip">Redfall</div></a></section><section class="newest-articles pa"><strong>Neue Videos auf Gameswelt</strong><ol class="unstyled"><li class="db"><a class="arrow-right" href="/age-of-empires-iv/video/anniversary-edition-launch-trailer-316928"><strong>Age of Empires IV</strong><br> Anniversary Edition Launch Trailer</a></li><li class="db"><a class="arrow-right" href="/call-of-duty-modern-warfare-2-2022/video/offizieller-trailer-zum-nahenden-release-316927"><strong>Call of Duty: Modern Warfare 2</strong><br> Offizieller Trailer zum nahenden Release</a></li><li class="db"><a class="arrow-right" href="/age-of-empires-iv/video/coming-to-xbox-consoles-trailer-316926"><strong>Age of Empires</strong><br> Coming to Xbox Consoles Trailer</a></li></ol></section><div class="subcategories"><strong><a href="/videos">&gt; Alle Videos im Überblick &lt;</a></strong></div></div>
</li><li><a href="https://www.gameswelt.de/bilder" class="menu-a">Bilder</a><div class="fade-in subnav pa cw"><section class="newest-article pa"><strong>Screenshots</strong><a class="db pr" href="/the-lord-of-the-rings-return-to-moria/screenshots/5-neue-screenshots-vom-durins-day-livestream-316921">            <img data-picture-id="1271615" src="https://img.gameswelt.de/public/images/202206/4afc1625267a0eaa2170db82fa240424.png" alt="The Lord of the Rings: Return to Moria - Screenshots" title="The Lord of the Rings: Return to Moria - Screenshots" loading="lazy" width="227" height="127"><div class="pa b0 prs bgb arrow-right tar ellip">The Lord of the Rings: Return to Moria</div></a></section><section class="newest-articles pa"><strong>Neue Screenshots und Artworks</strong><ol class="unstyled"><li class="db"><a class="arrow-right" href="/resident-evil-4/screenshots/24-neue-bilder-aus-der-horror-neuauflage-316858"><strong>Resident Evil 4 Remake</strong><br> 24 neue Bilder aus der Horror-Neuauflage</a></li><li class="db"><a class="arrow-right" href="/final-fantasy-xvi/screenshots/10-neue-screenshots-aus-dem-rpg-veroeffentlicht-316832"><strong>Final Fantasy XVI</strong><br> 10 neue Screenshots aus dem RPG veröffentlicht</a></li><li class="db"><a class="arrow-right" href="/silent-hill-2/screenshots/die-ersten-bilder-zum-remake-von-bloober-team-316811"><strong>Silent Hill 2</strong><br> Die ersten Bilder zum Remake von Bloober Team</a></li></ol></section><div class="subcategories"><strong><a href="/bilder">&gt; Alle Bilder im Überblick &lt;</a></strong></div></div>
</li><li><a href="https://www.gameswelt.de/tipps" class="menu-a">Tipps</a><div class="fade-in subnav pa cw"><section class="newest-article pa"><strong>Komplettlösung</strong><a class="db pr" href="/gotham-knights/komplettloesung/komplettloesung-guide-alle-haupt-und-nebenmissionen-fundorte-aller-batarang-wandgemaelde-orientierungspunkte-vorratslager-316841">            <img data-picture-id="1276203" src="https://img.gameswelt.de/public/images/202210/adea3ad29be843053c26d8178dd12021.png" alt="Gotham Knights - Komplettl&ouml;sung" title="Gotham Knights - Komplettl&ouml;sung" loading="lazy" width="227" height="128"><div class="pa b0 prs bgb arrow-right tar ellip">Gotham Knights</div></a></section><section class="newest-articles pa"><strong>Aktuelle Tipps und Lösungen</strong><ol class="unstyled"><li class="db"><a class="arrow-right" href="/a-plague-tale-requiem/komplettloesung/komplettloesung-guide-fuer-alle-kapitel-fundorte-aller-blumen-federn-erinnerungen-316757"><strong>A Plaque Tale: Requiem</strong><br> Komplettlösung: Guide für alle Kapitel, Fundorte aller Blumen, Federn, Erinnerungen</a></li><li class="db"><a class="arrow-right" href="/return-to-monkey-island/komplettloesung/komplettloesung-walkthrough-alle-raetsel-und-quizkarten-geloest-316304"><strong>Return to Monkey Island</strong><br> Komplettlösung &amp; Walkthrough: alle Rätsel und Quizkarten gelöst</a></li><li class="db"><a class="arrow-right" href="/saints-row-2022/komplettloesung/komplettloesung-guide-fuer-alle-hauptmissionen-sammelobjekte-material-fuer-cutting-edge-315647"><strong>Saints Row</strong><br> Komplettlösung: Guide für alle Hauptmissionen, Sammelobjekte, Material für Cutting Edge</a></li></ol></section><div class="subcategories"><strong><a href="/tipps">&gt; Alle Tipps im Überblick &lt;</a></strong></div></div>
</li><li><a href="https://www.gameswelt.de/downloads" class="menu-a">Downloads</a><div class="fade-in subnav pa cw"><section class="newest-article pa"><strong>Freeware</strong><a class="db pr" href="/conquer-online/freeware/client-v6716-pc-05-2018-287435">            <img src="https://assets.gameswelt.de/pictures/teaser/227x128.jpg" width="227" height="128" alt="" class="" loading="lazy"><div class="pa b0 prs bgb arrow-right tar ellip">Conquer Online</div></a></section><section class="newest-articles pa"><strong>Aktuelles zum Herunterladen</strong><ol class="unstyled"><li class="db"><a class="arrow-right" href="/conquer-online/freeware/client-v6707-pc-04-2018-286760"><strong>Conquer Online</strong><br> Client v6707 (PC, 04/2018)</a></li><li class="db"><a class="arrow-right" href="/conquer-online/freeware/client-v1938-mac-04-2018-286759"><strong>Conquer Online</strong><br> Client v1938 (Mac, 04/2018)</a></li><li class="db"><a class="arrow-right" href="/conquer-online/freeware/client-v1897-mac-12-2017-283631"><strong>Conquer Online</strong><br> Client v1897 (Mac, 12/2017)</a></li></ol></section><div class="subcategories"><strong><a href="/downloads">&gt; Alle Downloads im Überblick &lt;</a></strong></div></div>
</li></ul></nav>

    </div>
    </header>
            <div align="center" style="margin-top: -5px;">
                <script>
        //57fb58a017c8f8bf62a7a312("Branding")
    </script>
<!-- branding -->
    <div id="sas_7446"></div>
    <script>
        __consent.on('ads', function(e) {
            sas.cmd.push(function () {
                sas.render('7446');
            });
        }, true);
    </script>
<!-- /branding -->
    <span class='57fb58a017c8f8bf62a7a312_end'></span>

        </div>
            <div class="device-redirect-notification dn">
        <span>Du wurdest von unserer Mobile-Seite hierher weitergeleitet.</span>
        <div class="device-redirect-buttons">
            <button id="button-force-mobile" onclick="forceDeviceURL(SITE.mobileUrl, 'mobile');">
                <i class="icon-mobile-alt"></i> Zur Mobile-Seite</button>
            <button id="button-device-redirect-close" onclick="deviceNotificationClose();">
                <i class="icon-window-close"></i> Schliessen
            </button>
        </div>
    </div>
                <main id="main" role="main" class="cf gw-ads-main">
                    <div class="tac">    <script>
        //57fb58a017c8f8bf62a7a312("Billboard")
    </script>
<!-- billboard -->
    <div id="sas_20075"></div>
    <script>
        __consent.on('ads', function(e) {
            sas.cmd.push(function () {
                sas.render('20075');
            });
        }, true);
    </script>
<!-- /billboard -->
    <span class='57fb58a017c8f8bf62a7a312_end'></span>
</div><div class="col2"><article class="article-text"><header class="article-header"><h1 class="section-title fwb"><span class="section-title-category">Test</span><span class="dn"> - </span><span class="section-title-heading">Bayonetta 3</span><span class="dn"> : </span><span class="section-title-subline">Der Höhepunkt der Switch-Ära</span></h1><ul class="unstyled header-platforms"><li><abbr class="platform platform-21"title="Nintendo Switch"data-platform-id="21">NSw</abbr>
</li></ul><div class="article-header-meta">Von <a class="author-link" rel="author" href="/autor/351">Denis Brown</a>
&nbsp;|&nbsp;<time datetime="2022-10-26 11:10">26.10.2022 11:10 Uhr</time>&nbsp;|&nbsp;<nav><a href="#article-navigation">Seite 1 von 2</a></nav>&nbsp;|&nbsp;<a class="comment-count" data-disqus-identifier="gameswelt_comment_316936" href="#disqus_thread">Kommentieren</a></div></header>
<div class="share__top"><div class="sb--container"><a href="#" class="sb--button sb--facebook sb--native-fallback" data-url="https://gwe.lt/3Der"><i class="icon-facebook-official"></i><span>Teilen</span></a><a href="#" class="sb--button sb--twitter sb--native-fallback" data-url="https://gwe.lt/3Der" data-via="gameswelt" data-text="Bayonetta 3 - Der Höhepunkt der Switch-Ära"><i class="icon-twitter"></i><span>Tweet</span></a><a href="#" class="sb--button sb--mail sb--native-fallback" data-url="https://gwe.lt/3Der" data-subject="Bayonetta 3 - Der Höhepunkt der Switch-Ära"><i class="icon-mail"></i><span>Mail</span></a></div>
</div><div id="article-content" class="article-content""><p class="fwb c0">Das Warten hat ein Ende! Nach gefühlt endlosen acht Jahren Pause kehrt sexy Hexy Bayonetta zurück, um Fans mit einer weiteren geballten Ladung Reizüberflutung ins Weihnachtsgeschäft zu prügeln. Nintendos Exklusivtitel bringt die inzwischen fünf Jahre alte Switch erwartungsgemäß an ihre Leistungsgrenzen, doch auch in anderen Kriterien erreicht Bayonetta 3 das Ende der Fahnenstange.</p><!-- rectangle-artikel -->
    <div id="sas_41332"></div>
    <script>
        __consent.on('ads', function(e) {
            sas.cmd.push(function () {
                sas.render('41332');
            });
        }, true);
    </script>
<!-- /rectangle-artikel -->
<p>Es soll Leute geben, die bei der Handlung von Bayonetta den totalen Durchblick behalten können. Sie kennen jede Figur, können sich auf jede Wendung einen Reim machen und durchschauen selbst die konfusesten Überschneidungen jener Zeitlinien, die den Handlungsrahmen beinahe zum Bersten bringen. Was als eine völlig überdrehte und köstlich blasphemische Variante des Himmel-gegen-Hölle-Themas startete, artete schon im zweiten Teil in ein beinahe undurchdringbares Geflecht aus, in dem Paralleluniversen und Doppelexistenzen eine Rolle spielen.</p>&#13;
<figure class="figure-picture figure-picture__count-1"><div class="figure-picture__list">
                    <div class="figure-picture__listitem">
                                    <a href="https://img.gameswelt.de/public/images/202109/e351e00748ff29b92d01efcfd314212e.jpg" data-title="Bayonetta 3 Bild 1 | Datum: 24.09.2021" data-lightbox="6b96ccd67019267dd5307cf095107ccf">
                                <img src="https://img.gameswelt.de/public/images/202109/5eb7cdd8782451f950b1eed60b05d8c0.jpg" height="365" width="650" title="Bayonetta 3 Bild 1 | Datum: 24.09.2021"></a>
                            </div>
            </div>
    </figure>&#13;
<p>Diesen Story-Clusterfuck möchten die Entwickler von Bayonetta 3 durch eine weitere interdimensionale Zeitreise, die zur Ursprungs-Hexe aus Teil 1 zurückgeht, entwirren. Oder doch nicht? Ist die Original-Bayonetta in einer Zeitschleife gefangen? Folgen wir gerade nicht der zweiten Variante der kecken Hexe, die sich als Kind bei einer früheren Zeitreise selbst begegnete und für ihre eigene Mutter hielt, wodurch sie einen anderen Werdegang verfolgte als das Original?</p>&#13;
<p>Ihr seht schon, es ist verdammt kompliziert, und Rettung ist so schnell keine in Sicht, denn eine neue Nebendarstellerin bringt einen völlig anderen Ablauf ins Rollen, der alles noch komplizierter macht. Es geht um eine Soldatin / auszubildende Umbra-Hexe mit Fashion-Punker-Outfit namens Viola, die miterlebt, wie eine Variante von Bayonetta durch die Hand eines dunklen Monsters stirbt. Dieses Monster zerstört eine Dimension nach der anderen mit dem Ziel, alle parallel existierenden Universen endgültig zu vernichten.</p>&#13;
<p>Mithilfe einer Weltenbrücke reist Viola in letzter Sekunde in eine der übriggebliebenen Paralleldimensionen, um eine andere Version der Hexe vor der neuen Bedrohung zu warnen. Eigentlich zu spät, denn sie ist Viola gefolgt, sodass in ihrem Schlepptau eine neue Art von Monster-Geschlecht die Welt heimsucht. Dieses Mal geht es nicht um Ausgeburten des Himmels (Paradiso) oder der Hölle (Inferno), sondern um Humunculi, also Wesen humanoiden Ursprungs, wobei unklar ist, woher sie stammen. Doch zumindest weiß Viola, dass man sie mit der Hilfe gewisser Artefakte, sogenannter Chaos-Getriebe, bezwingen kann.</p>&#13;
<h2>Style-Epos zum Dritten</h2>&#13;
<p>Bayonetta 3 zieht seine Erzählstruktur wesentlich straffer durch als die Vorgänger, und doch kratzt man sich gelegentlich am Kopf und fragt sich, wozu der ganze verworrene Schmus eigentlich nötig ist. Man muss weder Vorgeschichte noch den neuen Handlungsstrang verstehen, um dem Spiel etwas abzugewinnen. Es lebt (wie immer) von superflüssiger Action, von seinen abgedreht überzeichneten Darstellern, den krass stilisierten Gegnern mit irren Moves und einer Extraportion Effekthascherei die Zähne aus der Kauleiste hämmern.</p>&#13;
<figure class="figure-picture figure-picture__count-1"><div class="figure-picture__list">
                    <div class="figure-picture__listitem">
                                    <a href="https://img.gameswelt.de/public/images/202207/a5e0283b6dc3bce8efbaff8ea8c738e2.jpg" data-title="Bayonetta 3 Bild 1 | Datum: 13.07.2022" data-lightbox="c82db9561c44c85715920174b8a08852">
                                <img src="https://img.gameswelt.de/public/images/202207/31d3a9fc681a9ca7632d387d0477606b.jpg" height="365" width="650" title="Bayonetta 3 Bild 1 | Datum: 13.07.2022"></a>
                            </div>
            </div>
    </figure>&#13;
<p>Das Warum und Wieso dahinter hat natürlich seinen Unterhaltungswert, aber wenn ihr einfach nur buttonmashen wollt, solltet ihr gar nicht erst versuchen, die Handlung zu rekapitulieren. So erspart ihr euch Kopfschmerzen. Die Art und Weise, wie Platinum Games das Erzählte vorantreibt, war sowieso schon immer wichtiger als der tatsächliche Inhalt.</p>&#13;
<p>Bayonetta ist seit jeher ein bis in den letzten Pixel durchgestyltes Erlebnis. Anime-Einflüsse sind unverkennbar, aber in ihren Grundfesten baut die Serie auf den Unterhaltungswert abstrakten Designs. So wie bei einer extravaganten Modenschau sieht man Dinge, die keinen praktischen Nutzen haben, ja manchmal sogar gegen jede Logik sprechen, aber allein ihrer kunstvollen Gestaltung halber ein unumstößliches Existenzrecht besitzen. Nicht nur ihre Kleidung - nein, jeder Kick, jede Gewinner-Pose, ja selbst ihr völlig hochgestochener britischer Akzent ist ein filigran entworfenes, mit Pinzette und Poliertuch zurechtgerücktes Zahnrad in einem Uhrwerk ineinandergreifender Impressionen.</p>&#13;
<p>Doch obwohl die hochgewachsene Hauptdarstellerin, deren offen zur Schau gestellter Sex-Appeal aus einer kalten Librarian-Type-Erotik herrührt, sich hochnäsig gibt, wenn nicht sogar hochgradig divenhaft, legt sie im Umgang mit Feinden überhaupt keine Prinzessinen-Allüren an den Tag. Sie prügelt wie drei Kerle im Verbund, ballert aus durchgestylten Pistolen, während sie Flickflacks vollzieht, und legt geschwächte Gegner auch gern mal in abstruse Foltermaschinen.</p>&#13;
<p>Neulinge schockiert das nicht selten, denn Spielablauf wie auch grafische Umsetzung haben bei Erstinspektion eine ähnliche Wirkung wie die Kombination von zehn Tassen Kaffee auf sechsundzwanzig Zigaretten. Was auf dem Bildschirm abgeht, mag über drei Ecken mit Devil May Cry oder dem <a href="https://www.gameswelt.de/god-of-war-2018" title="God of War (2018)" data-title-item-id="1" data-subtitle-item-id="13360">God of War</a> der PS2-Ära verwandt sein, ist aber erheblich schneller, überdrehter, hektischer, unübersichtlicher und völlig meschugge, so als ob jemand sämtliche Regler ohne Rücksicht auf Verluste auf 11 gedreht hätte.</p>&#13;
<figure class="figure-picture figure-picture__count-1"><div class="figure-picture__list">
                    <div class="figure-picture__listitem">
                                    <a href="https://img.gameswelt.de/public/images/202109/1a3b68b800716d7c2a55d91dc88e7fc7.jpg" data-title="Bayonetta 3 Bild 1 | Datum: 24.09.2021" data-lightbox="2b9ba44f51c28d67c74245e4eed8c471">
                                <img src="https://img.gameswelt.de/public/images/202109/a9899e83cff93bc1b1c37abbf95b06e1.jpg" height="365" width="650" title="Bayonetta 3 Bild 1 | Datum: 24.09.2021"></a>
                            </div>
            </div>
    </figure>&#13;
<p>Der dritte Teil der Reihe bildet in dieser Hinsicht keine Ausnahme, zumal der Kern des Spielablaufs überwiegend gleich bleibt. Wenn auch nicht ganz, denn die Designer wagen sowohl spielerisch als auch gestalterisch eine Neugewichtung. Und sei es nur zwecks Vermeidung einer ermüdenden Wiederholung.</p>&#13;
<h2>Mehr Monster…</h2>&#13;
<p>Am ehesten fällt die Abwesenheit der langatmigen Stadtpassagen früherer Ableger auf. Anstelle ermüdender Erkundungs-Aufgaben tritt nun ein streng linearer Spielablauf, der zwar noch immer lange Laufwege sowie ein paar (oft optionale) Puzzles enthält, diese aber homogen in die Prügelpassagen einflechtet, wodurch das Spiel dichter und gehaltvoller wirkt. Mal soll man eine Reihe nachwachsender Feinde mit einem Schlag vernichten, damit ihre Spawnpunkte verschwinden, ein andermal dreht man die Zeit zurück, muss dabei aber den richtigen Moment erwischen, damit die Heldin über vermeintlich zerstörte Plattformen springen kann. Wer dazwischen noch Lust auf eine Extra-Herausforderung verspürt, sucht separierte Bonuslevel auf, in denen besonders harte Arenenkämpfe Belohnungen versprechen.</p>&#13;
<p>Ansonsten bleibt alles recht ähnlich wie zuvor. Nach der Auswahl eines Kapitels an einem Dartbrett sucht und kloppt ihr euch durch ein in mehrere Checkpoints unterteiltes Szenario, in welchem stetig größer werdende Monster und ein mächtiger Boss auf Abreibung warten. Buttonkombinationen und beinahe jede erdenkliche Abfolge an Kommandos entlocken der Heldin diverse Faust- und Tritt-Kombos sowie überdimensionale magische Angriffe, die teilweise ihrer Haarpracht entspringen. Weicht ihr derweil einem gegnerischen Angriff rechtzeitig aus, so wird die sogenannte Hexenzeit aktiviert – eine Zeitlupenpassage, bei der ihr gemütlich die Lage analysieren und mehr Schaden anrichten könnt.</p>&#13;
<figure class="figure-picture figure-picture__count-1"><div class="figure-picture__list">
                    <div class="figure-picture__listitem">
                                    <a href="https://img.gameswelt.de/public/images/202109/467535317ba538529b6867f4d3fa79b7.jpg" data-title="Bayonetta 3 Bild 1 | Datum: 24.09.2021" data-lightbox="ca386a5c736308cc477aef3e94571e67">
                                <img src="https://img.gameswelt.de/public/images/202109/cf32358274670dceabbfcf26c9ff9727.jpg" height="365" width="650" title="Bayonetta 3 Bild 1 | Datum: 24.09.2021"></a>
                            </div>
            </div>
    </figure>&#13;
<p>Neu ist allerdings die direkte Kontrolle über Bayonettas Dämonenschergen, die man früher nur zu speziellen Gelegenheiten steuern durfte. Sie können nun auf Knopfdruck antreten, sofern genügend Magiereserven vorhanden sind – und solange die Hexe keinen feindlichen Treffer abbekommt, während sie den Dämon lenkt. So lasst ihr das Echsenmonster Gamorrha kämpfen, holt die turmhohe Madame Butterfly aus der Tasche oder lenkt einen alles überrollenden Geisterzug auf eigens festgelegten Bahnen. Dämonen zu kontrollieren ist mitunter eine mühsame, weil träge Angelegenheit, bei der die Kamera nicht immer ihr Bestes gibt, aber angesichts ihrer Durchschlagskraft werden sie schnell zu unverzichtbaren Helfern. Im Laufe des Spiels schaltet ihr weitere Dämonen frei und teilt sie mithilfe des Steuerkreuzes nach Belieben zu, wobei drei Dämonen gleichzeitig mitgenommen werden können, aber immer nur einer aktiv kämpfen darf.</p>&#13;
<p>Weitere neue Nuancen des Kampfsystems bringen mehr Abwechslung in den Prügel-Alltag der Hexe. Beispielsweise ein paar ganz besonders spektakuläre Auftritte in tierischer Gestalt, von denen wir an dieser Stelle nicht zu viel verraten wollen, weil wir euch sonst die Überraschung nehmen würden. Sie markieren in regelmäßigen Abständen erinnerungswürdige Höhepunkte, denen das Wort „spektakulär“ selten gerecht wird. Der folgende Hinweis sollte aber eure Fantasie zu Genüge anregen: Die kecke Umbra-Hexe klettert, spinnt Fäden oder fährt sogar auf Stahlrädern.</p>&#13;
<p>Allerdings steht nicht nur Bayonetta im Rampenlicht. Viola und andere Nebenfiguren dürfen auch mal ran, inklusive eigener Musik, Moveset und komplett anders gestalteten Spielabläufen. Beispielsweise 2D-Passagen, in denen man sich wie beim Klassiker Elevator Action von einem Stockwerk zum nächsten vorarbeitet.</p>&#13;
<figure class="figure-picture figure-picture__count-1"><div class="figure-picture__list">
                    <div class="figure-picture__listitem">
                                    <a href="https://img.gameswelt.de/public/images/202109/2623c4decbbd7cad4d55ab08dab37fd3.jpg" data-title="Bayonetta 3 Bild 1 | Datum: 24.09.2021" data-lightbox="29ce970fb4b951e01d5405dcb8ac12e7">
                                <img src="https://img.gameswelt.de/public/images/202109/edca8d64ffe9262f408a1d65cda30ca8.jpg" height="365" width="650" title="Bayonetta 3 Bild 1 | Datum: 24.09.2021"></a>
                            </div>
            </div>
    </figure>&#13;
<p>Auf dem Papier beschreiben alle neuen Bestandteile eine gelungene Auffrischung, die nach dem besten Bayonetta aller Zeiten klingt. Am Spaß ist jedenfalls nicht zu rütteln, und den haben selbst blutige Einsteiger, wenn sie den Schwierigkeitsgrad auf das unterste der drei wählbaren Level drehen.</p>&#13;
<h2>… aber weniger Biss</h2>&#13;
<p>Dennoch hinterlässt Teil 3 in einigen Aspekten einen Beigeschmack, der sich schlecht beschreiben lässt. Trotz aller Bemühungen hat das gesamte Konzept im dritten Anlauf einfach nicht mehr so viel Punch. Mal abgesehen davon, dass das Design der neuen humanoiden Monster sowohl farblich als auch in ihren Formen weniger einzigartig, ja sogar weniger kunstvoll wirkt als früher, erscheinen viele Elemente handzahmer. Siehe etwa Bayonettas berüchtigte Folterwerkzeuge, die seltener zum Einsatz kommen und auch gestalterisch weniger Brutalität ausstrahlen.</p>&#13;
<p>Noch dazu spielt die Technik der Switch eine erhebliche Rolle. Große Dämonen und stetig wachsende Monster mögen beeindruckend aussehen, doch nervt die Darstellung größerer Gestalten unentwegt durch gerasterte Oberflächen, die Übersicht über das Schlachtfeld garantieren sollen, wenn sie der Kamera zu nahe kommen.</p>&#13;
<p>Weil die arg gebeutelte Switch-Konsole bei angepeilten 60 Bildern die Sekunde immerzu am Limit arbeitet, sahen sich die Programmierer zum Verzicht auf echte Transparenzen gezwungen. Soll etwas durchsichtig erscheinen, dann wird es per Schachbrett-Rastereffekt aufgelöst. Das ist zwar selbst auf stärkeren Konsolen wie der Playstation 5 nicht unüblich, weil effizient, aber normalerweise nicht in dieser Größenordnung anzutreffen. Oft füllen die gerasterten Flächen den ganzen Bildschirm. Bei Konsolenveteranen erweckt der Anblick starke Erinnerungen an den Sega Saturn.</p>&#13;
<figure class="figure-video"><figcaption><a href="https://www.gameswelt.de/bayonetta-3/video/neuer-trailer-bayonettas-everywhere-316712?rel=article&amp;playlist=18z5of6r6u">Bayonetta 3 - Neuer Trailer: Bayonettas Everywhere?!</a></figcaption><script>
        
    __consent.wait(function(e) {
        window.__player_config_c5b168c1 = {"skin":"vjs-gameswelt-content","autoplay":false,"playlistURL":"https://video.gameswelt.de/source/urxdi6s9j.json","debug":true,"adTag":"https://v.wmp.media/preroll?p%5B0%5D=https%3A%2F%2Fwww4.smartadserver.com%2Fac%3Fsiteid%3D16708%26pgid%3D120857%26fmtid%3D41506%26ab%3D1%26tgt%3Dtbuk%3B316936%3Bartikel%3Bbayonetta-3%3Bbayonetta%3B3%3Bnsw__vmap.keywords__%26oc%3D1%26out%3Dvast3%26ps%3D1%26pb%3D0%26visit%3DS%26vcn%3Ds%26tmstp%3D__vmap.random__%26gdpr_consent%3D__vmap.consent__&p%5B1%5D=https%3A%2F%2Fwww4.smartadserver.com%2Fac%3Fsiteid%3D16708%26pgid%3D120857%26fmtid%3D41506%26ab%3D2%26tgt%3Dtbuk%3B316936%3Bartikel%3Bbayonetta-3%3Bbayonetta%3B3%3Bnsw__vmap.keywords__%26oc%3D1%26out%3Dvast3%26ps%3D1%26pb%3D0%26visit%3DS%26vcn%3Ds%26tmstp%3D__vmap.random__%26gdpr_consent%3D__vmap.consent__&r=__timestamp__","thumbnails":true};
        window.__player_config_c5b168c1.track = function (event, userInteraction, playlistItem) {
            this.log('[TRACKING] Event: ' + event + ", User-initiated: " + userInteraction);
            if (event !== 'play') return;
    
            this.log('[TRACKING] Playing "' + playlistItem.title + '" (UID: ' + playlistItem.meta.uid + ')');
    
            /* GTM Tracking */
            if (window.dataLayer) {
                window.dataLayer.push({
                    'event': 'videoPlay',
                    'videoArticleId': playlistItem.meta.articleId,
                    'videoUserInteraction': userInteraction
                });
            }
        };
        
        window.__player_config_c5b168c1.ready = [function() {
            // switch to best available source when expanding the player and entering fullscreen
            let bestQuality = function () {
                let i = this.currentItem.sources.findIndex(function (src) {
                    return src.best
                });
                this.player.trigger('qualityRequested', this.currentItem.sources[i]);
            };
    
            this.player.one('expand', bestQuality.bind(this));
            this.player.one('fullscreenchange', bestQuality.bind(this))
            
            // initialize ads *after* consent is ready and append consent and additional keywords
            if (this.options.adTag) {
                this.options.adTag += '&m[consent]=' + __consent.consent
                    + '&m[keywords]=' + encodeURIComponent(';' + __consent.keywords.join(';'));
                this.initAds();
            }
        }];
    
                
                
        $(function(){
            if(Player && Player.initialized) {
                Player.scan();
                return;
            }

            window.PlayerInit = window.PlayerInit || {};
            window.PlayerInit.ready = window.PlayerInit.ready || [];
            window.PlayerInit.ready.push(function(){ Player.scan()});
        });
    });
</script><div class="player-container">
    <div id="player-c5b168c1" class="player" data-config="__player_config_c5b168c1"></div>
    <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "VideoObject",
            "name": "Bayonetta 3 - Neuer Trailer: Bayonettas Everywhere?!",
            "description": "&lt;p&gt;Ein neuer Trailer zu Bayonetta 3 scheint aufgrund der vielfachen Bayonettas die Fantherorie eines Multiversums zu best&auml;tigen. Aber seht selbst.&lt;/p&gt;",
            "thumbnailUrl": [
                "https://img.gameswelt.de/video/2022/10/urxdi6s9j/img/720/5.jpg"
            ],
            "uploadDate": "2022-10-14T10:25:00+0200",
            "duration": "PT4M15S",
            "contentUrl": "https://www.gameswelt.de/bayonetta-3/video/neuer-trailer-bayonettas-everywhere-316712",
            "embedUrl": "https://video.gameswelt.de/embed/316712"
        }
    </script></div>

    <div class="figure-video-description">
        <p>Ein neuer Trailer zu Bayonetta 3 scheint aufgrund der vielfachen Bayonettas die Fantherorie eines Multiversums zu bestätigen. Aber seht selbst.</p>
    </div>
</figure>&#13;
<p>Aber auch an anderen Stellen schwankt der optische Eindruck stark. Oft bestaunt man architektonische Blüten mit einem Polygoncount, den man der Switch gar nicht zutraut, erfreut sich an knalligen Farben und geschickt eingesetzten Design-Sperenzchen, nur um Sekunden später, nach einem Schnitt auf eine andere Perspektive, an einem Meer aus matschigen Texturen zu verzweifeln. Rauchwände (die gern zum Abgrenzen von Kampfarenen eingesetzt werden) und Wolken verschwimmen grundsätzlich in einem hässlichen Unschärfe-Effekt, der ihre niedrige Auflösung kaschieren soll. Wobei der absolute Tiefpunkt im Stottern einiger Zwischensequenzen zu finden ist, die in herbem Kontrast zu den flüssigen, wenn auch nicht immer astrein auf 60 FPS laufenden Kampfpassagen stehen.</p>&#13;
<p style="text-align: center;"><span style="text-decoration: underline;"><a href="https://www.gameswelt.de/top-10/special/was-ist-da-gerade-geschehen-302792" title="Die 10 größten Mindfuck-Momente in Spielen: Was ist da gerade geschehen?" data-article-id="302792">&gt;&gt; Was passiert da gerade? Die 10 größten Mindfuck-Momente in Spielen &lt;&lt;</a></span></p>&#13;
<p>Wie kein anderes Spiel beweist Bayonetta 3, dass selbst fähige und höchst ambitionierte Designer den Zenit der Switch nicht weiter hinauszögern können. Auch wenn das Spiel Nintendos Konsole an vielen Stellen schmeichelt, ja an einigen Stellen sogar die schönste Grafik in der Geschichte der Switch auftischt, entblößt es doch gnadenlos ihre Schwäche. Bayonetta 3 zeigt, dass Spiele, die nicht nur von gutem Gameplay, sondern auch von distinktivem Design und schöner Grafik leben, im Generationssprung von PS5 und Xbox Series immer stärker zurückfallen.</p>&#13;
<p>Dabei geht es nicht nur um die Auflösung, denn auch Spiele in 1080p können gut aussehen. Es fehlt an reiner Rechenkraft, etwa für eine halbwegs brauchbare Kantenglättung. denn Bayonetta flimmert so stark, es ist zum Mäusemelken. Es fehlt an Effektvielfalt, an Arbeitsspeicher für schärfere Texturen und nicht zuletzt an HDR-Kontrasten, die vielen Szenen gut gestanden hätten.</p></div><span class="header-anchor-offset" id="article-navigation"></span><nav class="article-navigation"><header class="article-navigation-heading">Test<span class="postfix">Inhalt</span></header><ol class="article-navigation-list"><li><a href="/bayonetta-3/test/der-hoehepunkt-der-switch-aera-316936"><span class="active">Bayonetta 3 – Test</span></a></li><li>						<a href="/bayonetta-3/test/der-hoehepunkt-der-switch-aera-316936/2">Fazit</a></li></ol><div class="article-navigation-prevnext"><div class="article-navigation-prev"></div><div class="article-navigation-pages">Seite 1 von 2</div><div class="article-navigation-next"><a href="/bayonetta-3/test/der-hoehepunkt-der-switch-aera-316936/2" title="Nächste Seite">Vorwärts <i class="icon-right-big"></i></a></div></div></nav><footer class="article-footer"><div class="article-footer-meta">Von <a class="author-link" rel="author" href="/autor/351">Denis Brown</a>
&nbsp;|&nbsp;<time datetime="2022-10-26 11:10">26.10.2022 11:10 Uhr</time></div><div class="share__bottom"><div class="sb--container"><a href="#" class="sb--button sb--facebook sb--native-fallback" data-url="https://gwe.lt/3Der"><i class="icon-facebook-official"></i><span>Teilen</span></a><a href="#" class="sb--button sb--twitter sb--native-fallback" data-url="https://gwe.lt/3Der" data-via="gameswelt" data-text="Bayonetta 3 - Der Höhepunkt der Switch-Ära"><i class="icon-twitter"></i><span>Tweet</span></a><a href="#" class="sb--button sb--mail sb--native-fallback" data-url="https://gwe.lt/3Der" data-subject="Bayonetta 3 - Der Höhepunkt der Switch-Ära"><i class="icon-mail"></i><span>Mail</span></a></div>
</div></footer><div><!-- comments -->
    <div id="sas_7445"></div>
    <script>
        __consent.on('ads', function(e) {
            sas.cmd.push(function () {
                sas.render('7445');
            });
        }, true);
    </script>
<!-- /comments -->
</div><section class="article-recommend"><h3 class="section-title">Könnte dich<span>interessieren</span></h3><div data-widget="plista_widget_underArticle"></div><script>__consent.wait(function(e){if (!this.allowsStandardPurposes()){$('.article-recommend').hide();return;}if (!window.PLISTA) {window.PLISTA = {publickey: '343bb7fb8901fc0327a79ab7',item: {objectid: "316936",                     title: "Bayonetta 3",                     text: "Der Höhepunkt der Switch-Ära",                     url:"https://www.gameswelt.de/bayonetta-3/test/der-hoehepunkt-der-switch-aera-316936",                     img:"https://img.gameswelt.de/public/images/202210/2412cebf9e6158dc680b924634341f36.png",                     category: "Tests",published_at: 1666775400,                     updated_at: 1666775596                 }};this.inject('https://static.plista.com/async.js');}});</script>
</section>
<section class="article-comments"><h3 class="section-title">Kommentare<span>zum Artikel</span></h3><div id="disqus_thread"></div>
<div class="article-comments-consent" style="display: none">Kommentare können ohne Einwilligung zu Cookies nicht angezeigt werden</div>
<button class="show-comments" data-shortname="gameswelt"><i class="icon-comment" aria-hidden="true"></i>
    Kommentare einblenden
</button>
<script>
    var disqus_config = function () {
        this.page.url = "https://www.gameswelt.de/bayonetta-3/test/der-hoehepunkt-der-switch-aera-316936";
        this.page.identifier = "gameswelt_comment_316936";
        this.page.title = "Kommentare zu Bayonetta 3";
    };

    __consent.wait(function(e) {
        if (!this.allowsStandardPurposes()) {
            $('.show-comments').hide();
            $('.article-comments-consent').show()
            return;
        }

        $(function(){
            $('<script>')
                .attr('src', 'https://gameswelt.disqus.com/count.js')
                .attr('id', 'dsq-count-scr')
                .appendTo('head');
        });
    });
</script>
</section></article></div><div class="legacy__sidebar"><aside>    <script>
        //57fb58a017c8f8bf62a7a312("Halfpage")
    </script>
<!-- halfpage -->
    <div id="sas_26360"></div>
    <script>
        __consent.on('ads', function(e) {
            sas.cmd.push(function () {
                sas.render('26360');
            });
        }, true);
    </script>
<!-- /halfpage -->
    <span class='57fb58a017c8f8bf62a7a312_end'></span>
</aside><aside class="info-box"><div class="info-box-title"><a href="/bayonetta-3">Infos<span class="cg"> zum Titel</span></a></div><a class="info-box-teaser" href="/bayonetta-3"><img data-picture-id="1277062" src="https://img.gameswelt.de/public/images/202210/6b1e8053241da5dd75b32269081f6407.png" alt="Bayonetta 3" title="Bayonetta 3" width="300" height="168"><h2 class="info-box-description">Bayonetta 3</h2></a><div class="info-box-data"><div class="info-box-data-row"><div class="info-box-data-row-name">Plattform</div><div class="info-box-data-row-value"><span class="platform-selection"><abbr class="platform platform-21"title="Nintendo Switch"data-platform-id="21">NSw</abbr>
</span></div></div><div class="platform-dependent platform-dependent-21 cf"><div class="info-box-data-row"><div class="info-box-data-row-name">Genre</div><div class="info-box-data-row-value">Action</div></div><div class="info-box-data-row"><div class="info-box-data-row-name">Release</div><div class="info-box-data-row-value"><time datetime="2022-10-28 00:00">28.10.2022</time></div></div><div class="info-box-data-row"><div class="info-box-data-row-name">Publisher</div><div class="info-box-data-row-value"><a href="/nintendo">Nintendo</a></div></div><div class="info-box-data-row"><div class="info-box-data-row-name">Entwickler</div><div class="info-box-data-row-value"><a href="/platinumgames">PlatinumGames</a></div></div><div class="info-box-data-row"><div class="info-box-data-row-name">Spieler</div><div class="info-box-data-row-value">Offline: - / Online: -</div></div></div><div class="info-box-data-row"><div class="info-box-data-row-name full">Spiele zur Serie</div><div class="info-box-data-row-value full"><ul><li class=""><a href="/bayonetta-3">Bayonetta 3</a></li><li class=""><a href="/bayonetta-2">Bayonetta 2</a></li><li class=""><a href="/bayonetta">Bayonetta</a></li></ul></div></div></div></aside>
<aside><!-- button -->
    <div id="sas_7444"></div>
    <script>
        __consent.on('ads', function(e) {
            sas.cmd.push(function () {
                sas.render('7444');
            });
        }, true);
    </script>
<!-- /button -->
</aside><aside><!-- rectangle -->
    <div id="sas_7424"></div>
    <script>
        __consent.on('ads', function(e) {
            sas.cmd.push(function () {
                sas.render('7424');
            });
        }, true);
    </script>
<!-- /rectangle -->
</aside></div>
            </main>
    <footer class="footer gw-ads-footer">
        <div class="footer-container"><section class="footer-column footer-column-about"><header class="footer-heading"><i class="icon-angle-right"></i>Über uns</header><nav><ul><li><a href="https://www.gameswelt.de/datenschutz-232262">Datenschutz</a></li><li><a href="https://www.gameswelt.de/team-222257">Team</a></li><li><a href="https://www.gameswelt.de/impressum-222188">Impressum</a></li><li><a href="https://wasdmedia.de">Werbung</a></li><li><a href="#" onclick="__consent.optOut(); location.reload();">Cookiezustimmung ändern</a></li></ul></nav></section><section class="footer-column footer-column-topics"><header class="footer-heading"><i class="icon-angle-right"></i>Themen von A bis Z</header><nav><ul><li><a href="/vz/spiele">Alle Spiele von A-Z</a><li><a href="/vz/events">Alle Events von A-Z</a><li><a href="/vz/hardware">Alles zu Hardware von A-Z</a><li><a href="/vz/firmen">Alle Publisher/Entwickler von A-Z</a><li><a href="/archiv/2022-10" title="Alle Inhalte aus dem Archiv">Alle Inhalte aus dem Archiv</a><li><a href="/archiv/news/2022-10" title="Alle News aus dem Archiv">News-Archiv</a><li><a href="/archiv/artikel/2022-10" title="Alle Artikel aus dem Archiv">Artikel-Archiv</a><li><a href="/archiv/videos/2022-10" title="Alle Videos aus dem Archiv">Video-Archiv</a><li><a href="/archiv/bilder/2022-10" title="Alle Bilder aus dem Archiv">Bilder-Archiv</a><li><a href="/archiv/tipps/2022-10" title="Alle Tipps aus dem Archiv">Tipps-Archiv</a><li><a href="/archiv/downloads/2022-10" title="Alle Downloads aus dem Archiv">Downloads-Archiv</a><li><a href="/archiv/kampagnen/2022" title="Alle Kampagnen aus dem Archiv" itemprop="url">Kampagnen-Archiv</a>
<li><a href="https://www.gameswelt.de/gewinnspiele">Gewinnspiele</a></li></ul></nav></section><section class="footer-column footer-column-partner"><header class="footer-heading"><i class="icon-angle-right"></i>Partner und Netzwerk</header><nav><ul><li><a href="https://www.gameswelt.de/">Gameswelt Deutschland</a></li><li><a href="https://www.gameswelt.at/">Gameswelt Österreich</a></li><li><a href="https://www.gameswelt.ch/">Gameswelt Schweiz</a></li><li><a href="https://www.mann.tv/">mann.tv</a></li><li><a href="https://www.film.tv/">FILM.TV</a></li></ul></nav></section><section class="footer-column footer-column-social"><header class="footer-heading"><i class="icon-angle-right"></i>Social Media</header><nav><ul><li><a class="footer-icon" href="https://www.facebook.com/gameswelt"><i class="icon-facebook"></i> Gameswelt auf Facebook</a></li><li><a class="footer-icon" href="https://twitter.com/gameswelt"><i class="icon-twitter"></i> Gameswelt auf Twitter</a></li><li><a class="footer-icon" href="https://www.youtube.com/channel/UC1ERi1EP-xyCB8pruCepYBQ"><i class="icon-youtube"></i> Gameswelt auf YouTube</a></li><li><a class="footer-icon" href="https://www.instagram.com/gameswelt"><i class="icon-instagram"></i> Gameswelt auf Instagram</a></li><li><a class="footer-icon" href="https://www.gameswelt.de/feed"><i class="icon-rss-squared"></i> RSS/Atom Feeds von Gameswelt</a></li></ul></nav></section></div><section class="footer-copyright"><p>Copyright 2022 by <a href="http://www.emgag.com/">Entertainment Media Group AG</a>.</p><p>Alle Rechte vorbehalten.</p><p>Dein Magazin rund um Games...</p></section>

    </footer>
                            <script src="https://assets.gameswelt.de/build/219.1c4bf067.js"></script>
                    <script src="https://assets.gameswelt.de/build/desktop.0a219919.js"></script>
                                <script src="https://assets.gameswelt.de/build/article.d642da38.js"></script>
                                <script src="https://assets.gameswelt.de/build/player.665e0eff.js"></script>
                        <div>
        <!-- dhtml -->
    <div id="sas_7427"></div>
    <script>
        __consent.on('ads', function(e) {
            sas.cmd.push(function () {
                sas.render('7427');
            });
        }, true);
    </script>
<!-- /dhtml -->

        <!-- ias -->
    <div id="sas_76256"></div>
    <script>
        __consent.on('ads', function(e) {
            sas.cmd.push(function () {
                sas.render('76256');
            });
        }, true);
    </script>
<!-- /ias -->

        <!-- skystream -->
    <div id="sas_98247"></div>
    <script>
        __consent.on('ads', function(e) {
            sas.cmd.push(function () {
                sas.render('98247');
            });
        }, true);
    </script>
<!-- /skystream -->

                    <!-- outstream -->
    <div id="sas_45225"></div>
    <script>
        __consent.on('ads', function(e) {
            sas.cmd.push(function () {
                sas.render('45225');
            });
        }, true);
    </script>
<!-- /outstream -->

            </div>
                    <script>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</script>
    </body>
<!--doubleplusgood-->
</html>
