<!doctype html>
<html lang="de-de" class="gw-ads-root"><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><meta charset="utf-8"><title>Anno 1800: Ubisoft gibt Systemanforderungen bekannt - News von Gameswelt</title><link rel="stylesheet" href="https://assets.gameswelt.de/gw/desktop/css/style.min.css?ts=1553020978"><link rel="stylesheet" href="https://assets.gameswelt.de/global/js/3rdparty/lightslider/css/lightslider.min.css"><link rel="stylesheet" href="https://assets.gameswelt.de/global/js/3rdparty/light-gallery/css/lightGallery.css"><link rel="stylesheet" href="https://assets.gameswelt.de/global/js/3rdparty/shariff/shariff.min.css"><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css"><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script><script>dataLayer =[{}]</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5FQJKZH');</script><script src="https://ced.sascdn.com/tag/420/smart.js"></script><style type="text/css">#smart-cmp-header { font-size: 30px !important; line-height: 30px !important }#smart-cmp-footer, #smart-cmp-modal { font-family: inherit !important }#smart-cmp-footer { background-color: #fff !important; background: rgba(255, 255, 255, .95) !important; border-top: 2px #000 solid !important; padding: 30px !important }#smart-cmp-text { padding: 30px !important; font-size: 18px !important; line-height: 32px !important; }.smart-cmp-btn-primary, .smart-cmp-manage-btn { margin: 4px !important }.smart-cmp-btn-primary { background-color: #155f86 !important; border-color: #000 !important;font-size: 22px !important;padding: 8px 48px !important }.smart-cmp-manage-btn { background-color: transparent !important; font-size: 18px !important; padding: 8px 16px !important; font-weight: bold !important;}.smart-cmp-modal-description a { text-decoration: underline }</style><script>
        sas.setup({ networkid: 420, domain: "https://www4.smartadserver.com" });
    </script><script>sas.call('onecall', {siteId: 16708,pageId: 120857,formatId: '20075,41332,7445,26360,7444,7424,7446,7427,45225',target: '295123;news;anno-1800;anno;1800;strategie;aufbau;strategie-aufbau;pc;tbuk'});</script><link rel="canonical" href="https://www.gameswelt.de/anno-1800/news/ubisoft-gibt-systemanforderungen-bekannt,295123"><link rel="alternate" hreflang="de-DE" href="https://www.gameswelt.de/anno-1800/news/ubisoft-gibt-systemanforderungen-bekannt,295123"><link rel="alternate" hreflang="de" href="https://www.gameswelt.de/anno-1800/news/ubisoft-gibt-systemanforderungen-bekannt,295123"><link rel="alternate" hreflang="x-default" href="https://www.gameswelt.de/anno-1800/news/ubisoft-gibt-systemanforderungen-bekannt,295123"><link rel="alternate" hreflang="de-AT" href="https://www.gameswelt.at/anno-1800/news/ubisoft-gibt-systemanforderungen-bekannt,295123"><link rel="alternate" hreflang="de-CH" href="https://www.gameswelt.ch/anno-1800/news/ubisoft-gibt-systemanforderungen-bekannt,295123"><link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.gameswelt.de/anno-1800/news/ubisoft-gibt-systemanforderungen-bekannt,295123"><link type="application/atom+xml" rel="alternate" title="News (atom)" href="https://www.gameswelt.de/news/atom.xml"><link type="application/rss+xml" rel="alternate" title="News (rss)" href="https://www.gameswelt.de/news/rss.xml"><link type="application/atom+xml" rel="alternate" title="Alle Artikel (atom)" href="https://www.gameswelt.de/artikel/atom.xml"><link type="application/rss+xml" rel="alternate" title="Alle Artikel (rss)" href="https://www.gameswelt.de/artikel/rss.xml"><link type="text/html" rel="shortlink" href="https://gwe.lt/3wJm"><link type="text/css" rel="stylesheet" href="https://assets.gameswelt.de/global/js/3rdparty/lightbox/css/lightbox.min.css"><link rel="icon" type="image/x-icon" href="https://www.gameswelt.de/favicon.ico"><link rel="apple-touch-icon" href="https://assets.gameswelt.de/gw/pictures/icons/touch-icon-iphone.png"><link rel="apple-touch-icon" sizes="76x76" href="https://assets.gameswelt.de/gw/pictures/icons/touch-icon-ipad.png"><link rel="apple-touch-icon" sizes="120x120" href="https://assets.gameswelt.de/gw/pictures/icons/touch-icon-iphone-retina.png"><link rel="icon" sizes="120x120" href="https://assets.gameswelt.de/gw/pictures/icons/touch-icon-iphone-retina.png"><link rel="apple-touch-icon" sizes="152x152" href="https://assets.gameswelt.de/gw/pictures/icons/touch-icon-ipad-retina.png"><link rel="icon" sizes="152x152" href="https://assets.gameswelt.de/gw/pictures/icons/touch-icon-ipad-retina.png"><meta name="theme-color" content="#636363"><meta name="msapplication-TileColor" content="#FFFFFF"><meta name="msapplication-TileImage" content="https://assets.gameswelt.de/gw/pictures/icons/windows8-icon.png"><meta property="og:title" content="Anno 1800: Ubisoft gibt Systemanforderungen bekannt"><meta property="og:site_name" content="Gameswelt"><meta property="og:description" content="Mitte des Monats soll das neue Anno 1800 für den PC veröffentlicht werden und rechtzeitig vorher hat Ubisoft nun die Systemanforderungen bekannt gegeben." name="description"><meta property="og:type" content="article"><meta property="og:url" content="https://www.gameswelt.de/anno-1800/news/ubisoft-gibt-systemanforderungen-bekannt,295123"><meta property="og:locale" content="de_DE"><meta property="fb:app_id" content="159094931116885"><meta name="msapplication-config" content="none" dir="ltr"><meta name="twitter:card" content="summary_large_image" dir="ltr"><meta name="twitter:title" content="Anno 1800" dir="ltr"><meta name="twitter:description" content="Mitte des Monats soll das neue Anno 1800 für den PC veröffentlicht werden und rechtzeitig vorher hat Ubisoft nun die Systemanforderungen bekannt gegeben." dir="ltr"><meta name="twitter:site" content="@gameswelt" dir="ltr"><meta name="twitter:domain" content="www.gameswelt.de" dir="ltr"><meta name="twitter:image:src" content="https://img.gameswelt.de/public/images/201708/4344d4aab157123041075f8f09e54f44.jpg" dir="ltr"><meta name="twitter:image:width" content="1200" dir="ltr"><meta name="twitter:image:height" content="630" dir="ltr"><meta property="og:image" content="https://img.gameswelt.de/public/images/201708/4344d4aab157123041075f8f09e54f44.jpg"><meta property="og:image:type" content="image/jpeg"><meta property="og:image:secure_url" content="https://img.gameswelt.de/public/images/201708/4344d4aab157123041075f8f09e54f44.jpg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="630"><meta property="article:published_time" content="2019-04-02T20:00:00+02:00"><meta property="article:modified_time" content="2019-04-02T20:00:02+02:00"><meta property="article:section" content="Games"><meta property="article:publisher" content="https://www.facebook.com/Gameswelt"><script type="application/ld+json">{"@context" : "https://schema.org","@type" : "Organization","name" : "Gameswelt","url" : "https://www.gameswelt.de","sameAs" : ["https://www.facebook.com/gameswelt","https://twitter.com/gameswelt","https://www.youtube.com/channel/UC1ERi1EP-xyCB8pruCepYBQ"]}</script>

<script type="application/ld+json">{"@context": "https://schema.org","@type": "WebSite","name": "Gameswelt","alternateName": "Dein Spielemagazin mit News, Tests, Specials, Videos, Tipps und Lösungen für PC, PS3, PS4, Xbox 360, Xbox One, Wii, Wii U, 3DS und Nintendo Switch","url": "https://www.gameswelt.de","potentialAction": {"@type": "SearchAction","target": "https://www.gameswelt.de/suche?q={search_term_string}","query-input": "required name=search_term_string"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.gameswelt.de/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.gameswelt.de/anno-1800/news/ubisoft-gibt-systemanforderungen-bekannt,295123","name":"Anno 1800: Ubisoft gibt Systemanforderungen bekannt"}}]}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.gameswelt.de/anno-1800","name":"Anno 1800"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.gameswelt.de/anno-1800/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.gameswelt.de/anno-1800/news/ubisoft-gibt-systemanforderungen-bekannt,295123","name":"Anno 1800: Ubisoft gibt Systemanforderungen bekannt"}}]}</script><script>var SITE = (function (SITE, $, window) {'use strict';var navigationData = {"overview":false};SITE.navigationData = navigationData;return SITE;}(SITE || { }, jQuery, window));</script></head><body itemscope itemtype="https://schema.org/WebPage" class="gw-ads-body"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5FQJKZH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div align="center" style="position: absolute; top:0px; left: 0px; z-index: 1000;"><script>
		window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create', 'UA-71584-1', 'auto');ga('require', 'displayfeatures');ga('set', 'dimension1', '295123');ga('set', 'dimension2', '1');ga('set', 'dimension3', '15613');ga('set', 'dimension5', '57');ga('set', 'dimension6', '18');ga('set', 'dimension7', '46');ga('set', 'forceSSL', true);ga('set', 'anonymizeIp', true);ga('require', 'GTM-57QNN68');ga('send', 'pageview');</script><script async src='//www.google-analytics.com/analytics.js'></script></div><script src="https://script.ioam.de/iam.js?m=1"></script>
<script>
	var iam_data = {
		"st":"gamewelt",
		"cp":"news",
		"sv":"ke"
	}
	iom.c(iam_data,1);
</script>
<header itemscope itemtype="https://schema.org/WPHeader" class="header gw-ads-header"><div class="header-container"><div class="thingy"><span itemscope itemtype="https://schema.org/Brand" class="logo"><a href="https://www.gameswelt.de" itemprop="url"><img src="https://assets.gameswelt.de/gw/pictures/logo.png" width="260" height="76" alt="Gameswelt.de" itemprop="logo" class="logo-img"></a></span><div class="country-selection cw pa fss">Länderauswahl:<ul class="unstyled mls"><li><a href="https://www.gameswelt.de" class="country-flag country-flag-de"><span class="dn">DE</span></a></li><li><a href="https://www.gameswelt.at" class="country-flag country-flag-at"><span class="dn">AT</span></a></li><li><a href="https://www.gameswelt.ch" class="country-flag country-flag-ch"><span class="dn">CH</span></a></li></ul></div><div class="searchbox"><form action="/suche"><input type="text" id="search-query" name="q"><button id="search-submit"><i class="fa fa-search" aria-hidden="true"></i></button></form></div></div><nav itemscope itemtype="https://schema.org/SiteNavigationElement" class="menu"><ul class="unstyled ttu tdn fs0 wsnw"><li class="home"><a href="/" itemprop="url" class="menu-a">Home</a><div class="fade-in subnav pa cw"><section class="newest-article pa"><strong>Gewinnspiel</strong><a class="db pr" href="https://www.gameswelt.de/promotion/gewinnspiel/gewinnt-bluetooth-speaker-von-teufel-und-mehr-zum-heimkinostart,293926"><img data-picture-id="1114101" src="https://img.gameswelt.de/public/images/201509/d4c95a6b115875685cc9f17c252a850a.jpg" alt="Hunter Killer | Gewinnspiel - Gewinnspiel" title="Hunter Killer | Gewinnspiel - Gewinnspiel" width="227" height="128"><div class="pa b0 prs bgb arrow-right tar ellip">Hunter Killer | Gewinnspiel</div></a></section><section class="newest-articles pa"><strong>Interessante Links</strong><ol class="unstyled"><li class="db"><a class="arrow-right" href="/gewinnspiele"><strong>Gewinnspiele</strong></a></li><li class="db"><a class="arrow-right" href="/team,222257"><strong>Teamseite</strong></a></li><li class="db"><a class="arrow-right" href="/impressum,222188"><strong>Impressum</strong></a></li></ol></section></div>
</li><li><a href="https://www.gameswelt.de/news" itemprop="url" class="menu-a">News</a><div class="fade-in subnav pa cw"><section class="newest-article pa"><strong>News</strong><a class="db pr" href="https://www.gameswelt.de/playstation-5/news/sind-das-die-ersten-bilder-von-controller-und-devkit,295125"><img data-picture-id="1217735" src="https://img.gameswelt.de/public/images/201808/3c6b06eebec18a49747e966a032ded8d.png" alt="PlayStation 5 - News" title="PlayStation 5 - News" width="227" height="127"><div class="pa b0 prs bgb arrow-right tar ellip">PlayStation 5</div></a></section><section class="newest-articles pa"><strong>Aktuelles aus der Welt der Spiele</strong><ol class="unstyled"><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/red-dead-redemption-2/news/dieser-neuer-showdown-modus-erwartet-euch-nun,295124"><strong>Red Dead Online</strong><br> Dieser neuer Showdown-Modus erwartet euch nun!</a></li><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/anno-1800/news/ubisoft-gibt-systemanforderungen-bekannt,295123"><strong>Anno 1800</strong><br> Ubisoft gibt Systemanforderungen bekannt</a></li><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/the-elder-scrolls-legends/news/roadmap-enthuellt-mehrere-neue-karten-erweiterungen,295119"><strong>The Elder Scrolls Legends</strong><br> Roadmap enthüllt mehrere neue Karten-Erweiterungen</a></li></ol></section><div class="subcategories"><strong><a href="https://www.gameswelt.de/news">&gt; Alle News im Überblick &lt;</a></strong></div></div>
</li><li><a href="https://www.gameswelt.de/artikel" itemprop="url" class="menu-a">Artikel</a><div class="fade-in subnav pa cw"><section class="newest-article pa"><strong>Special</strong><a class="db pr" href="https://www.gameswelt.de/tom-clancys-the-division-2/special/endgame-guide-tipps-fuer-spezialisierungen-und-builds,295109"><img data-picture-id="1214879" src="https://img.gameswelt.de/public/images/201806/eb3378386fa01efe08a2a2eb1ab7af7b.png" alt="The Division 2 - Special" title="The Division 2 - Special" width="227" height="127"><div class="pa b0 prs bgb arrow-right tar ellip">The Division 2</div></a></section><section class="newest-articles pa"><strong>Neue Artikel auf Gameswelt</strong><ol class="unstyled"><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/sekiro-shadows-die-twice/special/schnell-farmen-die-besten-farmspots-fuer-massig-faehigkeitspunkte-fpxp,295120"><strong>Sekiro: Shadows Die Twice</strong><br> Schnell farmen: die besten Farmspots für massig Fähigkeitspunkte (FP/XP)</a></li><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/lg-ultragear-34gk950g-b/test/34-zoll-riese-mit-sanfter-rundung,295085"><strong>LG Ultragear 34GK950G-B</strong><br> 34-Zoll-Riese mit sanfter Rundung</a></li><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/far-lone-sails/test/eine-wundervoll-melancholische-reise,295090"><strong>Far: Lone Sails</strong><br> Eine wundervoll melancholische Reise</a></li></ol></section><div class="subcategories"><strong class="pa" style="left:-156px"><a href="https://www.gameswelt.de/artikel">Artikel im Überblick</a></strong><ul class="pl0 fwb"><li><a href="https://www.gameswelt.de/previews" class="fwb">Previews</a></li><li><a href="https://www.gameswelt.de/tests" class="fwb">Tests</a></li><li><a href="https://www.gameswelt.de/specials" class="fwb">Specials</a></li><li><a href="https://www.gameswelt.de/hardware" class="fwb">Hardware</a></li></ul></div></div>
</li><li><a href="https://www.gameswelt.tv/" itemprop="url" class="menu-a menu-tv"><span>Videos</span></a><div class="fade-in subnav pa cw"><section class="newest-article pa"><strong>Video</strong><a class="db pr" href="https://www.gameswelt.tv/playstation-now/april-2019-update-trailer,67872"><img src="https://stream.video.gameswelt.de/s/2019/04/2o3xgu0j54/img/205/3.jpg" alt="PlayStation Now April 2019 Update Trailer - Video" height="128" width="227"><div class="pa b0 prs bgb arrow-right tar ellip">PlayStation Now</div></a></section><section class="newest-articles pa"><strong>Neue Videos auf Gameswelt.tv</strong><ol class="unstyled"><li class="db"><a class="arrow-right" href="https://www.gameswelt.tv/call-of-duty-black-ops-iiii/blackout-april-free-access-trailer,67871"><strong>Call of Duty: Black Ops IIII</strong><br> Blackout April Free Access Trailer</a></li><li class="db"><a class="arrow-right" href="https://www.gameswelt.tv/gameswelt-news/sendung-vom-02-04-2019,67867"><strong>Gameswelt News</strong><br> Sendung vom 02.04.2019</a></li><li class="db"><a class="arrow-right" href="https://www.gameswelt.tv/the-elder-scrolls-legends/allianzkrieg-trailer,67870"><strong>The Elder Scrolls Legends</strong><br> Allianzkrieg Trailer</a></li></ol></section><div class="subcategories"><strong><a href="https://www.gameswelt.tv/">&gt; Alle Videos im Überblick &lt;</a></strong></div></div>
</li><li><a href="https://www.gameswelt.de/bilder" itemprop="url" class="menu-a">Bilder</a><div class="fade-in subnav pa cw"><section class="newest-article pa"><strong>Screenshots</strong><a class="db pr" href="https://www.gameswelt.de/sword-art-online-alicization-lycoris/screenshots/7-erste-bilder-aus-dem-neuen-teil,295100"><img data-picture-id="1228607" src="https://img.gameswelt.de/public/images/201904/4d5c4dc7cc8048222c049e2e5a4a28f7.png" alt="Sword Art Online: Alicization Lycoris - Screenshots" title="Sword Art Online: Alicization Lycoris - Screenshots" width="227" height="127"><div class="pa b0 prs bgb arrow-right tar ellip">Sword Art Online: Alicization Lycoris</div></a></section><section class="newest-articles pa"><strong>Neue Screenshots und Artworks</strong><ol class="unstyled"><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/project-sakura-wars-arbeitstitel/screenshots/erstes-bildmaterial-aus-dem-jrpg,295099"><strong>Project Sakura Wars</strong><br> Erstes Bildmaterial aus dem JRPG</a></li><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/sega/artworks/bilder-zeigen-die-naechste-retro-konsole,295098"><strong>SEGA Mega Drive Mini</strong><br> Bilder zeigen die nächste Retro-Konsole</a></li><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/borderlands-3/screenshots/etliche-bilder-aus-dem-reveal-trailer,295068"><strong>Borderlands 3</strong><br> Etliche Bilder aus dem Reveal-Trailer</a></li></ol></section><div class="subcategories"><strong><a href="https://www.gameswelt.de/bilder">&gt; Alle Bilder im Überblick &lt;</a></strong></div></div>
</li><li><a href="https://www.gameswelt.de/tipps" itemprop="url" class="menu-a">Tipps</a><div class="fade-in subnav pa cw"><section class="newest-article pa"><strong>Komplettlösung</strong><a class="db pr" href="https://www.gameswelt.de/sekiro-shadows-die-twice/komplettloesung/komplettloesung-tipps-tricks-100-walkthrough-alle-kuerbissamen-gebetsperlen-prothesen-module,294876"><img data-picture-id="1227799" src="https://img.gameswelt.de/public/images/201903/24e508d6de442f30531066b770606abc.png" alt="Sekiro: Shadows Die Twice - Komplettl&ouml;sung" title="Sekiro: Shadows Die Twice - Komplettl&ouml;sung" width="227" height="128"><div class="pa b0 prs bgb arrow-right tar ellip">Sekiro: Shadows Die Twice</div></a></section><section class="newest-articles pa"><strong>Aktuelle Tipps und Lösungen</strong><ol class="unstyled"><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/tom-clancys-the-division-2/tipp/so-findet-ihr-alle-jaegermasken,295092"><strong>Tom Clancy&#039;s The Division 2</strong><br> So findet ihr alle Jägermasken</a></li><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/sekiro-shadows-die-twice/tipp/drachenfaeule-heilen-auferstehen-oder-sterben-so-funktionierts,294855"><strong>Sekiro: Shadows Die Twice</strong><br> Drachenfäule heilen: auferstehen oder sterben? So funktioniert&#039;s!</a></li><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/tom-clancys-the-division-2/komplettloesung/einsteiger-guide-tipps-tricks-alles-was-ihr-wissen-muesst,294760"><strong>Tom Clancy&#039;s The Division 2</strong><br> Einsteiger-Guide, Tipps &amp; Tricks: Alles, was ihr wissen müsst</a></li></ol></section><div class="subcategories"><strong><a href="https://www.gameswelt.de/tipps">&gt; Alle Tipps im Überblick &lt;</a></strong></div></div>
</li><li><a href="https://www.gameswelt.de/downloads" itemprop="url" class="menu-a">Downloads</a><div class="fade-in subnav pa cw"><section class="newest-article pa"><strong>Freeware</strong><a class="db pr" href="https://www.gameswelt.de/conquer-online/freeware/client-v6716-pc-052018,287435"><img src="https://assets.gameswelt.de/gw/pictures/teaser/227x128.jpg" width="227" height="128" alt="" class=""><div class="pa b0 prs bgb arrow-right tar ellip">Conquer Online</div></a></section><section class="newest-articles pa"><strong>Aktuelles zum Herunterladen</strong><ol class="unstyled"><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/conquer-online/freeware/client-v6707-pc-042018,286760"><strong>Conquer Online</strong><br> Client v6707 (PC, 04/2018)</a></li><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/conquer-online/freeware/client-v1938-mac-042018,286759"><strong>Conquer Online</strong><br> Client v1938 (Mac, 04/2018)</a></li><li class="db"><a class="arrow-right" href="https://www.gameswelt.de/conquer-online/freeware/client-v1897-mac-122017,283631"><strong>Conquer Online</strong><br> Client v1897 (Mac, 12/2017)</a></li></ol></section><div class="subcategories"><strong><a href="https://www.gameswelt.de/downloads">&gt; Alle Downloads im Überblick &lt;</a></strong></div></div>
</li></ul></nav>
</div></header><div align="center" style="margin-top: -5px;">    <script>
        //diEPFTb("Branding")
    </script>
<!-- branding --><script>sas.render('7446');</script><!-- /branding -->
<span class='diEPFTb_end'></span><!-- integral-test --><script>sas.call("std", {siteId: 16708,pageId: 120857,formatId: 76256,target: '295123;news;anno-1800;anno;1800;strategie;aufbau;strategie-aufbau;pc;tbuk'},{});</script><!-- /integral-test -->
</div><div class="device-redirect-notification dn"><span>Du wurdest von unserer Mobile-Seite hierher weitergeleitet.</span><div class="device-redirect-buttons"><button id="button-force-desktop" onclick="forceDeviceURL('https://m.gameswelt.de/anno-1800/news/ubisoft-gibt-systemanforderungen-bekannt,295123', 'mobile');"><i class="fa fa-mobile-phone fa-2x"></i> Zur Mobile-Seite</button><button id="button-device-redirect-close" onclick="deviceNotificationClose();"><i class="fa fa-close fa-2x"></i>  Schliessen</button></div></div><main id="main" role="main" class="cf gw-ads-main"><script>var SITE = (function (SITE, $, window) {'use strict';SITE.article = { };SITE.article.id = 295123;SITE.article.pageId = 1;SITE.article.titleItem = {titleItemId: 1,subTitleItemId: 15613,name: "Anno 1800"};SITE.article.categoryId = 57;SITE.article.userId = 46;SITE.article.genreId = 18;SITE.article.url = {root: "https://www.gameswelt.de/anno-1800/news/ubisoft-gibt-systemanforderungen-bekannt,295123",current: "https://www.gameswelt.de/anno-1800/news/ubisoft-gibt-systemanforderungen-bekannt,295123",};return SITE;}(SITE || { }, jQuery, window));</script><div class="tac">    <script>
        //diEPFTb("Billboard")
    </script>
<!-- billboard --><script>sas.render('20075');</script><!-- /billboard -->
<span class='diEPFTb_end'></span></div><div class="col2"><article itemscope itemtype="https://schema.org/NewsArticle" class="article"><header class="article-header"><h1 class="section-title fwb"><span class="section-title-category">News</span><span class="dn"> - </span><span class="section-title-heading" itemprop="name">Anno 1800</span><span class="dn"> : </span><span class="section-title-subline">Ubisoft gibt Systemanforderungen bekannt</span></h1><ul class="unstyled header-platforms"><li><abbr class="platform platform-1" title="PC" data-platform-id="1">PC</abbr></li></ul><div class="article-header-meta">Von <a class="author-link" itemprop="author" rel="author" href="/autor/46">Tobias Simon</a>
<time datetime="2019-04-02 20:00" itemprop="datePublished">02.04.2019 20:00 Uhr</time><a class="comment-count" data-disqus-identifier="gameswelt_comment_295123" href="#disqus_thread">Kommentieren</a></div></header>
<div class="share-container-article-top"><div class="shariff-container"><div class="shariff" data-services="[&quot;facebook&quot;,&quot;twitter&quot;,&quot;mail&quot;]" data-url="https://gwe.lt/3wJm"  data-twitter-via="gameswelt" data-mail-url="mailto:"></div></div>
</div><div id="article-content" class="article-content" itemprop="articleBody"><p class="fwb c0">Mitte des Monats soll das neue Anno 1800 für den PC veröffentlicht werden und rechtzeitig vorher hat Ubisoft nun die Systemanforderungen bekannt gegeben.</p><!-- rectangle-artikel --><script>sas.render('41332');</script><!-- /rectangle-artikel -->
<meta itemprop="headline" content=" Mitte des Monats soll das neue Anno 1800 für den PC veröffentlicht werden und rechtzeitig vorher hat Ubisoft nun die Systemanforderungen bekannt gegeben. "><meta itemprop="image" content="https://img.gameswelt.de/public/images/201708/4344d4aab157123041075f8f09e54f44.jpg"><p><a href="https://img.gameswelt.de/public/images/201808/0357a8d24086876cb5a89fbe106e4867.jpg" data-title="Anno 1800 Bild 1&lt;br&gt;Datum: 16.08.2018" data-lightbox="0357a8d24086876cb5a89fbe106e4867.jpg"><img data-picture-id="1217808" src="https://img.gameswelt.de/public/images/201808/5c6c8e43de11af76c2867f7cfca2b792.jpg" style="display: block; margin-left: auto; margin-right: auto;" width="650" height="365"></a></p>
<p>Die vor allen Dingen in Deutschland popul&auml;re Anno-Reihe geht ab dem 16. April 2019 offiziell in die n&auml;chste Runde; ab diesem Tag wird <a href="https://www.gameswelt.de/anno-1800" title="Anno 1800">Anno 1800</a> erh&auml;ltlich sein. Das PC-Strategiespiel wird sich jedoch bereits vorab im Rahmen einer offenen Beta vom 12. bis zum 14. April 2019 zocken lassen; die Teilnahme ist via Uplay sowie den Epic Games Store m&ouml;glich.</p>
<p>Wer an der Beta teilnehmen oder sich die Vollversion zulegen m&ouml;chte, der sollte indes sicherstellen, dass sein PC auch leistungsstark genug ist. F&uuml;r die verschiedenen Grafikoptionen hat Ubisoft deshalb nun die Systemanforderungen bekannt gegeben, die wir euch nicht vorenthalten wollen.</p>
<p><b>Minimale Konfiguration 1080p (30FPS):</b></p>
<ul><li>Betriebssystem: Windows 7 SP1, Windows 8.1, Windows 10 (ausschlie&szlig;lich 64-bit Versionen)</li>
<li>Prozessor: Intel Core i5 2500 @ 3.3 GHz, AMD FX 6350 @ 3.9 GHz</li>
<li>RAM: 8GB</li>
<li>Grafikkarte: Nvidia GeForce GTX 660 (2GB), AMD Radeon R7 260X (2GB)</li>
<li>Direct X: Direct X 11 oder 12</li>
</ul><p><b>Minimale Konfiguration 1080p (60FPS):</b></p>
<ul><li>Betriebssystem: Windows 7 SP1, Windows 8.1, Windows 10 (ausschlie&szlig;lich 64-bit Versionen)</li>
<li>Prozessor: Intel Core i5 4460 @ 3.2 GHz, AMD Ryzen 3 1200 @ 3.1 GHz</li>
<li>RAM: 8GB</li>
<li>Grafikkarte: Nvidia GeForce GTX 670 (2GB) oder AMD Radeon R9 270X (2GB)</li>
<li>Direct X: Direct X 11 oder 12</li>
</ul><p><b>Empfohlene Konfiguration 1080p (30FPS):</b></p>
<ul><li>Betriebssystem: Windows 7 SP1, Windows 8.1, Windows 10 (ausschlie&szlig;lich 64-bit Versionen)</li>
<li>Prozessor: Intel Core i5 4690K @ 3.5 GHz, AMD Ryzen 5 1400 @ 3.2 GHz</li>
<li>RAM: 8GB</li>
<li>Grafikkarte: Nvidia GeForce GTX 770 (4GB), AMD Radeon R9 285X (2GB)</li>
<li>Direct X: Direct X 11 oder 12</li>
</ul><p><b>Empfohlene Konfiguration 4K (60FPS):</b></p>
<ul><li>Betriebssystem: Windows 10 (ausschlie&szlig;lich 64bit Versionen)</li>
<li>Prozessor: Intel Core i5 4690 @ 3.5 GHz, AMD Ryzen 5 1500X @ 3.5 GHz</li>
<li>RAM: 8GB</li>
<li>Grafikkarte: Nvidia GeForce GTX 970 (4GB), AMD Radeon R9 290X (4GB)</li>
<li>Direct X: Direct X 11 oder 12</li>
</ul><figure class="figure-video" itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><figcaption itemprop="name"><a href="https://www.gameswelt.tv/anno-1800/video-preview-zu-anno-1800,67185">Alles auf Anfang! - Video-Preview zu Anno 1800</a></figcaption><div class="player-container"><div id="jwplayer-jwplayer5ca3b01160ccb" class="jwplayer"></div></div><script>$(function() {window.jwplayer.key="WK2f9N4blIPwO5I5F2b/E3DFW3wBRFVPFtUL3g==";var playerConfig = {"width":"100%","aspectratio":"16:9","autostart":"false","playlist":"https:\/\/video.gameswelt.de\/playlist\/42if00glo.json","skin":"five","startparam":"start","primary":"html5","advertising":{"client":"vast","admessage":"Werbung ist in XX Sekunden durch.","cuetext":"Werbung","scheduleTemplate":{"pre":"https:\/\/www4.smartadserver.com\/ac?siteid=16708&pgid=120857&fmtid=41506&ab=1&tgt=295123;news;anno-1800;anno;1800;strategie;aufbau;strategie-aufbau;pc;tbuk&oc=1&out=vast3&ps=2&pb=0&visit=S&vcn=s&tmstp=__timestamp__","post":"https:\/\/www4.smartadserver.com\/ac?siteid=16708&pgid=120857&fmtid=41506&ab=3&tgt=295123;news;anno-1800;anno;1800;strategie;aufbau;strategie-aufbau;pc;tbuk&oc=1&out=vast3&ps=2&pb=0&visit=S&vcn=s&tmstp=__timestamp__"}},"sharing":{"code":"\n<iframe width=\"480\" height=\"270\" src=\"https:\/\/www.gameswelt.tv\/player\/embed.php?width=480&height=270&videoID=67185\" frameborder=\"0\" scrolling=\"no\" allowfullscreen><\/iframe>","link":"https:\/\/www.gameswelt.tv\/anno-1800\/video-preview-zu-anno-1800,67185","heading":"Video teilen"},"related":{"heading":"Diese Videos k\u00f6nnten dich auch interessieren","file":"https:\/\/www.gameswelt.tv\/related\/67185.xml","onclick":"link","dimensions":"160x90"},"ga":{"idstring":"mediaid"}};var player = window.jwplayer("jwplayer-jwplayer5ca3b01160ccb").setup(playerConfig);player.on('ready',function(){$(document).trigger('init-cmp');});player.once('beforePlay', function(){var v = playerConfig.advertising.scheduleTemplate.pre;if(typeof cmpUtils !== "undefined"){v = cmpUtils.appendConsent(playerConfig.advertising.scheduleTemplate.pre)}player.playAd(v)});player.once('play',function(){if(typeof iam_data !== "undefined" && typeof iom !== "undefined") {var data = {"st": iam_data.st,"cp": "gwvideostart","sv": iam_data.sv};iom.c(data, 2);}});player.once('play',function(){if(typeof dataLayer !== 'undefined'){dataLayer.push({'event': 'videoPlay'});}})});</script><meta itemprop="duration" content="PT6M45S"><meta itemprop="thumbnailUrl" content="https://stream.video.gameswelt.de/s/2019/01/42if00glo/img/720/3.jpg"><meta itemprop="embedUrl" content="https://www.gameswelt.tv/player/embed.php?videoID=67185"><meta itemprop="uploadDate" content="2019-01-26T11:00:00+0100"><div class="figure-video-description" itemprop="description">Ubisoft verfrachtet die Anno-Serie nach zwei Teilen in der Zukunft zur&uuml;ck ins 19. Jahrhundert. War fr&uuml;her wirklich alles besser?</div></figure><p></p></div><footer class="article-footer"><div class="article-footer-meta">Von <a class="author-link" itemprop="author" rel="author" href="/autor/46">Tobias Simon</a>
<time datetime="2019-04-02 20:00" itemprop="datePublished">02.04.2019 20:00 Uhr</time></div><div class="share-container-article-bottom"><div class="shariff-container"><div class="shariff" data-services="[&quot;facebook&quot;,&quot;twitter&quot;,&quot;mail&quot;]" data-url="https://gwe.lt/3wJm"  data-twitter-via="gameswelt" data-mail-url="mailto:"></div></div>
</div></footer><div><!-- comments --><script>sas.render('7445');</script><!-- /comments -->
</div><section class="article-recommend"><h3 class="section-title">Könnte dich<span>interessieren</span></h3><div data-widget="plista_widget_underArticle"></div><script type="text/javascript">if (!window.PLISTA) {window.PLISTA = {publickey: '343bb7fb8901fc0327a79ab7',item: {objectid: "295123",title: "Anno 1800",text: "Ubisoft gibt Systemanforderungen bekannt",url:"https://www.gameswelt.de/anno-1800/news/ubisoft-gibt-systemanforderungen-bekannt,295123",img:"https://img.gameswelt.de/public/images/201708/a98cb707dc438ad8dd389207aba820a3.jpg",category: "News",published_at: 1554228000,updated_at: 1554228002}};(function(){var n='script',d=document,s=d.createElement(n),s0=d.getElementsByTagName(n)[0];s.async='async';s.type='text/javascript';s.src=(d.location.protocol==='https:'?'https:':'http:')+'//static.plista.com/async.js';s0.parentNode.insertBefore(s,s0)}());}</script>
</section><section class="article-comments"><h3 class="section-title">Kommentare<span>zum Artikel</span></h3><div id="disqus_thread"></div>
<button class="show-comments"><i class="fa fa-comment" aria-hidden="true"></i> Kommentare einblenden</button>
<script>
var disqus_config = function () {
    this.page.url = "https://www.gameswelt.de/anno-1800/news/ubisoft-gibt-systemanforderungen-bekannt,295123";
    this.page.identifier = "gameswelt_comment_295123";
    this.page.title = "Kommentare zu Anno 1800";
};

$(function(){
    $('.show-comments').on('click', function(){
        var disqus_shortname = 'gameswelt';
        $.ajax({
            type: "GET",
            url: "//" + disqus_shortname + ".disqus.com/embed.js",
            dataType: "script",
            cache: true
        });
        $(this).fadeOut();
    });
});
</script>
<script id="dsq-count-scr" src="//gameswelt.disqus.com/count.js" async></script></section></article></div><div class="sidebar" itemscope itemtype="https://schema.org/WPSideBar"><aside>    <script>
        //diEPFTb("Halfpage")
    </script>
<!-- half-page --><script>sas.render('26360');</script><!-- /half-page -->
<span class='diEPFTb_end'></span></aside><aside class="info-box" itemscope itemtype="https://schema.org/VideoGame"><div class="info-box-title"><a href="https://www.gameswelt.de/anno-1800">Infos<span class="cg"> zum Titel</span></a></div><a itemprop="sameAs" class="info-box-teaser" href="https://www.gameswelt.de/anno-1800"><img data-picture-id="1197692" src="https://img.gameswelt.de/public/images/201708/bf252e4b4a4042eba5798c50bb5149ef.jpg" alt="Anno 1800" title="Anno 1800" itemprop="screenshot" width="300" height="169"><h2 class="info-box-description" itemprop="name">Anno 1800</h2></a><div class="info-box-data"><div class="info-box-data-row"><div class="info-box-data-row-name">Plattform</div><div class="info-box-data-row-value" ><span class="platform-selection"><abbr class="platform platform-1" title="PC" data-platform-id="1">PC</abbr></span></div></div><div class="info-box-data-row"><div class="info-box-data-row-name full">Kurzinfo</div><div class="info-box-data-row-value full" itemprop="description"><p>Anno 1800 ist ein Aufbau-Strategiespiel von Ubisoft. Dieses Mal schickt euch der Entwickler Blue Byte ins 18. Jahrhundert, um dort Siedlungen aufzubauen und eine florierende Wirtschaft zu entwickeln</p></div></div><div class="platform-dependent platform-dependent-1 cf"><div class="info-box-data-row"><div class="info-box-data-row-name">Genre</div><meta content="Game" itemprop="applicationCategory"><meta content="Strategie (Aufbau)" itemprop="genre"><div class="info-box-data-row-value" itemprop="applicationSubCategory">Strategie (Aufbau)</div></div><div class="info-box-data-row"><div class="info-box-data-row-name">Release</div><div class="info-box-data-row-value" ><time itemprop="datePublished" datetime="2019-04-16 00:00">16.04.2019</time></div></div><div class="info-box-data-row"><div class="info-box-data-row-name">Publisher</div><div class="info-box-data-row-value" itemprop="publisher"><a href="/ubisoft">Ubisoft</a></div></div><div class="info-box-data-row"><div class="info-box-data-row-name">Entwickler</div><div class="info-box-data-row-value" itemprop="creator"><a href="/blue-byte">Blue Byte</a></div></div><div class="info-box-data-row"><div class="info-box-data-row-name">Spieler</div><div class="info-box-data-row-value" >Offline: - / Online: -</div></div></div><div class="info-box-data-row"><div class="info-box-data-row-name full">Spiele zur Serie</div><div class="info-box-data-row-value full"><ul><li class=""><a href="/anno-1800">Anno 1800</a></li><li class=""><a href="/anno-online">Anno Online</a></li><li class=""><a href="/anno-2070-die-tiefsee">Anno 2070: Die Tiefsee</a></li><li class=""><a href="/anno-2070">Anno 2070</a></li><li class=""><a href="/anno-hafenmeister">Anno: Hafenmeister</a></li><li class=""><a href="/anno-1404-venedig">Anno 1404: Venedig</a></li><li class=""><a href="/anno-erschaffe-eine-neue-welt">Anno: Erschaffe eine neue Welt</a></li><li class=""><a href="/anno-1404">Anno 1404</a></li><li class=""><a href="/anno-1701-der-fluch-des-drachen">Anno 1701: Der Fluch des Drachen</a></li><li class=""><a href="/anno-1701">Anno 1701</a></li><li class="dn"><a href="/anno-war">Anno War</a></li><li class="dn"><a href="/anno-1602-erschaffung-einer-neuen-welt">Anno 1602: Erschaffung einer neuen Welt</a></li><li class="dn"><a href="/anno-1602-neue-inseln-neue-abenteuer">Anno 1602: Neue Inseln, neue Abenteuer</a></li><li class="dn"><a href="/anno-1503-aufbruch-in-eine-neue-welt">Anno 1503: Aufbruch in eine neue Welt</a></li></ul></div></div></div></aside>
<div class="shop-gamesplanet"><div class="gp-offer"><a href="https://de.gamesplanet.com/game/anno-1800-uplay--3776-1?ref=gameswelt" target="_blank"><img src="https://de.gamesplanet.com/acache/37/76/1/de/packshot-5646fd847c86d0570aaf2d630505b6ec.jpg" width="95" height="135" alt="Anno 1800"></a><div class="gp-details"><img src="https://gpstatic.com/images/gamesplanet_com_dark.png" width="165" height="20" alt="Gamesplanet.com"><a href="https://de.gamesplanet.com/game/anno-1800-uplay--3776-1?ref=gameswelt" target="_blank">Anno 1800</a><span class="gp-price">53,99€<span> (-10%)</span><span class="gp-platform">PC / Uplay Key</span></span><a href="https://de.gamesplanet.com/game/anno-1800-uplay--3776-1?ref=gameswelt" target="_blank" class="gp-buy">Jetzt kaufen</a></div></div></div><aside><!-- button --><script>sas.render('7444');</script><!-- /button -->
</aside><aside><!-- rectangle --><script>sas.render('7424');</script><!-- /rectangle -->
</aside></div></main><footer itemscope itemtype="https://schema.org/WPFooter" class="footer gw-ads-footer"><div class="footer-container"><section class="footer-column footer-column-about"><header class="footer-heading"><i class="fa fa-angle-right fa-fw"></i>Über uns</header><nav itemscope itemtype="https://schema.org/SiteNavigationElement"><ul><li><a href="https://www.gameswelt.de/datenschutz,232262" itemprop="url">Datenschutz</a></li><li><a href="https://www.gameswelt.de/team,222257" itemprop="url">Team</a></li><li><a href="https://www.gameswelt.de/impressum,222188" itemprop="url">Impressum</a></li>
<li><a href="https://wasdmedia.de" itemprop="url">Werbung</a></li></ul></nav></section><section class="footer-column footer-column-topics"><header class="footer-heading"><i class="fa fa-angle-right fa-fw"></i>Themen von A bis Z</header><nav itemscope itemtype="https://schema.org/SiteNavigationElement"><ul><li><a href="/vz/spiele" itemprop="url">Alle Spiele von A-Z</a><li><a href="/vz/events" itemprop="url">Alle Events von A-Z</a><li><a href="/vz/hardware" itemprop="url">Alles zu Hardware von A-Z</a><li><a href="/vz/firmen" itemprop="url">Alle Publisher/Entwickler von A-Z</a><li><a href="/archiv/2019-04" title="Alle Inhalte aus dem Archiv" itemprop="url">Alle Inhalte aus dem Archiv</a><li><a href="/archiv/news/2019-04" title="Alle News aus dem Archiv" itemprop="url">News-Archiv</a><li><a href="/archiv/artikel/2019-04" title="Alle Artikel aus dem Archiv" itemprop="url">Artikel-Archiv</a><li><a href="/archiv/videos/2019-04" title="Alle Videos aus dem Archiv" itemprop="url">Video-Archiv</a><li><a href="/archiv/bilder/2019-04" title="Alle Bilder aus dem Archiv" itemprop="url">Bilder-Archiv</a><li><a href="/archiv/tipps/2019-04" title="Alle Tipps aus dem Archiv" itemprop="url">Tipps-Archiv</a><li><a href="/archiv/downloads/2019-04" title="Alle Downloads aus dem Archiv" itemprop="url">Downloads-Archiv</a><li><a href="https://www.gameswelt.de/gewinnspiele" itemprop="url">Gewinnspiele</a></li></ul></nav></section><section class="footer-column footer-column-partner"><header class="footer-heading"><i class="fa fa-angle-right fa-fw"></i>Partner und Netzwerk</header><nav itemscope itemtype="https://schema.org/SiteNavigationElement"><ul><li><a href="https://www.gameswelt.de/" itemprop="url">Gameswelt Deutschland</a></li><li><a href="https://www.gameswelt.at/" itemprop="url">Gameswelt Österreich</a></li><li><a href="https://www.gameswelt.ch/" itemprop="url">Gameswelt Schweiz</a></li><li><a href="https://www.mann.tv/" itemprop="url">mann.tv</a></li><li><a href="https://www.film.tv/" itemprop="url">FILM.TV</a></li></ul></nav></section><section class="footer-column footer-column-social"><header class="footer-heading"><i class="fa fa-angle-right fa-fw"></i>Social Media</header><nav itemscope itemtype="https://schema.org/SiteNavigationElement"><ul><li><a class="footer-icon" href="https://www.facebook.com/gameswelt" itemprop="url"><i class="fa fa-facebook"></i> Gameswelt auf Facebook</a></li><li><a class="footer-icon" href="https://twitter.com/gameswelt" itemprop="url"><i class="fa fa-twitter"></i> Gameswelt auf Twitter</a></li><li><a class="footer-icon" href="https://www.youtube.com/channel/UC1ERi1EP-xyCB8pruCepYBQ" itemprop="url"><i class="fa fa-youtube-play"></i> Gameswelt auf YouTube</a></li><li><a class="footer-icon" href="https://www.gameswelt.de/feed" itemprop="url"><i class="fa fa-rss"></i> RSS/Atom Feeds von Gameswelt</a></li></ul></nav></section></div><section class="footer-copyright"><p itemscope itemtype="https://schema.org/Organization">Copyright 2019 by <span itemprop="legalName"><a itemprop="url" href="http://www.emgag.com/">Entertainment Media Group AG</a></span>.</p><p>Alle Rechte vorbehalten.</p><p>Dein Magazin rund um Games...</p></section>
</footer><script type="text/javascript" src="https://assets.gameswelt.de/global/js/3rdparty/jquery/cookie/jquery.cookie.js"></script><script type="text/javascript" src="https://assets.gameswelt.de/global/js/3rdparty/lightslider/js/lightslider.min.js"></script><script type="text/javascript" src="https://assets.gameswelt.de/global/js/3rdparty/light-gallery/js/lightGallery.min.js"></script><script type="text/javascript" src="https://assets.gameswelt.de/global/js/3rdparty/shariff/shariff.min.js"></script><script src="https://assets.gameswelt.de/gw/desktop/js/main.js?ts=1553020128"></script><script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=de"></script><script type="text/javascript" src="https://assets.gameswelt.de/gw/desktop/js/infobox.min.js"></script><script type="text/javascript" src="https://assets.gameswelt.de/global/js/3rdparty/jwplayer/8.3.0/jwplayer.js"></script><script type="text/javascript" src="https://assets.gameswelt.de/global/js/3rdparty/lightbox/js/lightbox.min.js"></script><div><!-- dhtml --><script>sas.render('7427');</script><!-- /dhtml -->
<!-- outstream --><script>sas.render('45225');</script><!-- /outstream -->
</div><script>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</script></body>
<!-- app-portal-frontend-8kwx2 --><!-- zabbix --></html>
